FORUMS

New Xposed for Lollipop 5.0 Update Fixes Major Bugs

Senior Recognized Developer rovo89 has patched Xposed for Lollipop 5.0 to … more

Download Sony’s new AOSP-like concept for Xperia Z3

Over in our forums, Recognized Contributor Jozinek has posted a very … more

OnePlus 2 vs Moto X Style: Which is The Better Flagship?

Two big industry names have announced their newest flagship phones within the … more

Making Your Own Xposed Modules Is Easier Than You Think

Close to the heart of XDA is the Xposed Framework by Rovo89. Most of … more

[NAND] IceDroid V8 with BEATS [FINAL] [10/7/12]

2,008 posts
Thanks Meter: 6,290
 
By jerrytan93, Recognized Themer on 16th February 2012, 05:24 AM
Post Reply Subscribe to Thread Email Thread
26th March 2012, 01:34 PM |#231  
neoofoox's Avatar
Senior Member
Flag Nuremberg
Thanks Meter: 97
 
More
Quote:
Originally Posted by ilgreco112

Hey Jerrytan!
I Just came here to tell you that this build is waiting you to port on X1

http://forum.xda-developers.com/show....php?t=1557091

lol.

Also thank you for all the good builds you bring us since EXT2 Sensedroid and Arcdroid =D

Also

That might be interesting, but priority is a stable base for daily use, after that you can slow down the reached performance with the graphic hungry stuff :)
The Following User Says Thank You to neoofoox For This Useful Post: [ View ]
 
 
26th March 2012, 02:58 PM |#232  
jerrytan93's Avatar
OP Recognized Themer
Thanks Meter: 6,290
 
Donate to Me
More
Quote:
Originally Posted by ilgreco112

Hey Jerrytan!
I Just came here to tell you that this build is waiting you to port on X1

http://forum.xda-developers.com/show....php?t=1557091

lol.

Also thank you for all the good builds you bring us since EXT2 Sensedroid and Arcdroid =D

Also

Quote:
Originally Posted by neoofoox

That might be interesting, but priority is a stable base for daily use, after that you can slow down the reached performance with the graphic hungry stuff :)

This really looks interesting.. lets see what can I do with these mods while trying to not letting these to affect my ROM performance..
26th March 2012, 04:11 PM |#233  
scuarapopas's Avatar
Senior Member
Flag Genova
Thanks Meter: 71
 
More
Question
Flashed V7 over V6, wifi is ok, internet is working, Google Play (market) just get server error, I have tried , many reboots....nothing.
Any hint?
26th March 2012, 04:32 PM |#234  
jerrytan93's Avatar
OP Recognized Themer
Thanks Meter: 6,290
 
Donate to Me
More
Quote:
Originally Posted by scuarapopas

Flashed V7 over V6, wifi is ok, internet is working, Google Play (market) just get server error, I have tried , many reboots....nothing.
Any hint?

Try it later.. I look at Sensation thread and there are some user experiencing this problem recently.. maybe region related?
The Following User Says Thank You to jerrytan93 For This Useful Post: [ View ]
26th March 2012, 05:06 PM |#235  
Senior Member
Thanks Meter: 30
 
More
Only two things:

1. Wifi-Tether doesn't work neither Krokus' method nor any other.

2. You can run the xperia with any SD if you set it just after LKBootloader begin to load and just before Android Kernel is loaded. So the SD boot problem is caused by LKBootloader and not because of the android kernel.

PD: Please, mend the wifi-tether problem.

Best.
26th March 2012, 07:21 PM |#236  
neoofoox's Avatar
Senior Member
Flag Nuremberg
Thanks Meter: 97
 
More
Quote:
Originally Posted by taninos

Only two things:

1. Wifi-Tether doesn't work neither Krokus' method nor any other.

2. You can run the xperia with any SD if you set it just after LKBootloader begin to load and just before Android Kernel is loaded. So the SD boot problem is caused by LKBootloader and not because of the android kernel.

PD: Please, mend the wifi-tether problem.

Best.

I recently tried to flash every lkbootloader I found.

The pooploader.nbh on my Hard Drive:
I made task29 and flashed the nbh file, than flashed recovery.img (cyan fontcolor), installed the CM7 ROM by neopeek and booting via SD card is still working like before.

This one from sp3dev (alex) post.
I made task29 and flashed the nbh file, than flashed recovery.img (green fontcolor), installed the CM7 ROM by neopeek and did not boot because of missing/invalid boot.img and I don't want to download it...)

This one from sp3dev (alex) post.
I made task29 and flashed the nbh file, than flashed recovery.img (green fontcolor), installed the CM7 ROM by neopeek and booting via SD card is still working like before.

So I think it is not depending on LKBootloader. I tested it because I thought maybe these peole who have a working boot with sd card have flashed a different lkbootloader.

EDIT: I forgot to try the one from the replace Winmo with Android NAND thread.
I did the same as above and even after installing CM7 by neopeek it is booting with SD card.

So the problem is SD card related or X1 model related. Maybe posting Model Nr. or something like that to identify which exact type you have. And if it is working or not.

I did that only for you guys and risked that it doesn't boot with sd card after doing these steps
Last edited by neoofoox; 26th March 2012 at 07:32 PM.
The Following User Says Thank You to neoofoox For This Useful Post: [ View ]
26th March 2012, 07:27 PM |#237  
SPyxOff's Avatar
Senior Member
Flag Prešov
Thanks Meter: 235
 
More
Lightbulb
jerry I want to to thank you for the amazing build you made for us, everything and Wi-Fi is working perfectly with V7!

But I got one question.. When I installed your IceDroid V6 I was able to shutdown apps by holding down the "OK" button. I just held it for a second and the whole app get killed. But now, after updating to V7 I'm able to kill apps only with Task Killer because holding down "OK" button is not working, now I can just tap the "OK" button and minimize those applications. I'm dissapointed about this.. Any ideas?
26th March 2012, 09:06 PM |#238  
Senior Member
Thanks Meter: 30
 
More
Quote:
Originally Posted by neoofoox

I recently tried to flash every lkbootloader I found.

The pooploader.nbh on my Hard Drive:
I made task29 and flashed the nbh file, than flashed recovery.img (cyan fontcolor), installed the CM7 ROM by neopeek and booting via SD card is still working like before.

This one from sp3dev (alex) post.
I made task29 and flashed the nbh file, than flashed recovery.img (green fontcolor), installed the CM7 ROM by neopeek and did not boot because of missing/invalid boot.img and I don't want to download it...)

This one from sp3dev (alex) post.
I made task29 and flashed the nbh file, than flashed recovery.img (green fontcolor), installed the CM7 ROM by neopeek and booting via SD card is still working like before.

So I think it is not depending on LKBootloader. I tested it because I thought maybe these peole who have a working boot with sd card have flashed a different lkbootloader.

EDIT: I forgot to try the one from the replace Winmo with Android NAND thread.
I did the same as above and even after installing CM7 by neopeek it is booting with SD card.

So the problem is SD card related or X1 model related. Maybe posting Model Nr. or something like that to identify which exact type you have. And if it is working or not.

I did that only for you guys and risked that it doesn't boot with sd card after doing these steps

I've tried with 3 different Sandisk SD (2Gb, 4Gb and 8Gb) formatted in FAT32.

I just power on without SD, then when LKbootloader begin to load I put the SD and Android load without problem. You only have to do that ones. LKbootloader changes something in the SD that let it boot the system without problems.

---------- Post added at 10:06 PM ---------- Previous post was at 09:07 PM ----------

Dear friends,

How can I do a full charge of the battery before install the rom?

When I try to plug to the AC (with the mobile power off), it automatically power on so I can't charge the mobile with no rom installed.
Last edited by taninos; 26th March 2012 at 11:17 PM.
The Following User Says Thank You to taninos For This Useful Post: [ View ]
26th March 2012, 10:35 PM |#239  
Senior Member
Thanks Meter: 44
 
More
Quote:
Originally Posted by taninos

I've tried with 3 different Sandisk SD (2Gb, 4Gb and 8Gb) formatted in FAT32.

I just power on without SD, then when LKbootloader begin to load I put the SD and Android load without problem. You only have to do that ones. LKbootloader changes something in the SD that let it boot the system without problems.[COLOR="Silver"]

Exactly when does the LKBootloader start? Is that AFTER the green text and the white text?
26th March 2012, 11:14 PM |#240  
Senior Member
Thanks Meter: 30
 
More
Quote:
Originally Posted by wallaceff

Exactly when does the LKBootloader start? Is that AFTER the green text and the white text?

Just at the begining of the green text and always before white text.
27th March 2012, 12:21 AM |#241  
Senior Member
Thanks Meter: 44
 
More
Quote:
Originally Posted by taninos

Just at the begining of the green text and always before white text.

So.. after the DEX, and before the FASTBOOT prompt? or after it? Before or after the buttons backlight comes on?

I've tried a few different combinations! Not working for me

Its hanging at "Attempting MTD mount of 31.5 "mtdblock5"
or other times its lofs at yaffs_read_super: isCheckpointed 0
Last edited by wallaceff; 27th March 2012 at 12:25 AM.

Read More
Post Reply Subscribe to Thread

Tags
android 2.3.7, ice cream sandwich
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes