Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Noob Help Zero Hero RC Newest relese

OP protoaz

28th March 2012, 01:05 AM   |  #1  
OP Junior Member
Thanks Meter: 3
 
4 posts
Join Date:Joined: Jan 2012
Hello,

I am having trouble flashing the newest Zero Hero current release. RC 2.5

I would like to make a few statements before i go on to the issue just to air out a few things.

First i am a noob in all things considered with phones. Long story short i got a Heroc from sprint about 4 months ago. And as a computer aficionado since age 11 ( i am 35 now) i am pretty well verse in PC's, some small coding, and a little bit of linux. I build, repair and breathe PC.

Sooo.. modding phones came relatively came easy to me... I did the research... experimented etc..


Now that i have been modding my phone and experimenting for all this time i have come across my first actual problem that i have not been able to resolve with a quick google search/ XDA search. I flash roms all the time.. use scripts and mods to tweak thing on the constant. I am very well versed in these things and have succeeded 100%

Thank you for reading the above post as i just wanted to relay my knowledge to include that yes im a noob, but i have skills.


Problem:

Upon flashing the latest ZERO HERO RC 2.5 release i have came across a problem

I cannot get this rom to install... i am not talking boot... im talking install.

Heres is my install notes:

(reminder i install roms all the time.. testing/trying... its like a hobby for the last few months, i have hadf no issues EVER)

OK so i come from an CM 7.02 (sorry if i got the numbers wrong.. the latest.. ALTHOUGH i switch roms almost weekly. CM an ZERO seem to be the major roms i use)



TO THE ERROR:

Upon wiping all necessary things (may be noob but i get the things i need to do)

I get this:


"Zero-Hero- Sense- 3.5-RC 2.5-Tweak-03022012.zip (bad)

"open rom manager to report"


i have wipe.. removed.. etc etc.. multiple times.. what am i doing wrong.

This is the first time i have had a prob in the 50 times i have installed DIF roms..


Thanks you guys.. all of you. i especially appreciate Matt and Dast, Jay, AND EVERYONE ELSE involved in the DEV section for this HERO of ours.

And if i wasnt living off disability i would fully donate to these people. And when and if i do have a few dollars left over.. Matt and Dastin and Jay will most def be getting my support


Thanks you all.. I love you guys... and even everyone else..

Thank you.. thank you all

Nick
The Following 2 Users Say Thank You to protoaz For This Useful Post: [ View ]
28th March 2012, 09:04 AM   |  #2  
laie1472's Avatar
Senior Member
Thanks Meter: 828
 
4,540 posts
Join Date:Joined: Feb 2010
How are you flashing the rom?? What recovery do you have ??? Are you s-off ??? Did you flash anything before or after you flashed the Rom ??? What all did you wipe/format???



#Root-Hack_Mod*Always\
28th March 2012, 08:54 PM   |  #3  
dastin1015's Avatar
Recognized Developer / Contributor
Flag Chula Vista, CA
Thanks Meter: 10,493
 
3,802 posts
Join Date:Joined: Dec 2010
Donate to Me
More
You just have a bad download. Redownload the file and verify the md5sum once you have the file on your SD card.

私のEVO 3Dから送信される。
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes