Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,781,420 Members 37,720 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Busybox 1.18.2

Tip us?
 
Haralambos Lambrianides
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 13
Join Date: Apr 2011
Location: Paphos
Default [Q] Busybox 1.18.2

I have CyanogenMod 7.2 RC5.6 and I want to use supercharger v6 and the requirements are Script Manager and Busybox 1.18.2.
I downloaded Busybox 7.7 from Android market, but it does not include 1.18.2.
I checked into Busybox change log and found "busybox-1.18.2.tar.bz2", but is not executable.
How can I proceed?
 
Aspire
Old
#2  
Aspire's Avatar
Senior Member
Thanks Meter 343
Posts: 1,042
Join Date: Dec 2011
Location: Vancouver

 
DONATE TO ME
use this
https://play.google.com/store/apps/d...ybox.installer
Nexus 4 @ KRT16O

Samsung Galaxy Fit @ MusicMod

Search XDA Forums | You're invited to try Dropbox
 
Haralambos Lambrianides
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 13
Join Date: Apr 2011
Location: Paphos
Default Busybox 1.18.2

In Google Play, shows that this app is incompatible. I downloaded through other sites and I'm experiencing problems with Superuser.
When I restarted my phone, I lost the app Root Explorer and Script Manager, basically some of the apps that are on SDcard.
What is going on? How is this possible, losing some of the apps that are on Sdcard, but not all of them?
P.S: I have Sdard 8gb class 4, using S2E with Sd-ext4 1gb.
Please give me a general picture of what might be the problem/problems!!
 
GentlyCriminal
Old
#4  
Senior Member
Thanks Meter 11
Posts: 124
Join Date: Sep 2011
Location: Salzburg
best busybox
 
djbjpanchal
Old
#5  
djbjpanchal's Avatar
Senior Member
Thanks Meter 76
Posts: 274
Join Date: Dec 2011
Location: Mumbai
If you are using cm7.2 rc5.6 then you will be surely having the latest busybox installed. Check your current busybox version using busybox installer. And btw v6 supercharhlger requires any busybox above version 1.16.2. So if your busybkx version is above version 1.16.2 then go for installing the script.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes