Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Streak 7 "read only" problem

OP onilink67

31st March 2012, 12:46 AM   |  #91  
Member
Thanks Meter: 0
 
40 posts
Join Date:Joined: Mar 2011
Send Dell from hell a link to your posts. Sometimes it helps when they realize the whole world may be watching. Although I think Dell gave up caring about support when they shipped it all to India, like many others. It's all $$$$$ that's all that counts
16th April 2012, 09:11 AM   |  #92  
Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Jun 2007
sorry to bump this thread up... can anyone please help this out?
I have buy the unlock code... its work to unlock.. but the "read only" state can't be fixed

btw is there still any chance for dell to replace at this time?
16th April 2012, 04:02 PM   |  #93  
OP Senior Member
Thanks Meter: 41
 
279 posts
Join Date:Joined: Nov 2008
Quote:
Originally Posted by hyem

sorry to bump this thread up... can anyone please help this out?
I have buy the unlock code... its work to unlock.. but the "read only" state can't be fixed

btw is there still any chance for dell to replace at this time?

I'm still trying to work with internal channels to find information on how they fix this problem I get the feeling they are replacing the board though. If you're still under warranty I'd bet they will get it fixed one way or another for you.

As for fixing it ourselves I've been working with my RIFF Box a bit but their Tegra mode isn't the same as normal JTAG communication and still trying to figure it out. These boxes aren't known for good documentation
18th April 2012, 05:37 PM   |  #94  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jul 2010
I have same "read only" problems on my strick 7 4G
I followed by this link
http://forum.xda-developers.com/show....php?t=1132864
and continued research... but still nothing....

so.... add me
19th April 2012, 04:35 PM   |  #95  
Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Apr 2011
I recently had this problem, the "Read-Only" mode. I couldn't restore, i couldn't put any new Roms, or make any changes. It seems I let me Streak 7 Die over night without charging and it caused this.

Only solution I found was to send it back to Dell. I still had about 30 days warranty left. Shipped it out, next day they sent me another unit.
19th April 2012, 04:37 PM   |  #96  
Wiki Admin / Recognized Contributor
Thanks Meter: 1,597
 
3,547 posts
Join Date:Joined: Dec 2010
What rom did your refurb have pre installed?

If you're unsure how to check its:
settings -> about device -> OEM version
20th April 2012, 11:33 AM   |  #97  
RichieRich84's Avatar
Senior Member
Flag Washington
Thanks Meter: 76
 
188 posts
Join Date:Joined: May 2011
Donate to Me
More
I had this same issue when I tried to flash mine to a new rom after installing rom manager and installin clockwork mod recovery 3.0.2.0 recomended from app. Then I did a factory reset from menu settings which you are not supposed to do which stuck me in a cwm boot loop. Just learnd today from someone that this might fix it haven't tried yet since mine is at my buddies house trying to fix it. I am gonna pick it up today and try it myself. http://forum.xda-developers.com/show....php?t=1018809
25th April 2012, 06:51 AM   |  #98  
Senior Member
Thanks Meter: 13
 
158 posts
Join Date:Joined: Aug 2010
Any news on this front?
30th April 2012, 06:40 PM   |  #99  
Senior Member
Thanks Meter: 13
 
158 posts
Join Date:Joined: Aug 2010
Folks there is no fixing this AFAIK without jtag.

Meantime, do not let your streak die from battery drain. Turn it off or keep it on charger when not in use.
23rd May 2012, 02:58 AM   |  #100  
illdill's Avatar
Senior Member
Nampa ID
Thanks Meter: 58
 
241 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by aweskelo

Folks there is no fixing this AFAIK without jtag.

Meantime, do not let your streak die from battery drain. Turn it off or keep it on charger when not in use.

Any update on the J-Tag fix?

---------- Post added at 06:58 PM ---------- Previous post was at 06:21 PM ----------

I don't have this issue, but I am seriously interested in finding a solution as I have no doubt that at some point I will face it. Murphy's Law.

Anyway, I am not sure if this will help at all, but I did find a way to boot into clockwork recovery from fastboot.

The command is fastboot boot recovery.img (Do not use the flash command)

http://mirror2.streakdroid.com/manii....2-5.0.2.7.img

Rename this to recovery.img after downloading.

This will reboot the device into the clockwork recovery menu unless the read only problem prevents the recovery from writing successfully. From there I guess you could play around with clockwork and try to flash an update. This probably isn't going to help anyone, but I thought I would throw it out there just in case.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes