Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,738,303 Members 52,191 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Need help!! ROGERS Infuse!! Installing roms!

Tip us?
 
magicpanda
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Dec 2011
Question [Q] Need help!! ROGERS Infuse!! Installing roms!

hey so i really need help! i just bought this infuse not to long ago and now im trying to install roms on it. yes it is rooted im not completely new at this i have done it before in the past with other phones but when ever i try to install roms on this phone , well first of all i cant even boot into the cwm recovery my phone wont let me and second i get a e: signature verification thing comes up i cant install roms..... someone please help me and give me detailed instructions on how to do this?
 
qkster
Old
(Last edited by qkster; 5th December 2011 at 03:15 AM.)
#2  
Recognized Contributor / Recognized Developer
Thanks Meter 4521
Posts: 3,201
Join Date: Apr 2011
Location: USA
are you even able to boot into stock mode or have you borked it?

edit: if you have borked it- -soft brick- you need to start over with any one of the back to stock flashes and start over again..
 
JOJO_SSC
Old
(Last edited by JOJO_SSC; 9th December 2011 at 04:48 PM.) Reason: edit1
#3  
JOJO_SSC's Avatar
Member
Thanks Meter 28
Posts: 42
Join Date: May 2011
Location: Bangkok
1. Flash to stock Rogers UXKG3 Gingerbread packages (rooted) with odin packet.
http://forum.xda-developers.com/show....php?t=1193927
2. Install SGS kernel flasher from market or apk file.
http://forum.xda-developers.com/showthread.php?t=877444
3. Download kernel Infusion-GB.1.0 put in SDcard.
http://forum.xda-developers.com/show....php?t=1212485
4. Open SGS kernel flasher choose kernel...zip and flash kernel, waiting for restart
5. Now, your phone will have ClockWork Mod (CWM) for install custom rom.
6. Choose custom rom and follow method.

Enjoy.

Sorry, i m not good in english.
The Following 2 Users Say Thank You to JOJO_SSC For This Useful Post: [ Click to Expand ]
 
jester12345
Old
#4  
Senior Member
Thanks Meter 28
Posts: 195
Join Date: Feb 2012
Location: Greater Toronto Area
Default rainbow

I installed att pda instead of a rogers pda. now that i used rogers pda my first rogers splash screen is rainbowed and the lfs is now named logo.atnt.jpg. what do i do? i tried gtg unbrick i tried odin rogers stock uxkg3. and tried installing infued v2 . still no luck
Tags
cwm, error, infuse, roms, signature
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes