FORUMS

Analysis & Opinion

Top Forum Discussions

[ROM][CM9] OpenSensation [OTA / USB-OTG / PDroid]

655 posts
Thanks Meter: 1,058
 
Post Reply Subscribe to Thread Email Thread
31st March 2012, 04:36 AM |#2641  
ptlsajan's Avatar
Senior Member
Thanks Meter: 187
 
More
before everyone jumps on me....i am not complaning but just reporting my issue

when i took picture and went to gallary then camera app was totally not responding
and when i reopen the camera it said "cant connect to camera"
 
 
31st March 2012, 04:48 AM |#2642  
Azothyran's Avatar
Senior Member
Flag Kansas City Area
Thanks Meter: 133
 
Donate to Me
More
Quote:
Originally Posted by ptlsajan

before everyone jumps on me....i am not complaning but just reporting my issue

when i took picture and went to gallary then camera app was totally not responding
and when i reopen the camera it said "cant connect to camera"

That happens on a lot of ROMs, even the stock HTC ROM. Nothing to worry about. It is a rare occurrence, and not a big problem. Rebooting will fix it. If the camera fails to respond and you choose to kill it, then the camera is no longer usable until a reboot. Sometimes the camera will even lock up completely and this will happen. It is uncommon but it happens to every ROM I've seen on this device.
Last edited by Azothyran; 31st March 2012 at 04:51 AM.
The Following User Says Thank You to Azothyran For This Useful Post: [ View ]
31st March 2012, 04:54 AM |#2643  
KCuadrado's Avatar
Senior Member
Flag Caguas
Thanks Meter: 82
 
More
The only problem I have is that sometimes the ringtone and media volume goes down and I cannot hear my phone ring or when I play games. Even if I try to raise the volume with the volume rocker it stays low until I restart the phone.

Sent from my HTC Sensation 4G
31st March 2012, 05:16 AM |#2644  
twilightvanquisher's Avatar
Senior Member
Flag Phoenix. AZ
Thanks Meter: 3
 
More
my usb mass storage doesnt work on the 3/30 build, dunno if thats common and its not a huge deal atm, just saying
31st March 2012, 05:22 AM |#2645  
Senior Member
Flag NYC
Thanks Meter: 521
 
More
Quote:
Originally Posted by twilightvanquisher

my usb mass storage doesnt work on the 3/30 build, dunno if thats common and its not a huge deal atm, just saying

Works fine here. Did you try unplugging and replugging?
31st March 2012, 05:52 AM |#2646  
a2296455's Avatar
Senior Member
Thanks Meter: 24
 
More
This is awesome. I will donate shortly.

Is there any way for this to be released officially through ROM Manager or are we waiting for official builds from CM first?

---------- Post added at 06:52 AM ---------- Previous post was at 06:44 AM ----------

Quote:
Originally Posted by mchstream

I downloaded the compiled build to install.

Compiled Builds:
25-03-12 - MD5: 1c908e46303ec6bc99e6c9f2aea16754

Wiped. Installed build. Locks on initial boot screen. Have the latest firmware. Wiped everything and tried again. Still locks on boot screen. What am i doing wrong with this one?


I have this same problem, I wiped using the CWM Recovery option. What do I do? It's stuck at the HTC white bootscreen!
31st March 2012, 05:56 AM |#2647  
blahbl4hblah's Avatar
Recognized Developer
Flag Los Angeles, CA
Thanks Meter: 1,625
 
Donate to Me
More
Quote:
Originally Posted by twilightvanquisher

my usb mass storage doesnt work on the 3/30 build, dunno if thats common and its not a huge deal atm, just saying

Mines working as well
31st March 2012, 05:59 AM |#2648  
Azothyran's Avatar
Senior Member
Flag Kansas City Area
Thanks Meter: 133
 
Donate to Me
More
Lightbulb Signature image
I don't mean to go off topic, but I was bored so I made a simple signature tag for this ROM. I don't mind if anyone uses it, of course, or knows a closer match to the font used on the CM logo! I'm disappointed that XDA dumbs the image quality down so much though...any way to bypass that?
The Following User Says Thank You to Azothyran For This Useful Post: [ View ]
31st March 2012, 06:01 AM |#2649  
a2296455's Avatar
Senior Member
Thanks Meter: 24
 
More
Quote:
Originally Posted by Skipjacks

Yeah I just did when I first tried it. I forgot to wipe the cache. A quick factory reset wipe in 4EXT fixed it and it booted right up after a 2nd install.

What I can't figure out is why GPS doesn't work for me more than once. It works great, and I mean REALLY great one time. But if I turn the GPS off, it won't turn back on until I reboot.

Had the same problem when I tried Trip's CM9. Had the same problem on the CM7 Alpha.

But it works fine on other ROMs.

Weird, right?

I'm in CWM, how exactly do I fix this?
31st March 2012, 06:15 AM |#2650  
Azothyran's Avatar
Senior Member
Flag Kansas City Area
Thanks Meter: 133
 
Donate to Me
More
Quote:
Originally Posted by a2296455

I'm in CWM, how exactly do I fix this?

I think ClockworkMod has issues with AOSP ROMs on the Sensation for some reason. Best thing to do is switch to 4ext recovery and use it instead.
The Following User Says Thank You to Azothyran For This Useful Post: [ View ]
31st March 2012, 06:18 AM |#2651  
Senior Member
Flag Tallahassee
Thanks Meter: 260
 
More
Guys, this is amazing...I just flashed the newest build and my data speeds more than tripled! I used to DL at 1.7 Mbps and now I am doing 6.5Mbps! What the heck? I had no idea a rom could do that? Either that, or tmobile decided to stick a tower next to my place...I'll have to restore to a sense based rom and check to see that it truly is the rom and not a miracle on tmobile end.

Also found a work around for the torch. tesla HD from the market works. Another one, " the brightest flashlight" caused crazy reboots.

I also think that the issue with battery drain may be more an issue of the battery reporting full when it isn't and then leading people to believe it is draining quickly. My battery went from 30% to 100% in less than an hour. Theres no way, without violating electrical laws, for that to happen.


Matt

Read More
Post Reply Subscribe to Thread

Tags
cm9, github, htc, ics, opensensation, sensation, source, vorbeth is da new dark knight
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes