Thread Closed

[SIMPLY THE BEST][OFFICIAL] LeWa ROM [DEV EDTN 01.03.13]

OP Lovetz

31st March 2012, 04:47 AM   |  #1021  
cso26's Avatar
Member
Flag Rajkot
Thanks Meter: 49
 
91 posts
Join Date:Joined: Sep 2011
More
Quote:
Originally Posted by NathanBookham

Did you wipe everything including dalvik cache?

Sent from Samsung Galaxy Ace

Yes since I flashed it from another rom...

Edit: problem solved,there is no Google service apps in system.
Sent from my GT-S5830 using XDA App
Last edited by cso26; 31st March 2012 at 05:20 AM.
31st March 2012, 05:02 AM   |  #1022  
FinnAndJake's Avatar
Senior Member
Thanks Meter: 208
 
1,417 posts
Join Date:Joined: Nov 2011
More
Works for me using Lewa recovery. Update successful. Got >1700 antutu benchmark

Sent From ACE BeATs
31st March 2012, 05:24 AM   |  #1023  
cso26's Avatar
Member
Flag Rajkot
Thanks Meter: 49
 
91 posts
Join Date:Joined: Sep 2011
More
Place can anyone provide me Google services apps from system/apps. All apk and odex files. Btw all apps starts from G.;)

Sent from my GT-S5830 using XDA App
31st March 2012, 05:59 AM   |  #1024  
Senior Member
Flag Ipoh
Thanks Meter: 13
 
144 posts
Join Date:Joined: Aug 2011
More
did anyone noe how to apply theme on the latest version? i imported themes from root sd card directory.. but it shows me a blank preview under theme manager and unable to apply themes..
31st March 2012, 07:38 AM   |  #1025  
pickhunter's Avatar
Senior Member
Flag Dream Theater
Thanks Meter: 18
 
127 posts
Join Date:Joined: Jul 2011
More
Quote:
Originally Posted by nicgoh

did anyone noe how to apply theme on the latest version? i imported themes from root sd card directory.. but it shows me a blank preview under theme manager and unable to apply themes..

Extract all the themes u have into root of sdcard...Then go theme chooser and import...after importing if the themes don't show up in the theme list, just reset the launcher using lewa launcher settings or some task killer...
Too much to work for a theme haa...:P

Edit: Do not reset from launcher settings...Just use a task killer...
Last edited by pickhunter; 31st March 2012 at 11:17 AM.
31st March 2012, 08:46 AM   |  #1026  
tomy2590's Avatar
Senior Member
Flag Balanga City
Thanks Meter: 11
 
129 posts
Join Date:Joined: Dec 2011
More
Quote:
Originally Posted by SoFvip

well i didnt modify or delete apps from lewa and get update error too so...

yep. true. i can't figure out the problem..
31st March 2012, 08:49 AM   |  #1027  
Member
Thanks Meter: 1
 
36 posts
Join Date:Joined: Dec 2010
More
Beautiful Rom. But GPS does not work for me. any one else facing the same issue?
31st March 2012, 09:22 AM   |  #1028  
scoffyburito's Avatar
Senior Member
Flag Christchurch
Thanks Meter: 312
 
2,320 posts
Join Date:Joined: Aug 2011
More
If I'm a skeptical purist would this rom be good for me?

Sent from my GT-S5830 using xda premium
31st March 2012, 09:45 AM   |  #1029  
FinnAndJake's Avatar
Senior Member
Thanks Meter: 208
 
1,417 posts
Join Date:Joined: Nov 2011
More
ur recovery?

---------- Post added at 09:45 AM ---------- Previous post was at 09:42 AM ----------

Quote:
Originally Posted by tomy2590

yep. true. i can't figure out the problem..

ur recovery? must be for lewa. im backup and reflash the previous lewa,just wipe dalvik n partition cache. after update i restore data from my nandroid.
31st March 2012, 12:12 PM   |  #1030  
sazrimz's Avatar
Senior Member
Thanks Meter: 34
 
286 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by sagarkv

Beautiful Rom. But GPS does not work for me. any one else facing the same issue?

flash cm7.x patch....solved 4 me

The Following User Says Thank You to sazrimz For This Useful Post: [ View ]
Thread Closed Subscribe to Thread

Tags
galaxy ace, happy frog, lewa rom
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Ace S5830 Android Development by ThreadRank