Velocity is Like OpenTable on Steroids

We all enjoy a night out with friends or our significant other from time to time. However, there is … more

Android Lollipop Lands for the Sony Xperia Z Ultra

The undisputed king of the beasts–at least in Sony’s current stable,is the … more

Android 5.0 Lollipop in 3D–EVO 3D, That Is!

It is that time of the year once again. Flowers bloom (or snow falls, depending on which … more

Gaming Console with Lollipop? Ouya Gets an Android TV Port

Android is a very flexible platform, and it can be used on a large variety of … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Forced updated to 8107

OP alphaacres

31st March 2012, 04:43 PM   |  #21  
Junior Member
Flag Chambersburg
Thanks Meter: 8
 
21 posts
Join Date:Joined: Nov 2010
More
No luck with windows update.

Sent from my Titan using XDA Windows Phone 7 App
31st March 2012, 10:42 PM   |  #22  
Tachi91's Avatar
Senior Member
Flag California
Thanks Meter: 431
 
1,428 posts
Join Date:Joined: Oct 2008
More
Quote:
Originally Posted by adam_wingert

No luck with windows update.

Sent from my Titan using XDA Windows Phone 7 App

Try reinstalling Zune... Other then that ?
3rd April 2012, 03:20 AM   |  #23  
alphaacres's Avatar
OP Senior Member
Flag New York
Thanks Meter: 12
 
106 posts
Join Date:Joined: Mar 2009
More
Quote:
Originally Posted by adam_wingert

I keep getting a "driver needs updated" error. Anyone else see this?


Sent from my PI39100 using XDA Windows Phone 7 App

Go in tools folder and run updateWP that installs the DLL's so can run cab updater.
3rd April 2012, 06:46 AM   |  #24  
Junior Member
Flag Chambersburg
Thanks Meter: 8
 
21 posts
Join Date:Joined: Nov 2010
More
Thanks, I'll try in the morning. I appreciate the responses.

Sent from my Titan using XDA Windows Phone 7 App
8th April 2012, 05:18 AM   |  #25  
Senior Member
Thanks Meter: 14
 
133 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by Tachi91

To update you have to be on 7720.68.. Your on 7720.03.. You need to download and install the 7720.68 update

When running the Cab sender it shows version 7720.03 but when looking at "about" tab on my phone it shows 7720.68, the same error occurs "need updated driver". does anyone have a fix for this?
9th April 2012, 09:03 AM   |  #26  
Senior Member
Flag Knoxville
Thanks Meter: 7
 
158 posts
Join Date:Joined: Jan 2009
More
What are the changes/improvements?
I'm currently running 7720.68 and having no keyboard issues. Can someone please tell me what the changes/improvements are with the update to 8103? Is there speculation that Apollo will not be available for the Titan?

Thanks,
Dave
9th April 2012, 06:58 PM   |  #27  
beankid's Avatar
Senior Member
Thanks Meter: 12
 
242 posts
Join Date:Joined: May 2010
More
The update went smoothly but I am not having issues with battery life. Is anyone else having issues with their battery draining faster once on update 8107?
9th April 2012, 07:21 PM   |  #28  
rgencarn's Avatar
Junior Member
Flag Denver, CO
Thanks Meter: 1
 
18 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by beankid

The update went smoothly but I am not having issues with battery life. Is anyone else having issues with their battery draining faster once on update 8107?

No issues with mine. I'm still getting about the same battery life as before the upgrade. I'm unlocked to TMO on my AT&T Titan and one thing I benefitted with this upgrade is that my visual voicemail now works where it didn't on 7720. The only thing left I'm waiting for is 3G/4G service and that's going to come with either a unbranded ROM or data roaming that TMO and AT&T are suppose to do this summer.
9th April 2012, 08:00 PM   |  #29  
alphaacres's Avatar
OP Senior Member
Flag New York
Thanks Meter: 12
 
106 posts
Join Date:Joined: Mar 2009
More
Quote:
Originally Posted by XATAGuy

I'm currently running 7720.68 and having no keyboard issues. Can someone please tell me what the changes/improvements are with the update to 8103? Is there speculation that Apollo will not be available for the Titan?

Thanks,
Dave

Update 7.10.8107.79
On-screen keyboard. Fixes an issue to prevent the keyboard from disappearing during typing.

Email. Fixes a Google mail syncing issue.

Location. Fixes a location access issue. With this fix, the Me feature in the People Hub sends anonymous information about nearby Wi-Fi access points and cell towers to Microsoft only if you agree to allow the Check In function to access and use location information.

Security. Revokes digital certificates from DigiCert Sdn Bhd to address an encryption issue.

Email threads. Fixes an email issue related to Microsoft Exchange Server 2003. With this fix, when you reply to or forward a message, the original message is now included in your response.

Voicemail. Fixes a voicemail notification display issue that occurs on some European and Asian networks under certain conditions.

Update 7.10.7740.16
Email threads. Fixes an email issue related to Microsoft Exchange Server 2003. With this fix, when you reply to or forward a message, the original message is now included in your response.

Voicemail. Fixes a voicemail notification display issue that occurs on some European and Asian networks under certain conditions.
Last edited by alphaacres; 9th April 2012 at 08:06 PM.
9th April 2012, 09:48 PM   |  #30  
Senior Member
Flag Knoxville
Thanks Meter: 7
 
158 posts
Join Date:Joined: Jan 2009
More
Thanks a million alphaacres!

I thought I was going to get away without any of this applying to me, but the cave people at my company IT department do use a Microsoft Exchange 2003 server, and I am familiar with this anomaly. I guess I will go ahead and do the upgrade when I get back to the States.

I am frustrated by AT&T's reluctance to keep us supplied with the latest updates!

Thanks again,
Dave

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes