FORUMS

What Do You Think About Fingerprint Scanners?

More and more phones are featuring fingerprint scanners, and with many promising … more

What’s Next for Samsung and Its Flagships?

If we were to say that the Galaxy S6 was a leap of faith made by Samsung, we … more

The Ultimate Showcase of dBrand Skins

In the search for ways to protect, accessorize, and personalize; a user has many options. One … more

Huawei’s Rapid Rise to Third Place in the Smartphone Race

Huawei has quickly grown to become one of the world’s biggest … more

CM7 DX2 - Issues so far

10 posts
Thanks Meter: 0
 
By hoganw, Junior Member on 21st January 2012, 07:20 PM
Post Reply Subscribe to Thread Email Thread
30th March 2012, 10:58 PM |#101  
Senior Member
Flag Mamou
Thanks Meter: 36
 
More
Here's the link... http://forum.xda-developers.com/show...php?p=21342515

Cyanogenmod
 
 
31st March 2012, 11:03 PM |#102  
Account currently disabled
Flag The cold part of Ohio
Thanks Meter: 416
 
More
Been getting a lot of odd forecloses lately. They've been quite frequent. I just had Titanium force me twice, widget locker and a few other apps will just stop on me. There is no distinction between root apps and unrooted ones.

I'm thinking they're from the launcher gantlet I've been putting my phone through. I went from ICS launcher to Regina launcher and back to ADW EX over the course off a week. The two former, gave me a TON for force closes. ( Regina more than ICS)
Should I try wiping my cache?

Sent from my MB870 using xda premium
6th April 2012, 07:40 PM |#103  
B4Ctom1's Avatar
Junior Member
Flag Cheyenne, WY
Thanks Meter: 0
 
More
Once in a while I am getting a vibration "taps". When using multiple apps and bouncing between them the phone will suddenly start to vibrate "tic tic tic tic tic tic tic tic" on the vibration engine. Rebooting stops it.

Not having battery life issues.

Not having messaging issues.

Having a little bit of 3G connectivity issue.

Wifi tether goes useless in shot time period without restarting tether.

Rarely having the pulldown menu touch ignoring issue.

Otherwise this CM7 has made my X2 phone much more awesome. I can live with any of these issues now that my phone is not bound up so tightly by crappy Verizon software that it self reboots, crashes, delays.
28th June 2012, 01:44 PM |#104  
Junior Member
Thanks Meter: 0
 
More
CM7 RC1 beta 2 camcorder issue
I am running CM7 RC1 beta 2 on my verizon droid x2. I followed the instructions on how to install this rom down to the finest detail and it worked flawlessly for a week. Yesterday, I was attempting to capture video with my phone so I opened the camera app, and then switched it to camcorder mode and it closed automatically. Did not get a pop-up error informing me of a force close, it just closed and brought up my homescreen.

I had this same issue a couple weeks ago so I SBFed and flashed it again and the camcorder worked, until now. I have scowered the forums looking for this issue, but have had no luck. Is this a new issue that is in the process of being patched? Any help is much appreciated!
27th February 2013, 06:14 AM |#105  
Junior Member
Thanks Meter: 0
 
More
Camera use without SD card?
Is there a way to get the stock camera to store pictures to the emmc folder? Or is there a decent app that the camera and camcorder work and will store there?
1st March 2013, 01:07 AM |#106  
Junior Member
Thanks Meter: 1
 
More
DSP Manager Force Closes
Every time I try to use DSP manager for my music, it works for a few seconds and then force closes. Then it won't start running again unless I reboot my phone and the same thing happens. Any ideas?
1st March 2013, 01:58 AM |#107  
Senior Member
Thanks Meter: 39
 
More
By any chance have any of you guys encountered any issues with SMS/MMS delay? Sometimes my friends won't receive my messages and other times i wont receive theirs? any help thanks
1st March 2013, 05:42 AM |#108  
Lorenzo VonMatterhorn's Avatar
Senior Member
Flag MD
Thanks Meter: 107
 
More
Quote:
Originally Posted by kthnx38

Every time I try to use DSP manager for my music, it works for a few seconds and then force closes. Then it won't start running again unless I reboot my phone and the same thing happens. Any ideas?

this is a known bug. there is a way to have working dsp, search android development.

---------- Post added at 06:42 AM ---------- Previous post was at 06:41 AM ----------

Quote:
Originally Posted by TheTechnicalBoss

By any chance have any of you guys encountered any issues with SMS/MMS delay? Sometimes my friends won't receive my messages and other times i wont receive theirs? any help thanks

this is also a known bug. no fix.
2nd March 2013, 02:25 AM |#109  
Account currently disabled
Flag columbus ohio
Thanks Meter: 20
 
More
Re: CM7 DX2 - Issues so far
My mms /SMS works well but my dsp dose not work am going to uninstall it but I do have a ? My power amp updates but after a few days it updates to the same thing how dose cm9 run just woundering

Sent from my Droidx2/Cm7 using xda app-developers app
2nd March 2013, 04:16 PM |#110  
Senior Member
Thanks Meter: 39
 
More
Quote:
Originally Posted by casper846969

My mms /SMS works well but my dsp dose not work am going to uninstall it but I do have a ? My power amp updates but after a few days it updates to the same thing how dose cm9 run just woundering

Sent from my Droidx2/Cm7 using xda app-developers app

What do you mean "it updates to the same thing?" anyways cm9 is pretty smooth followed by some random reboots, CM10 is overall more responsive than cm9 but It has a couple force closures. I honestly recommend a ROM like eclipse 2.3 or Liberty3, or also Molten 2.3 redux, but that is just my opinion
The Following User Says Thank You to TheTechnicalBoss For This Useful Post: [ View ]
5th April 2013, 02:56 AM |#111  
Senior Member
Flag Mamou
Thanks Meter: 36
 
More
Quote:
Originally Posted by Lorenzo VonMatterhorn

this is a known bug. there is a way to have working dsp, search android development.

---------- Post added at 06:42 AM ---------- Previous post was at 06:41 AM ----------



this is also a known bug. no fix.

When I was on cm7 I uninstalled dsp manager, flashed beats audio zip, then installed a aftermarket equalizer. No more problems lol.

Sent from my XT894 using Xparent Cyan Tapatalk 2
The Following User Says Thank You to king..kranium For This Useful Post: [ View ]

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes