Post Reply

Post Your CyanogenMod 7.2 Nightly Questions HERE!!

OP adfad666

31st March 2012, 07:38 AM   |  #2611  
petru.tomsa's Avatar
Senior Member
Thanks Meter: 69
 
452 posts
Join Date:Joined: Feb 2012
Bugs:
1. If the phone is put to charge and to ring in the morning the hour will not update in standy and so will not ring.
2. The batery go faster discharge
3. Radio not working
4. I dont like setting menu is same color title with description (ex. Bluetooth- activate bluetooth) and also not have icons.
5. Not have posibility to find contact from right side the a,b,c... or up search bar you most enter in search menu.

But phone is moving nice but with go launcher ex not with adw launcher.

Hope will be a stable version better .

Sent from my LG-E510 using Tapatalk 2 Beta-2
31st March 2012, 07:54 AM   |  #2612  
Quote:
Originally Posted by nok2626

I was using CM7.2 RC1 for about a week. The bug I have is the in-call volume is very low even though I set the volume to max during the call.
Next I flashed Oxygen ROM 2.6. There too I had the same problem.
Next I restored my stock ROM from my backup and I don't find the volume bug.

Could you help me out here.

Is there any way LG's FM radio app could work in CM7. [I already tried Spirit FM]

Well, i think that nok2626 is right somehow. I've also noticed some volume bug in/during call. Sometimes volume is louder while i set it to minimum, or very low volume while was set almost to maximum. This is random to me, sometimes is working well.
Also there is a ringtone bug, i think someone else reported too, if i set an mp3 ringtone no matter that the mp3 is on /system/media/ringtones or on SDCARD, the ringtone don't loop forever, it's stops as soon the song is finished.
Last edited by mrbenbiz; 31st March 2012 at 07:57 AM.
31st March 2012, 02:28 PM   |  #2613  
Member
Thanks Meter: 7
 
73 posts
Join Date:Joined: Nov 2011
More
Quote:
Originally Posted by mrbenbiz

Well, i think that nok2626 is right somehow. I've also noticed some volume bug in/during call. Sometimes volume is louder while i set it to minimum, or very low volume while was set almost to maximum. This is random to me, sometimes is working well.
Also there is a ringtone bug, i think someone else reported too, if i set an mp3 ringtone no matter that the mp3 is on /system/media/ringtones or on SDCARD, the ringtone don't loop forever, it's stops as soon the song is finished.

.................+1
31st March 2012, 05:37 PM   |  #2614  
haxor's Avatar
Senior Member
Flag some where
Thanks Meter: 329
 
1,838 posts
Join Date:Joined: Apr 2011
More
Still reboot on incoming calls sometime lets hope will be fix in next release

Sent from my LG-P500 using xda premium
31st March 2012, 06:16 PM   |  #2615  
Senior Member
Flag Canoas, Brazil
Thanks Meter: 207
 
287 posts
Join Date:Joined: Oct 2011
More
Quote:
Originally Posted by amit.meena05

Still reboot on incoming calls sometime lets hope will be fix in next release

Sent from my LG-P500 using xda premium

Man, you're not using the stock kernel. That's why you're experiencing this bug.

Franco.kernel #4 is based on the code of CyanogenMod kernel BEFORE the problem of reboot on incoming calls (and other waking situations) was fixed.

CyanogenMod kernel included in RC1 has fixed this.
The Following 2 Users Say Thank You to yuripg1 For This Useful Post: [ View ]
31st March 2012, 09:55 PM   |  #2616  
haxor's Avatar
Senior Member
Flag some where
Thanks Meter: 329
 
1,838 posts
Join Date:Joined: Apr 2011
More
Quote:
Originally Posted by yuripg1

Man, you're not using the stock kernel. That's why you're experiencing this bug.

Franco.kernel #4 is based on the code of CyanogenMod kernel BEFORE the problem of reboot on incoming calls (and other waking situations) was fixed.

CyanogenMod kernel included in RC1 has fixed this.

So it is bcoz of franco kernel which i m using

Sent from my LG-P500 using xda premium
31st March 2012, 10:14 PM   |  #2617  
voyager20021's Avatar
Senior Member
Flag Here
Thanks Meter: 191
 
1,096 posts
Join Date:Joined: May 2011
More
Quote:
Originally Posted by danielcr12

1&2 i am using cm7 stock kernel i dont have this bugs ( in fact i have used lot of kernels never had those bugs) ans 3 this is theme related, i use ICS theme and it doesnt have this flickering

I used ICS theme till now and had the flickering icons!
Last edited by voyager20021; 31st March 2012 at 10:19 PM.
31st March 2012, 10:20 PM   |  #2618  
Senior Member
Flag Canoas, Brazil
Thanks Meter: 207
 
287 posts
Join Date:Joined: Oct 2011
More
Quote:
Originally Posted by amit.meena05

So it is bcoz of franco kernel which i m using

Sent from my LG-P500 using xda premium

If you want to go back to the stock kernel, you can get it here:
http://forum.xda-developers.com/show....php?t=1564203
1st April 2012, 12:50 AM   |  #2619  
danielcr12's Avatar
Senior Member
Flag Nueva Esparta
Thanks Meter: 21
 
223 posts
Join Date:Joined: Apr 2009
Donate to Me
More
Weird
Quote:
Originally Posted by voyager20021

I used ICS theme till now and had the flickering icons!

weird i dont have it
1st April 2012, 03:13 AM   |  #2620  
Senior Member
Flag Kuala Lumpur
Thanks Meter: 5
 
115 posts
Join Date:Joined: May 2011
More
Quote:

Do not use apps2sd or similar

If I understand it correctly,
it means move to fat32(.android_secure) of SD is not working [setting>manage apps>move to sd]
but those move to ext partition of SD is ok?

thanks

Post Reply Subscribe to Thread

Tags
cm7 official, cyanogenmod cm questions bugs
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Optimus One, P500, V General by ThreadRank