FORUMS

New Xposed for Lollipop 5.0 Update Fixes Major Bugs

Senior Recognized Developer rovo89 has patched Xposed for Lollipop 5.0 to … more

Download Sony’s new AOSP-like concept for Xperia Z3

Over in our forums, Recognized Contributor Jozinek has posted a very … more

OnePlus 2 vs Moto X Style: Which is The Better Flagship?

Two big industry names have announced their newest flagship phones within the … more

Making Your Own Xposed Modules Is Easier Than You Think

Close to the heart of XDA is the Xposed Framework by Rovo89. Most of … more

[ROM]Debellare[EC09]

267 posts
Thanks Meter: 79
 
Post Reply Subscribe to Thread Email Thread
26th March 2012, 11:24 PM |#11  
pattielipp's Avatar
OP Senior Member
Flag Southern Maryland
Thanks Meter: 79
 
Donate to Me
More
i am working on some stuff now. If you run Trailblazers mods it will install everything..
I am trying to work out some kinks.
I currently have all of the mods on my current build and have Ciscogees ICS theme going on, however there are bits and pieces i do not like so i am modifying it now..
Hang in there and i will have someting up hopefully by the end of the week if not sooner.
 
 
29th March 2012, 04:06 PM |#12  
pattielipp's Avatar
OP Senior Member
Flag Southern Maryland
Thanks Meter: 79
 
Donate to Me
More
My phone has been testing some things out. I am hoping to have at least a beta posted tonight i have the kernel recovery and system image on my phone now so i just need to upload it.

Trying to post pictures up now
30th March 2012, 04:30 PM |#13  
isaiahhhhh's Avatar
Senior Member
Flag Maine
Thanks Meter: 103
 
Donate to Me
More
Any chance you could throw this up on a media fire link?
30th March 2012, 04:43 PM |#14  
pattielipp's Avatar
OP Senior Member
Flag Southern Maryland
Thanks Meter: 79
 
Donate to Me
More
Once i pull the image from my phone and load it up, yes i will.
30th March 2012, 04:45 PM |#15  
isaiahhhhh's Avatar
Senior Member
Flag Maine
Thanks Meter: 103
 
Donate to Me
More
Thank you! My girlfriends phone is running slower than death so I told her i'd flash it for her.
30th March 2012, 05:24 PM |#16  
pattielipp's Avatar
OP Senior Member
Flag Southern Maryland
Thanks Meter: 79
 
Donate to Me
More
Is it running stock ec09?
30th March 2012, 09:06 PM |#17  
isaiahhhhh's Avatar
Senior Member
Flag Maine
Thanks Meter: 103
 
Donate to Me
More
Quote:
Originally Posted by pattielipp

Is it running stock ec09?

Yes it is, I checked.
1st April 2012, 03:03 AM |#18  
pattielipp's Avatar
OP Senior Member
Flag Southern Maryland
Thanks Meter: 79
 
Donate to Me
More
Links are up
1st April 2012, 04:50 PM |#19  
isaiahhhhh's Avatar
Senior Member
Flag Maine
Thanks Meter: 103
 
Donate to Me
More
I'm slightly confused, the instructions for hemidall reference a complete package to flash but you posted the individual files for the package and the actual package link that appears to be an all in one is broken. How exactly do I flash this?
1st April 2012, 05:11 PM |#20  
pattielipp's Avatar
OP Senior Member
Flag Southern Maryland
Thanks Meter: 79
 
Donate to Me
More
jump in IRC

http://webchat.freenode.net/?channel...ntinuum&uio=d4
1st April 2012, 07:52 PM |#21  
isaiahhhhh's Avatar
Senior Member
Flag Maine
Thanks Meter: 103
 
Donate to Me
More
Ok after flashing I had an issue where it would boot up and then get stuck at the end of the boot animation and just keep showing the verizon logo with the flashing lights. So I reflashed and after reboot now I get the following

Code:
E:Can't mount /dev/block/st.l11
 (Invalid argument)
          # MANUAL MODE #
E:Can't mount /dev/block/st.l11
 (Invalid argument)
E:Can't mount /dev/block/st.l11
 (Invalid argument)
Any idea?

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes