Post Reply

[DISCUSSION] Xperia S battery life

OP Lasse3040

31st March 2012, 04:06 PM   |  #401  
Junior Member
Flag Manchester
Thanks Meter: 0
 
13 posts
Join Date:Joined: Feb 2010
More
Quote:
Originally Posted by ssj_jaypee

Are you using the latest update?
Also bravia engine does nothing unless you view pictures/movies.

Is your phone new? Give it 2-3 weeks for the battery to settle too.
Drain it completely, then charge fully. Do this process a few times.

I can get a full day of use now and my battery only drops 5% overnight.

No im not using the latest update and yes the phone is new I get it a week ago. I always drain the battery completely until the phone switches off by itself. I saw that other users have about 50% usage of screen i just checked and I got 79%. I shall wait few more weeks and see how it goes hope ICS update will help a lot :P
31st March 2012, 05:14 PM   |  #402  
Member
Thanks Meter: 3
 
45 posts
Join Date:Joined: Aug 2010
More
Thumbs up
As I had promised earlier (in the ver73 firmware thread), here is my observation based on a moderate usage using the new firmware. The battery looks freaking awesome now. Its been more than 26hours now and I still have 50% juice remaining.
I have used my phone with WIFI switched on for more than 12 hours. Rest of the time I had 3G On. The Gmail,Facebook and Google contacts sync is turned on. The GPS is turned ON as well.
Screen brightness is set to 30% (which is more than enough for me, When I need more I just turn the backlight ON temporarily.). I didnot play games. However, I did some light internet surfing and had voice calls for around 40-45mins. I also sent a few sms.

The stats look freakingly awesome. The guys have certainly done a great job in ver 73. And with out feedback on what else needs to be improved, this can only get better when ICS comes in.
(Note: I am on Non Rooted Stock version of ver 73 with no customizations.)
Attached Thumbnails
Click image for larger version

Name:	battery.jpg
Views:	384
Size:	50.5 KB
ID:	975202   Click image for larger version

Name:	download2.jpg
Views:	427
Size:	73.7 KB
ID:	975203  
31st March 2012, 05:54 PM   |  #403  
Junior Member
Flag Athens
Thanks Meter: 1
 
2 posts
Join Date:Joined: Mar 2009
More
Quote:
Originally Posted by del1701

Which. 73 did you use?

Sent from my LT26i using Tapatalk

Non rooted, SG version.
The Following User Says Thank You to Reverant For This Useful Post: [ View ]
31st March 2012, 06:16 PM   |  #404  
del1701's Avatar
Senior Member
Flag SE London
Thanks Meter: 89
 
584 posts
Join Date:Joined: Jan 2009
More
Quote:
Originally Posted by Reverant

Non rooted, SG version.

Thanks, I might flash this tonight
31st March 2012, 08:11 PM   |  #405  
del1701's Avatar
Senior Member
Flag SE London
Thanks Meter: 89
 
584 posts
Join Date:Joined: Jan 2009
More
Just flashed .73 SG lets see how the battery goes

Sent from my LT26i using Tapatalk
1st April 2012, 06:01 AM   |  #406  
Senior Member
Thanks Meter: 33
 
312 posts
Join Date:Joined: May 2010
com.sonyericsson.android.wakeup is still running on my phone but its use has died down by quite a lot since I froze it etc. Battery is getting a bit better now.
1st April 2012, 06:51 AM   |  #407  
Malooga's Avatar
Senior Member
Flag Warrington
Thanks Meter: 62
 
431 posts
Join Date:Joined: Oct 2010
More
You lot can't be using your phones and must just becseeing how much juice you can get out of them, or the .73 firmware solves a major issue. Playing Shadowgun the other day my phone went from 65% to zero in an hour! While charging!
Taking the phone back today as i'm still within my 14 day cooling off period, i've also had problems with the screen locking up too, had to do a few resets with power+volume.
1st April 2012, 09:58 AM   |  #408  
Cholek3's Avatar
Senior Member
Flag Sheffield, UK
Thanks Meter: 75
 
430 posts
Join Date:Joined: Aug 2010
More
I have unlugged the phone on Friday, 1700. 15mins on Skype, few minutes of voice calls, about 10 text messages, Tapatalk checking messages every 15mins, email sync is on all the time, about 5 mins of Temple Run, 1,5 hour trip in a car. Half of that time I was on Wifi, the other half - 3G or H. I know it is a light use, but at the moment, it is 1 day, 16 hours, 22 minutes after unplugged, and battery shows 49%. Not bad. .73
Attached Thumbnails
Click image for larger version

Name:	screenshot_2012-04-01_0947.jpg
Views:	241
Size:	29.4 KB
ID:	976395   Click image for larger version

Name:	screenshot_2012-04-01_0950.jpg
Views:	222
Size:	17.5 KB
ID:	976396  
1st April 2012, 03:38 PM   |  #409  
Efe64's Avatar
Senior Member
Flag Leerdam
Thanks Meter: 142
 
740 posts
Join Date:Joined: Mar 2012
More
Im really sick of this.

My phone is just faulty.


Sent from my LT26i using XDA
Last edited by Efe64; 1st April 2012 at 04:13 PM.
1st April 2012, 03:41 PM   |  #410  
Cholek3's Avatar
Senior Member
Flag Sheffield, UK
Thanks Meter: 75
 
430 posts
Join Date:Joined: Aug 2010
More
I already got it for 3 weeks and everything seems to be fine with mine unit.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia S, Acro S, Ion General by ThreadRank