Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM][UNOFFICIAL] CyanogenMod 7.2 (9th June, 2012)

OP Kot_Ik

31st March 2012, 09:55 PM   |  #11  
OP Senior Member
Flag Glazov
Thanks Meter: 257
 
133 posts
Join Date:Joined: Apr 2007
More
First post updated.
The Following 3 Users Say Thank You to Kot_Ik For This Useful Post: [ View ]
1st April 2012, 12:38 AM   |  #12  
farukb's Avatar
Senior Member
Flag Sarajevo
Thanks Meter: 154
 
1,090 posts
Join Date:Joined: Jul 2007
@ Kot_Ik

Don't worry about small number of posts, it doens't mean nobody's looking or using. It just means that there is nothing to complain about.

Thanks for making those builds!
1st April 2012, 10:17 AM   |  #13  
Senior Member
Thanks Meter: 112
 
215 posts
Join Date:Joined: Sep 2010
Quote:
Originally Posted by farukb

@ Kot_Ik

Don't worry about small number of posts, it doens't mean nobody's looking or using. It just means that there is nothing to complain about.

Thanks for making those builds!

Fully agree:)

Gesendet von meinem Legend mit Tapatalk
1st April 2012, 01:11 PM   |  #14  
and313's Avatar
Senior Member
Thanks Meter: 641
 
1,997 posts
Join Date:Joined: Nov 2010
More
Indeed thank you realy. Using the 31th build and it works perfectly

Sent from my Legend using XDA
1st April 2012, 08:35 PM   |  #15  
OP Senior Member
Flag Glazov
Thanks Meter: 257
 
133 posts
Join Date:Joined: Apr 2007
More
There is one strange thing with recent builds. I've got strong battery drainage. It looks like WiFi consume too much power from battery. This behaviour starts from build that of 5th or 7th of March. Does anyone can confirm that?
Attached Thumbnails
Click image for larger version

Name:	screenshot-1333295936696.png
Views:	436
Size:	33.2 KB
ID:	977221   Click image for larger version

Name:	screenshot-1333295949314.png
Views:	423
Size:	20.5 KB
ID:	977222  
Last edited by Kot_Ik; 1st April 2012 at 08:41 PM.
The Following 2 Users Say Thank You to Kot_Ik For This Useful Post: [ View ]
1st April 2012, 09:12 PM   |  #16  
Senior Member
Thanks Meter: 85
 
429 posts
Join Date:Joined: Sep 2007
Just used the guide on cyanogenmod.com to install recovery on my girlfriends legend(was stock). Did not unlock the bootloader, so it's still S-on, but this ROM is working great.
At first GPS was not working(0 satellites in GPS test), but then i read that radio version radio 7.13.35.05 should "fix" GPS on cyanogenmod.
Had to downgrade CWM to version 2.5.x to be able to flash the 7.13.35.05 update.zip, but after I flashed the radio, GPS worked immediately.
The ROM seems to be working flawlessly now, great work!
The Following User Says Thank You to YoMarK For This Useful Post: [ View ]
1st April 2012, 09:57 PM   |  #17  
Senior Member
Thanks Meter: 112
 
215 posts
Join Date:Joined: Sep 2010
Quote:
Originally Posted by Kot_Ik

There is one strange thing with recent builds. I've got strong battery drainage. It looks like WiFi consume too much power from battery. This behaviour starts from build that of 5th or 7th of March. Does anyone can confirm that?

Although my WiFi is permanently enabled at home, I did get Display=46% and WiFi=28% after a day of heavy usage. Seems to be pretty normal here, so can't confirm any strange behaviour
The Following User Says Thank You to Oops... For This Useful Post: [ View ]
1st April 2012, 10:19 PM   |  #18  
and313's Avatar
Senior Member
Thanks Meter: 641
 
1,997 posts
Join Date:Joined: Nov 2010
More
I think its a bit higher too

Sent from my Legend using XDA
2nd April 2012, 02:02 AM   |  #19  
Senior Member
Thanks Meter: 20
 
203 posts
Join Date:Joined: Sep 2011
Quote:
Originally Posted by YoMarK

Just used the guide on cyanogenmod.com to install recovery on my girlfriends legend(was stock). Did not unlock the bootloader, so it's still S-on, but this ROM is working great.
At first GPS was not working(0 satellites in GPS test), but then i read that radio version radio 7.13.35.05 should "fix" GPS on cyanogenmod.
Had to downgrade CWM to version 2.5.x to be able to flash the 7.13.35.05 update.zip, but after I flashed the radio, GPS worked immediately.
The ROM seems to be working flawlessly now, great work!

Haha, you are kidding. I just did the same for mine!
2nd April 2012, 09:37 AM   |  #20  
Senior Member
Thanks Meter: 112
 
215 posts
Join Date:Joined: Sep 2010
Quote:
Originally Posted by YoMarK

The ROM seems to be working flawlessly now, great work!


Quote:
Originally Posted by Guids

Haha, you are kidding. I just did the same for mine!

Did you guys try the modified gps library? Would be interesting..

Post Reply Subscribe to Thread

Tags
build, cm7, kang, nightly, unofficial
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes