FORUMS

Analysis & Opinion

Top Forum Discussions

[General][With VIDEOS & SCREENSHOTS] CyanogenMod 9-RC0-GT-S5830-UNOFFICIAL-BETA9

101 posts
Thanks Meter: 253
 
Post Reply Subscribe to Thread Email Thread
1st April 2012, 10:51 PM |#721  
Junior Member
Flag Gresik Rock City
Thanks Meter: 2
 
More
anyone already try the beta 6?, please give me a review of it
 
 
1st April 2012, 11:01 PM |#722  
Bartas18's Avatar
Member
Flag Poznań
Thanks Meter: 26
 
More
Deepsleep isnt work:/

And good job maclaw (maclove) i
I'm not gay

Sent from Android 2.3 on Neo V
1st April 2012, 11:31 PM |#723  
Member
Flag Beziers
Thanks Meter: 8
 
More
This release is really great.
I was playing around with it for some time (since it was released actually) but I'm not able to install Swiftkey X - I got various error messages after downloading my language and enabling Swiftkey X. Am I the only one?
1st April 2012, 11:52 PM |#724  
Bartas18's Avatar
Member
Flag Poznań
Thanks Meter: 26
 
More
This release have old music player
And deepsleep not work
Sent from Android 2.3 on Neo V
2nd April 2012, 12:21 AM |#725  
Bartas18's Avatar
Member
Flag Poznań
Thanks Meter: 26
 
More

This is beta6

Wysłano z GT-S5830 z użyciem Tapatalk
2nd April 2012, 12:55 AM |#726  
Atlus's Avatar
Member
Flag Grecia
Thanks Meter: 0
 
More
What do I need to clear after install beta 6. (currently on beta 5)

Thanks
2nd April 2012, 02:05 AM |#727  
Member
Thanks Meter: 13
 
More
Deep sleep is working.
Just reboot. If not once then 2 or 3 times.
I have updated from beta 5 - just cache and dalvik cache clean.
Last edited by tomko222; 2nd April 2012 at 02:06 AM. Reason: edit
2nd April 2012, 05:20 AM |#728  
Junior Member
Thanks Meter: 1
 
More
hi, i'm a new member in this forum, so that i didn't have permission to post in the dev thread
after flashing to the new BETA 6, i have a problem in the gallery, it can't load the pic and video
can someone post in there and asking about my problem? or maybe someone here can help me?

one more question, what should i do to fix the wifi problem? i already download the zip file

thanks
2nd April 2012, 06:25 AM |#729  
Junior Member
Thanks Meter: 1
 
More
Removed file manager :/

---------- Post added at 07:25 AM ---------- Previous post was at 07:17 AM ----------

Quote:
Originally Posted by harjohn

hi, i'm a new member in this forum, so that i didn't have permission to post in the dev thread
after flashing to the new BETA 6, i have a problem in the gallery, it can't load the pic and video
can someone post in there and asking about my problem? or maybe someone here can help me?

one more question, what should i do to fix the wifi problem? i already download the zip file

thanks

Gallery doesn't working in 100 %.
The Following User Says Thank You to travers93 For This Useful Post: [ View ]
2nd April 2012, 06:54 AM |#730  
Mardon's Avatar
Recognized Contributor
Flag Hamburg
Thanks Meter: 5,368
 
Donate to Me
More
Quote:
Originally Posted by harjohn

hi, i'm a new member in this forum, so that i didn't have permission to post in the dev thread
after flashing to the new BETA 6, i have a problem in the gallery, it can't load the pic and video
can someone post in there and asking about my problem? or maybe someone here can help me?

one more question, what should i do to fix the wifi problem? i already download the zip file

thanks

Install quickpic from market.


Sent from my GT-S5830 using XDA
The Following User Says Thank You to Mardon For This Useful Post: [ View ]
2nd April 2012, 08:17 AM |#731  
Senior Member
Thanks Meter: 32
 
More
Does anyone know whats the new lock animation?

Sent from my GT-S5830 using Tapatalk

Read More
Post Reply Subscribe to Thread

Tags
ace, cm9
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes