FORUMS

How to Listen to Beats 1 on Android Right Now

If you felt a bit left out by Apple launching their own online radio station Beats 1 … more

NVidia SHIELD TV – XDA TV Device Review

The SHIELD TV is a not an Android smartphone device. However, that doesn’t mean it … more

PSA: Having cellular connectivity or texting issues tonight?

You’re not alone…Tonight, many users are experiencing a myriad … more

Beats Music No Longer Accepting New Accounts

Whenever Apple launches a new product or service, it definitely manages to grab the … more

[KERNEL][WIP] Classic Sense Kernel v1.5 [JUL 22 2012][GINGERBREAD][SENSE]

802 posts
Thanks Meter: 1,389
 
By ca1ne, Retired Recognized Developer on 21st March 2012, 03:52 AM
Post Reply Subscribe to Thread Email Thread
1st April 2012, 02:15 AM |#241  
volk9029's Avatar
Senior Member
Brooklyn, NY
Thanks Meter: 2,696
 
More
Quote:
Originally Posted by Guitarified

Besides the fact that I seem to be only periodically getting SBC to work correctly, I just now discovered that when I make video recordings there is no sound.

Unfortunately, it's looking like I'm gonna have to go back to the stock kernel.

edit: Well, I jumped the gun...the sound had nothing to do with hardware or software. The 'record with audio' box got unchecked somehow. But, I'm still only successful with SBC about 50% of the time. Not saying it's the kernel's fault...I'm sure it's my phone...or the operator!

Have you used the phone while charging? Anyway rebooting the phone will get sbc working again.

Sent from my lair.
 
 
1st April 2012, 02:28 AM |#242  
Member
Thanks Meter: 26
 
More
Quote:
Originally Posted by Guitarified

Besides the fact that I seem to be only periodically getting SBC to work correctly, I just now discovered that when I make video recordings there is no sound.

Unfortunately, it's looking like I'm gonna have to go back to the stock kernel.

edit: Well, I jumped the gun...the sound had nothing to do with hardware or software. The 'record with audio' box got unchecked somehow. But, I'm still only successful with SBC about 50% of the time. Not saying it's the kernel's fault...I'm sure it's my phone...or the operator!

I don't know if it's just my phone or not but my sbc would stop working about half way through the night but during the day while using it on the charger the sbc would work perfectly and by mistake I left my phone set to stay awake while charging at night and the sbc worked all night so I have been doing that since with no problems.
1st April 2012, 02:53 AM |#243  
Guitarified's Avatar
Senior Member
Flag Adrian, MI
Thanks Meter: 136
 
More
Quote:
Originally Posted by ca1ne

I jumped over and checked it too... Lol.. I was wondering if you would be willing to try something if you haven't already... Before you are ready to charge it for the night, can you reboot the phone, let it settle for a couple minutes, then plug it in and see if it charges throughout the night..

I have been doing that but will gladly do it again tonight and report back exactly what happens.

Sent from my PC36100 using XDA
1st April 2012, 01:44 PM |#244  
HoDawg's Avatar
Senior Member
Flag Orlando
Thanks Meter: 11
 
More
Quote:
Originally Posted by pennie77

I don't know if it's just my phone or not but my sbc would stop working about half way through the night but during the day while using it on the charger the sbc would work perfectly and by mistake I left my phone set to stay awake while charging at night and the sbc worked all night so I have been doing that since with no problems.

How would I know if SBC is working?

Sent from my PC36100 using xda premium
1st April 2012, 02:00 PM |#245  
Member
Thanks Meter: 26
 
More
Quote:
Originally Posted by HoDawg


How would I know if SBC is working?

Sent from my PC36100 using xda premium

Battery monitor widget in the market get the one by 3c
The Following User Says Thank You to pennie77 For This Useful Post: [ View ]
1st April 2012, 05:20 PM |#246  
Guitarified's Avatar
Senior Member
Flag Adrian, MI
Thanks Meter: 136
 
More
Well, SBC seems to be working today. As I said, it works about half the time. Last night I rebooted, waited a few minutes, plugged in and ignored it. It sat on the charger for about 8.5 hours. I unplugged and it stayed at 100% for about 1.75 hours and it's just now at 99% after several incoming texts and connecting to wifi to check XDA and a couple other things. Now we'll see how long it lasts throughout the day.
1st April 2012, 09:48 PM |#247  
Guitarified's Avatar
Senior Member
Flag Adrian, MI
Thanks Meter: 136
 
More
6h 35m later and we're sitting at 88% thanks to some shaky signal inside Walmart and a phone call.
2nd April 2012, 02:39 AM |#248  
Guitarified's Avatar
Senior Member
Flag Adrian, MI
Thanks Meter: 136
 
More
11.5 hours and I'm at 71%.

Sent from my PC36100 using XDA
2nd April 2012, 08:40 AM |#249  
Member
Flag Dallas, TX
Thanks Meter: 2
 
More
Quote:
Originally Posted by pennie77

Battery monitor widget in the market get the one by 3c

Ok, I downloaded the widget, what should I be looking for?

Sent from my PC36100 using XDA
2nd April 2012, 10:30 AM |#250  
buckhunter's Avatar
Senior Member
Thanks Meter: 526
 
More
Quote:
Originally Posted by jamesdal1


Ok, I downloaded the widget, what should I be looking for?

Sent from my PC36100 using XDA

It should stay +ma after reaching 100%
Post Reply Subscribe to Thread

Tags
kernel sense classic evo 4g
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes