5,605,835 Members 47,755 Now Online
XDA Developers Android and Mobile Development Forum

LAG since updating to 4.0.4

Tip us?
 
burt_ie
Old
#1  
Senior Member - OP
Thanks Meter 67
Posts: 506
Join Date: Jan 2012
Default LAG since updating to 4.0.4

I just got my update to ICS 4.04 and it's made my xoom worse! Things have got really laggy, it sometimes freezes when selecting things and typing has become a nightmare again! Has anyone else experienced any problems :(
Iam a bit annoyed now, might just go and root.

Sent from my Xoom using Tapatalk
 
burt_ie
Old
#2  
Senior Member - OP
Thanks Meter 67
Posts: 506
Join Date: Jan 2012
Well its just gone from bad to worse...my xoom went to sleep and when I tried to wake it up it would not come back on. I had to do a soft boot but now its stuck on the Motorola screen. I have tried to go into android recovery and do a factory restore but it comes up with an error

I am really stuck on what to do next, can somebody help please?

Thanks
 
Geeba
Old
#3  
Senior Member
Thanks Meter 8
Posts: 402
Join Date: Nov 2008
Hmmm mine went to 4.0.4 and I was thinking the opposite! it seem alot smoother and faster
 
roman87626
Old
#4  
roman87626's Avatar
Member
Thanks Meter 1
Posts: 42
Join Date: Mar 2012
Location: Preston
Mines seems to run slow too after the OTA, but i'm not sure if that's the tTorrent app, when it's running it makes the xoom lag out like crazy, when its off everything runs fine.
 
okantomi
Old
#5  
Senior Member
Thanks Meter 710
Posts: 2,999
Join Date: Feb 2011
Location: Boston, MA
Quote:
Originally Posted by burt_ie View Post
Well its just gone from bad to worse...my xoom went to sleep and when I tried to wake it up it would not come back on. I had to do a soft boot but now its stuck on the Motorola screen. I have tried to go into android recovery and do a factory restore but it comes up with an error

I am really stuck on what to do next, can somebody help please?

Thanks
You could go into Developer settings and switch off animation or set to .5. That should help with lag. I never use live wallpaper either. A big download may also make it lag .
Transformer Infinity 32Gb - JB 4.1.1
ROM: CROMI v4.4 with _that kernel
Nexus 7 32Gb - JB 4.2.2
ROM: between sparksco's sabremod and sbdags' CROMi with M-kernel
SGS2 Epic 4G Touch - JB 4.2.2
ROM: Evervolv, Baked or Magical Unicorn
Xoom WiFi - JB 4.2.1
ROM: EOS 4 Wingray Nightly 180
Rockin' TWRP Touch Recovery on everything!

When someone--anyone--helps you, give them a THANKS!
 
burt_ie
Old
#6  
Senior Member - OP
Thanks Meter 67
Posts: 506
Join Date: Jan 2012
Well the lag didn't last long because I actually had a complete failure after installing 4.0.4. My Xoom went to sleep and would not wake up, had to do a soft reboot and then could not get passed the motorola boot screen, was stuck on it for hours! Tried to go into recovery to wipe and reset but that would not work either. Tried to push a rom image from my pc but then my xoom decided that it didn't want to be detected by my pc anymore so it looked like my xoom was bricked :(
Luckily I had some help from some great people over at xoom forums who helped me to get it back up and working by using RSD Lite and a stock Rom SBF file.
I now have a working xoom updated to 4.0.4 with no problems at all :)
Not sure but I think it may have been a freak accident that just happened to me.... I just hope it doesn't happen to anyone else :)

Sent from my Xoom using Tapatalk
 
dave_k605
Old
#7  
Senior Member
Thanks Meter 40
Posts: 326
Join Date: Oct 2011
My Xoom went to sleep today also, couldn't get it to power up for anything, I then held power and Vol up and down all at same time and she booted right up.

Bone stock wifi Xoom by the way, incase happens to anyone else

Sent from my SCH-I500 using Tapatalk
 
coreyzw
Old
#8  
coreyzw's Avatar
Member
Thanks Meter 10
Posts: 88
Join Date: Feb 2011
Mine has gotten really bad with scrolling lately...

Seems that I can only scroll either up or down (or both) for no more than a couple seconds. Ive been able to move my finger up and down on a scroll area and it only lasts a couple seconds and seems to "lose" my finger press even though my finger never left the screen or the area. I have to wait a couple seconds before I can scroll again or else it doesnt recognize the finger press.
 
brent0r
Old
#9  
Member
Thanks Meter 7
Posts: 98
Join Date: Jan 2011
Location: Gold Coast
Sometimes I think the lags just android its never constantly smooth. You'd think dual core would be as smooth as butter but it really makes no difference. Still waiting for Google to fix it. I've had months of smoothness then the odd time something slows it down
 
jlangleyrn
Old
#10  
Senior Member
Thanks Meter 47
Posts: 197
Join Date: Jul 2010
I agree, 4.03 was great with no lag issues then nightly 90 had some lag again with scroll issues, so far on #91 I'm not having any issues. I had the biggest problem when I was trying the OC @1600, I slowed it back to 1408 interactive and all is smooth as glass:thumbup:

Sent from my DROIDX using Tapatalk

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...