Sony Xperia Z3 Lollipop Framework Ported to CM12

Android 5.0 for Xperia has a unique look and feel. You don’t have to get a Sony … more

Do You Use Recents as a Task Switcher?

Google introduced a revamped Recents interface with Lollipop in the hopes of making it easier for … more

YU Yureka All-in-One ToolBox (CM12S Only)

This packed toolbox by XDA Senior Member gohel.vishal makes many useful tweaks … more

Sony Xperia Z4 Forum Now Available

Sony’s Xperia line has seen plenty of development on XDA, and now that the Xperia Z4 has been … more
Post Reply Subscribe to Thread Email Thread

Cannot upgrade rooted magic 32a...no way, no how!

2nd April 2012, 11:27 PM |#31  
Catlish's Avatar
Junior Member
Flag Mérida
Thanks Meter: 4
 
26 posts
Join Date:Joined: Mar 2012
More
Wink Here to help you!
Quote:
Originally Posted by LAFitz

Hello Cesar,

I'm hopelessly lost. Tried to flash the recovery PRECISELY as per your instructions -

"...you need the recovery (Amon RA's Ra-Hero-v1.6.2.zip) in your phone and terminal emulator, now do this:


In your phone put the recovery (extract it from the zip) and rename the Ra-hero-v1.6.2.img file as recovery.img

now, put the mem in the phone and go to terminal emulator app

now write this (dont write things on the "()")

su
(press enter)
flash_image recovery /sdcard/recovery.img
(press enter)

it will take a few seconds and.... TADA!


I get the messages "Executing recovery" and "...granted Superuser permission"...but no TADA! Hours later my screen remains frozen on the terminal.

In addition, I cannot even manage to find or download even half of what you've listed although I've been trying for the last 10 hours. So I won't waste any more of your time. You've gone out of your way to help me but I am going afraid it will be better if I donate my phone to Goodwill and pick up something newer. I'm really sorry for putting you to all this trouble...

Laurie

Never mind, I'm here for help, no matter what

only one last thing: Try to search in youtube for how to upgrade your phone to android 2.1 or 2.2, that must be fine (and i think there's no need to root or anything )

Glag to help you! but...

If you want to keep going trough this process, send me a Private Message n.n


Remember to read my signature!

-=-=-=-=-=-=-=-=-=-=-
Adiós y gracias por su visita n.n
-=-=-=-=-=-=-=-=-=-=-
 
 
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes