Thread Deleted

[Q] [Acer Liquid E ] Wont Go Landscape & Can't Connect To Camera [ [CM9] A1/E ]

7th March 2012, 09:01 PM   |  #1  
Joshua Mr PC Repair's Avatar
OP Senior Member
Flag Vancouver BC
Thanks Meter: 29
 
129 posts
Join Date:Joined: Mar 2012
More
Ok My Phone Will Not Go To Landscape mod at all Iv looked up every thing tried every App still noting
Also My Phone when i try to take a picture it says can't connect to camera ,
Help Please
Attached Thumbnails
Click image for larger version

Name:	419977_10150577183976394_518086393_9567641_1175892230_n.jpg
Views:	103
Size:	11.7 KB
ID:	936329   Click image for larger version

Name:	425122_10150576375841394_518086393_9564954_1723586650_n.jpg
Views:	95
Size:	32.6 KB
ID:	936330   Click image for larger version

Name:	426853_10150580777856394_518086393_9580376_2131157100_n.jpg
Views:	83
Size:	64.1 KB
ID:	936331   Click image for larger version

Name:	432080_10150581293316394_518086393_9582033_245135609_n.jpg
Views:	80
Size:	89.4 KB
ID:	937860  
Last edited by Joshua Mr PC Repair; 8th March 2012 at 07:23 PM.
3rd April 2012, 02:02 PM   |  #2  
renzs's Avatar
Member
Thanks Meter: 12
 
66 posts
Join Date:Joined: Oct 2010
from your baseband version I see that you're not coming from the 4.002.14.emea.gen1 bin

for most of the roms from modaco, you need to flash the 4.002.14.emea.gen1 bin

~renzs
The Following User Says Thank You to renzs For This Useful Post: [ View ]
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes