FORUMS

What Do You Think About Fingerprint Scanners?

More and more phones are featuring fingerprint scanners, and with many promising … more

What’s Next for Samsung and Its Flagships?

If we were to say that the Galaxy S6 was a leap of faith made by Samsung, we … more

The Ultimate Showcase of dBrand Skins

In the search for ways to protect, accessorize, and personalize; a user has many options. One … more

Huawei’s Rapid Rise to Third Place in the Smartphone Race

Huawei has quickly grown to become one of the world’s biggest … more

[ROM] unofficial CM9 by jokersax 7/04/2012

4,151 posts
Thanks Meter: 7,055
 
By jokersax11, Recognized Developer on 14th January 2012, 08:51 AM
Post Reply Subscribe to Thread Email Thread
3rd April 2012, 08:19 PM |#6271  
Senior Member
Flag Brussels
Thanks Meter: 338
 
More
No Wifi for me, it just won't go on. Tried cleaning the cache, the dalvik and fixing the permissions with no luck...
 
 
3rd April 2012, 08:34 PM |#6272  
leonardoaraujo's Avatar
Senior Member
Flag Belo Horizonte
Thanks Meter: 1,435
 
More
SG II aopk
joker, I could "carry" the rom Samsumg SGII for Atrix, man, she has many options, many of the same .. got almost everything worked, except mounting USB, and adb and some small problems but it works very well ... you may want to look, maybe bring some tweaks to his?
Last edited by leonardoaraujo; 4th April 2012 at 12:04 PM.
3rd April 2012, 08:51 PM |#6273  
beyorj's Avatar
Senior Member
Thanks Meter: 6
 
More
Never had this problem before 4.4 getting cannot connect to camera urgh.
3rd April 2012, 08:55 PM |#6274  
lilphil240's Avatar
Senior Member
Thanks Meter: 23
 
More
Anyone having battery issues?

My phone went from 93% at 6:15am to 1% at 2:30 pm, with light app usage (30 minutes) and light wifi (maybe 10 minutes of wifi on). Thats it. No phone calls or anything.
3rd April 2012, 09:20 PM |#6275  
Senior Member
Flag Manchester
Thanks Meter: 36
 
More
Quote:
Originally Posted by beyorj

Never had this problem before 4.4 getting cannot connect to camera urgh.

When it does that i usually leave it over night and the camera starts working again. Maybe if you don't use the camera app after several hours it could help.

Quote:
Originally Posted by lilphil240

Anyone having battery issues?

My phone went from 93% at 6:15am to 1% at 2:30 pm, with light app usage (30 minutes) and light wifi (maybe 10 minutes of wifi on). Thats it. No phone calls or anything.

After booting first time on 0.4.4 i noticed the frequency was stuck at 1000Mhz which consumes a lot of battery. Maybe you have that problem too. I rebooted and it was fixed.

Also usually the battery consumption goes down couple of days after flashing
Last edited by giqbal; 3rd April 2012 at 09:23 PM.
3rd April 2012, 09:29 PM |#6276  
lilphil240's Avatar
Senior Member
Thanks Meter: 23
 
More
[/QUOTE]
After booting first time on 0.4.4 i noticed the frequency was stuck at 1000Mhz which consumes a lot of battery. Maybe you have that problem too. I rebooted and it was fixed.

Also usually the battery consumption goes down couple of days after flashing[/QUOTE]

I've rebooted plenty of times, so that can't be it. I'll see what's up with the frequency.
3rd April 2012, 10:18 PM |#6277  
mandroid717's Avatar
Senior Member
Flag Ottawa
Thanks Meter: 148
 
More
Quote:
Originally Posted by Sir_Brizz

I've gone back to CM7.2 RC. I love following the development of CM9 and it's 99% there for me to use on a daily basis. The only thing I need is the ability to take a quick snapshot and that is just not working out for me on CM9 right now.

When I see some more progress being made on the camera I'll be back. I realize this is not joker or turl's fault. They are doing amazing work and making amazing progress on the ROM.

I'm also hoping the multitouch bugs can be ironed out. Has it been determined this is a driver issue at this point? Or is it just the kernel?

i am using turl v10 and camera is fine......
3rd April 2012, 11:38 PM |#6278  
Member
Thanks Meter: 44
 
More
Quote:
Originally Posted by giqbal

When it does that i usually leave it over night and the camera starts working again. Maybe if you don't use the camera app after several hours it could help.



After booting first time on 0.4.4 i noticed the frequency was stuck at 1000Mhz which consumes a lot of battery. Maybe you have that problem too. I rebooted and it was fixed.

Also usually the battery consumption goes down couple of days after flashing

Set up a profile on SetCPU to clock down to 216MHz upon "screen off." Sometimes it sticks at full throttle for no apparent reason, this tends to help. Also try faux's 25b kernel if you haven't. My phone seems to idle better on faux.

Sent from my MB860 using xda premium
The Following User Says Thank You to ehvio For This Useful Post: [ View ]
4th April 2012, 12:35 AM |#6279  
jeranon's Avatar
Member
Flag Wetaskiwin, AB
Thanks Meter: 7
 
Donate to Me
More
Hey everyone
I have been following since day one, and while I have read everything, a lot of the technical stuff is over my head...
I did not understand what the issues were with wifi with the releases a week or two ago, so to avoid any issues (this device is my only online connection, and my data-plan blows) I didn't flash those roms.
Can anybody confirm for me the status of the wifi with the latest release? I don't want to "lock myself out", so to speak...
Cheers! And thank you Joker for your dedication.
Jer

edit: latest roms flashed are as follows:
- beta-0.4.1-cm-9.0.0-RC0-olympus-KANG-signed
- joker-gapps-v11
Last edited by jeranon; 4th April 2012 at 12:38 AM.
4th April 2012, 12:50 AM |#6280  
lilphil240's Avatar
Senior Member
Thanks Meter: 23
 
More
SetCPU crashes every time I slide over to 'Profiles'

Could be because I got the Amazon App Store version. For the longest time, SetCPU wasn't updated on the Amazon Store, but was in Google Play.
4th April 2012, 12:54 AM |#6281  
ofteno's Avatar
Senior Member
Flag Tabasco.
Thanks Meter: 89
 
More
Quote:
Originally Posted by jeranon

Hey everyone
I have been following since day one, and while I have read everything, a lot of the technical stuff is over my head...
I did not understand what the issues were with wifi with the releases a week or two ago, so to avoid any issues (this device is my only online connection, and my data-plan blows) I didn't flash those roms.
Can anybody confirm for me the status of the wifi with the latest release? I don't want to "lock myself out", so to speak...
Cheers! And thank you Joker for your dedication.
Jer

edit: latest roms flashed are as follows:
- beta-0.4.1-cm-9.0.0-RC0-olympus-KANG-signed
- joker-gapps-v11

wifi works for me on the latest build
The Following User Says Thank You to ofteno For This Useful Post: [ View ]

Read More
Post Reply Subscribe to Thread

Tags
beautiful ice cream sandwich, cm9 awesomeness, ics
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes