Thread Deleted

Xda O2 problem with battery ?

OP damian0076

11th January 2012, 06:49 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jan 2012
Sorry my english is weak. I have problem with my Xda Orbit 2 when battery have 100% i disconnect xda from computer cable USB then battery very fast lose energies in 5 minutes battery have near 75-80 % and then phone has turn of then i turn on is writes Windows Mobile and again his turn of. When phone it is connected with computer everything is ok, so what is a problem ? battery or something other ?
Last edited by damian0076; 11th January 2012 at 06:56 PM.
13th January 2012, 03:22 PM   |  #2  
Hakim Rahman's Avatar
Senior Member
Flag in here
Thanks Meter: 798
 
3,037 posts
Join Date:Joined: Oct 2010
Donate to Me
More
Quote:
Originally Posted by damian0076

Sorry my english is weak. I have problem with my Xda Orbit 2 when battery have 100% i disconnect xda from computer cable USB then battery very fast lose energies in 5 minutes battery have near 75-80 % and then phone has turn of then i turn on is writes Windows Mobile and again his turn of. When phone it is connected with computer everything is ok, so what is a problem ? battery or something other ?


It looks like battery on your device a little outdated, you'd better try to install a cab file that is on this threads http://forum.ppcgeeks.com/1613445-post1.html
I think It's a bit of help, I self also use it and the results are quite
Last edited by Hakim Rahman; 13th January 2012 at 03:26 PM.
4th April 2012, 05:26 AM   |  #3  
Member
Flag Chiajna
Thanks Meter: 10
 
99 posts
Join Date:Joined: Mar 2012
More
sorry
dsfsfsd fdsfs
17th April 2012, 06:17 PM   |  #4  
Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Apr 2012
same here
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes