FORUMS

I/O Summary: App Permissions

Rumors regarding the new app permissions system have been floating about the internet for weeks now. … more

NVIDIA Launches SHIELD Android TV at Google I/O

Since Android TV was announced at Google I/O 2014, there has been very little activity … more

Devs Beware – Automatic Backup Privacy Risks

One new feature of “Android M” (speculation on potential names welcomed … more

Android M to Bring New App Drawer

It has now been seen that Android M will receive a new app drawer as part of the stock … more

[Q] Google play problem

Thanks Meter: 19
 
By wpra3, Member on 3rd April 2012, 03:27 PM
Post Reply Subscribe to Thread Email Thread
Hi guys,

I've got a problem with Google play on cm-9-20120329-NIGHTLY build and other build. Some games/apps is downloadable, but most of it is not. It says something about the error in purchase, even though the app/game is free.

I've tried flashing different versions of gapps, wipe market data from setting or titanium backup, changing dpi, but none works.

I know that this problem has been discussed a lot, but I can't seem to find a solution that works for me. Please help me, this problem is getting annoying...
 
 
3rd April 2012, 06:22 PM |#2  
chicle_11's Avatar
Senior Member
Flag Miami, Florida
Thanks Meter: 217
 
More
Quote:
Originally Posted by wpra3

Hi guys,

I've got a problem with Google play on cm-9-20120329-NIGHTLY build and other build. Some games/apps is downloadable, but most of it is not. It says something about the error in purchase, even though the app/game is free.

I've tried flashing different versions of gapps, wipe market data from setting or titanium backup, changing dpi, but none works.

I know that this problem has been discussed a lot, but I can't seem to find a solution that works for me. Please help me, this problem is getting annoying...

Try flashing the 20120317 gapps, then flash the gapps fixer utility, it might help.

Good luck.
The Following User Says Thank You to chicle_11 For This Useful Post: [ View ]
4th April 2012, 01:09 AM |#3  
OP Member
Flag Melbourne
Thanks Meter: 19
 
Donate to Me
More
Quote:
Originally Posted by chicle_11

Try flashing the 20120317 gapps, then flash the gapps fixer utility, it might help.

Good luck.

Thanks for the suggestions, but that still doesn't work
5th April 2012, 08:07 AM |#4  
OP Member
Flag Melbourne
Thanks Meter: 19
 
Donate to Me
More
The latest cm9 nightly solved this problem!

Sent from my cm_tenderloin using Tapatalk
30th April 2012, 11:36 AM |#5  
Junior Member
Thanks Meter: 0
 
More
Google play crashes
Hi everybody.

I have a problem with running Google Play on my SGS. I did a flash to CM9-nightly and Semaphore kernel recently, but after installing Google Play/Market again, the application doesn't work. It just starts when I touch the icon and than returns to menu or desktop... no error or any message shown... just crashes immediately.

I would be very glad for any suggestion!
30th April 2012, 11:42 AM |#6  
Senior Member
Flag High Wycombe
Thanks Meter: 46
 
Donate to Me
More
Quote:
Originally Posted by Klanus44

Hi everybody.

I have a problem with running Google Play on my SGS. I did a flash to CM9-nightly and Semaphore kernel recently, but after installing Google Play/Market again, the application doesn't work. It just starts when I touch the icon and than returns to menu or desktop... no error or any message shown... just crashes immediately.

I would be very glad for any suggestion!

You are probably better off posting this in the SGS forum rather than for the HP Touchpad - there will be differences in the CM9 build.
30th April 2012, 12:40 PM |#7  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by dmarchant

You are probably better off posting this in the SGS forum rather than for the HP Touchpad - there will be differences in the CM9 build.

OK. I'll give it a try... However, if anything, let me know.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes