Post Reply

[ROM][GT-P7500] CM9 KANG (ICS Preview) (03/25/2012)

OP mabalito

4th April 2012, 09:59 PM   |  #1261  
Senior Member
Flag Bielefeld, Germany
Thanks Meter: 101
 
350 posts
Join Date:Joined: Aug 2011
Donate to Me
More
So the flickering has not been fixed with ics 4.0.4 (as it was still there in pershoot's build from april 1st) but with the latest build (april 4th) from pershoot. Nice.
4th April 2012, 11:35 PM   |  #1262  
Pablo87's Avatar
Senior Member
Flag near Novi Sad
Thanks Meter: 42
 
212 posts
Join Date:Joined: Jul 2010
More
@ pershoot

Thanks for the new build, you are one super fast and committed developer.
5th April 2012, 12:49 AM   |  #1263  
jackie_jagger's Avatar
Senior Member
Vancouver, CA
Thanks Meter: 127
 
943 posts
Join Date:Joined: Jul 2010
More
I still have flickering with the latest build when I tap the multitasking button.
5th April 2012, 06:56 AM   |  #1264  
Senior Member
Thanks Meter: 15
 
121 posts
Join Date:Joined: Mar 2011
Quote:
Originally Posted by zferrari

I found my tab this morning stuck in the boot up Cyanogen animation and the tablet was very warm. I am not sure how long it had been like that.

I have the latest Kang, Kernel and Gapps on this thread and I have set the CPU to Max 1400 MHz interactive.

I restarted the tab by holding the power button it this time it booted up correctly and this has not happened since then. Has anyone experienced anything like that ?

Thanks

Have the exactly same problem this morning! Hope it don't killed the battery! Tablet was really hot!
5th April 2012, 07:11 AM   |  #1265  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Oct 2007
Quote:
Originally Posted by FrankNS

Have the exactly same problem this morning! Hope it don't killed the battery! Tablet was really hot!

Happened again to me this morning !! I think it was around the same time. Could it be a virus or an exploit of some sort ?!
What do you guys recommend in the mean time ? I want to avoid bricking my machine from overheating !

Fouad
5th April 2012, 08:17 AM   |  #1266  
shmigao's Avatar
Senior Member
Flag Shanghai
Thanks Meter: 82
 
1,384 posts
Join Date:Joined: Sep 2009
More
Quote:
Originally Posted by zferrari

Happened again to me this morning !! I think it was around the same time. Could it be a virus or an exploit of some sort ?!
What do you guys recommend in the mean time ? I want to avoid bricking my machine from overheating !

Fouad

not sure whether you wiped properly before coming from an older ROM to this one.

I'd suggest to wipe / factory reset the device and reinstall from scratch (ICS Kang of 04/04 and latest gapps) and see whether the problem comes again, or not.

i did not have this
5th April 2012, 08:45 AM   |  #1267  
Senior Member
Flag Berlin
Thanks Meter: 29
 
158 posts
Join Date:Joined: Dec 2010
Me too. No problem here.

My tab is running 2d 1h 15min with wifi and sync on all the time. Displaytime 4h 18min (auto brightness) and i have 47% battery left at the moment.

Great rom, very good battery life, stable and fast.
5th April 2012, 08:57 AM   |  #1268  
Senior Member
Flag Bielefeld, Germany
Thanks Meter: 101
 
350 posts
Join Date:Joined: Aug 2011
Donate to Me
More
Quote:
Originally Posted by kingofcomedy

So the flickering has not been fixed with ics 4.0.4 (as it was still there in pershoot's build from april 1st) but with the latest build (april 4th) from pershoot. Nice.

Well, the flickering is back on my tab, but I would say not as much as before.

And this morning my tab has frozen on the unlock-screen. If that happens to often I'll do a wipe+reinstall.
5th April 2012, 09:34 AM   |  #1269  
kaiserlein's Avatar
Senior Member
Thanks Meter: 54
 
318 posts
Join Date:Joined: Jul 2009
More
Quote:
Originally Posted by shmigao

not sure whether you wiped properly before coming from an older ROM to this one.

I'd suggest to wipe / factory reset the device and reinstall from scratch (ICS Kang of 04/04 and latest gapps) and see whether the problem comes again, or not.

i did not have this

I think I had the same thing in the 2 last days because when I came home in the evening the tablet was dead with 0% battery and I left it in the morning fully charged.
Under Settings-Battery it said that Display used 82% and boot animation 16% thus I'm quiet sure it was the same thing.

I'm sure I did wipe properly. I did wipe again last evening and flashed the 04/04 version. Today the tablet is on my desk and I will recognize if it happens again.
5th April 2012, 09:36 AM   |  #1270  
nickwarn's Avatar
Senior Member
Flag Ronneby
Thanks Meter: 535
 
2,602 posts
Join Date:Joined: Aug 2010
More
I read all this reports about lockups and freezes and i recognize it from my experience with last update. I updated direct when the build was up and installed it on a fully wiped and formated tab. First freeze was on setup guide at first boot, i just rebooted and continued the setup. After a while my tab rebooted itself, and i have never ever had reboots on CM9 for tab. I also had the froozen lockscreen, the tab is awake and responds to power button, but the screen is not responding to touch.
All this issues is not happening very often, they have only happend once a piece. But if i compare my experience with earlier kangs and the amount of issues i had with them(zero, except wifi reconnecting) it feels something needs to be looked in to, it doesnt feel as stable as it used to. Its very fast and responsive, as usual, but not as stable.
Thank you CM team, and especially you Pershoot, for your hard work

Post Reply Subscribe to Thread

Tags
cm9, ics, kang, p7500
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Tab 10.1 Android Development by ThreadRank