Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

x1 xperia pls help????

OP kraytoz

6th April 2012, 08:33 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Apr 2012
sir, i got a x1 from one of my costumer.. the error is when you turn it on, it will show up till the logo of ericsson then it will auto start, again and again...
also you can put the phone in booth mode..
in booth mode, you will see the 4 colours and
KOVS110
SPL-0.72.0000
MicroP1-707
MicroP2-707

what i did is:
tried to update using seus... but wont connect
soft reset.... still same
hard reset....same
i read and search and search the internet about this till i see the MttY1.42.exe... and snoopyPRO and follow the instruction at XDA about this... but still the same...
download program.. app_sw_x1i_generic_it_kovs_r2aa008
and.. app_sw_x1i_vcom_za_cdf1215-0325_kovs_r1aa017

both of them i flash one by one using micro sd.. the flashing was successfull.. but still the same..

is this phone dead or brick... pls help,
what im going to do to make this phone in use again...
advance thank you very much



pls anyone helpppp.... i need it very badly...pls....
Last edited by kraytoz; 6th April 2012 at 09:19 AM. Reason: to updste
7th April 2012, 04:18 AM   |  #2  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Apr 2012
my costumer still not pick up this phone... so lm still waiting for your kind reply..pls....pls...
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes