Post Reply

Bluetooth stopped working after 2 weeks of ownership

OP Jamolah

6th April 2012, 07:57 PM   |  #1  
Jamolah's Avatar
OP Senior Member
Thanks Meter: 55
 
672 posts
Join Date:Joined: Jan 2008
More
My Bluetooth won't connect to my car anymore?
Actually it won't even turn on anymore. Not too impressed.

Sent from my SGH-I727R using XDA
nrm5110
6th April 2012, 08:00 PM   |  #2  
Guest
Thanks Meter: 0
 
n/a posts
Quote:
Originally Posted by Jamolah

My Bluetooth won't connect to my car anymore?
Actually it won't even turn on anymore. Not too impressed.

Sent from my SGH-I727R using XDA

Are you asking for help

or whining

If one move this to q&a

If two please delete this thread

Sent from my SAMSUNG-SGH-I727 using Tapatalk
6th April 2012, 08:13 PM   |  #3  
shaggyskunk's Avatar
Senior Member
Flag IDK
Thanks Meter: 5,306
 
7,500 posts
Join Date:Joined: Nov 2011
More
Quote:
Originally Posted by nrm5110

Are you asking for help

or whining

If one move this to q&a

If two please delete this thread

Sent from my SAMSUNG-SGH-I727 using Tapatalk

:thumbup:



Sent From my Two Tin Cans & String Device on The Wookie Network
6th April 2012, 09:46 PM   |  #4  
Jamolah's Avatar
OP Senior Member
Thanks Meter: 55
 
672 posts
Join Date:Joined: Jan 2008
More
Yes I am asking for help. Lol

So after a couple of reboots the phone connects to the car. But when I try to send my contacts to the car it won't connect to the car. Any help would be appreciated

Sent from my SGH-I727R using XDA
6th April 2012, 09:54 PM   |  #5  
Senior Member
Thanks Meter: 29
 
232 posts
Join Date:Joined: Jan 2012
Quote:
Originally Posted by Jamolah

Yes I am asking for help. Lol

So after a couple of reboots the phone connects to the car. But when I try to send my contacts to the car it won't connect to the car. Any help would be appreciated

Sent from my SGH-I727R using XDA

Can we get more help from you first?

Stock ROM? or modded? If so, which one?

Gingerbread or ICS 4.0 leak?

What kind of kernel?
6th April 2012, 09:57 PM   |  #6  
skrambled's Avatar
Senior Member
Flag New Hampshire
Thanks Meter: 384
 
866 posts
Join Date:Joined: Mar 2011
When you connected your bluetooth for the first time, did you pull down the dialogue from the status bar asking to give your car permission to access your address book? If you didn't that could be the problem.

I've found that usually when I have a bluetooth connection problem, it usually helps to delete the phone from my car's memory, and then re-pair it and give it permission to access my address book...

---------- Post added at 09:57 PM ---------- Previous post was at 09:56 PM ----------

Quote:
Originally Posted by fongz27

Can we get more help from you first?

Stock ROM? or modded? If so, which one?

Gingerbread or ICS 4.0 leak?

What kind of kernel?

It's in the OP's signature block, assuming it's up-to-date...
6th April 2012, 11:42 PM   |  #7  
Senior Member
Thanks Meter: 10
 
120 posts
Join Date:Joined: Jan 2009
the BT in this phone (2.3.5) is terrible. a single reboot "SHOULD" work.

I ended up having to leave BT on all the time. Now, it works consistently in both my cars without fail. That said, it still sucks that I can't turn it on/off as I wish.

I've been trying to determine if ICS has this same problem, but haven't had time to flash it yet to see.
7th April 2012, 04:59 AM   |  #8  
Firedcylinder's Avatar
Senior Member
Thanks Meter: 23
 
164 posts
Join Date:Joined: Feb 2012
Quote:
Originally Posted by bp787

the BT in this phone (2.3.5) is terrible. a single reboot "SHOULD" work.

I ended up having to leave BT on all the time. Now, it works consistently in both my cars without fail. That said, it still sucks that I can't turn it on/off as I wish.

I've been trying to determine if ICS has this same problem, but haven't had time to flash it yet to see.

I can say with certainty that the bluetooth on ics is vastly improved over 2.3.5. I can now actually turn it off and on without having to reboot anymore.
The Following User Says Thank You to Firedcylinder For This Useful Post: [ View ]
7th April 2012, 05:39 AM   |  #9  
Jamolah's Avatar
OP Senior Member
Thanks Meter: 55
 
672 posts
Join Date:Joined: Jan 2008
More
Yes I'm on stock rom, GB.

after a few reboots it worked.
The Bluetooth on this phone is crap. That's the only good thing my old x10 was better at than this phone. I hope ICS improves this.

Sent from my SGH-I727R using XDA
7th April 2012, 03:17 PM   |  #10  
Senior Member
Thanks Meter: 10
 
120 posts
Join Date:Joined: Jan 2009
That is enough for me to flash then!

Sent from my SAMSUNG-SGH-I727 using XDA

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes