Watch This Now!

[11/03/2010][ROM][ITA][WWE] Megan & MeganLite SERIES WM6.5

887 posts
Thanks Meter: 6
By salvy.c.83, Retired Recognized Developer on 9th December 2009, 05:20 PM
Thread Deleted Subscribe to Thread Email Thread
13th March 2012, 06:17 PM |#1181  
Junior Member
Thanks Meter: 0
For weather update to work you must install geo localisation files.


HTC GeoService

HTC GoogleLocationService


Sorry guys but which of these 4 files I use to update the weather of the connection LAN?

7th April 2012, 03:25 PM |#1182  
Junior Member
Thanks Meter: 0

I also reinstall this rom and the weather tab don't update...
26th May 2012, 02:58 PM |#1183  
Junior Member
Thanks Meter: 0
Bluetooth handsfree problem
Ciao Salvy, premetto che uso la tua Rom da tanto tempo senza mai problemi.
Ho un problema con il BT. L'ho sempre connesso bene ad auricolari e altri telefoni, ma non l'avevo mai connesso ad un vivavoce con la macchina. Ora io ho una Mercedes classe C nuova, e rileva il telefono parte la chiamata ma non si sente l'audio. Inoltre, dopo quest'operazione, l'audio non funziona proprio piu per niente nemmeno scollegando il BT. Sai come posso risolvere? La mia versione radio la Ho provato a connettere un iphone 4 ed tutto ok, quindi escludo un problema sul BT dell'auto.
Grazie mille!

Hi Salvy, I have been using your Rom for many time, without problems. I have an issue with BT. I always used, but now I have a problem connecting it to my car (Mercedes C). The car find the telephone, but I cannot hear anything. When I disconnect the BT, I cannot even hear nothing on the phone. I'm using Radio I tried to connect an iphone 4s to my car and everything works fine. Do you know where is the problem?
Thanks a lot
4th June 2012, 09:53 AM |#1184  
salvy.c.83's Avatar
OP Retired Recognized Developer
Thanks Meter: 6
Donate to Me
Hello, I have no more the htc polaris so I can't work on it, but BT is a radio problem, you don't have upgraded to the last one (I repeat once again read guide in post 3 please!!!) in the roms I used the last drivers and they are fully working only whit last radio, so my only advice is to try to flash last radio
Subscribe to Thread

cruise, ita, megan, polaris, rom
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes