Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,728,048 Members 46,458 Now Online
XDA Developers Android and Mobile Development Forum

[ROM][2.3.7]MIUI - v7 (4 Sept 2012)

Tip us?
 
ajrty33
Old
#71  
ajrty33's Avatar
Senior Member - OP
Thanks Meter 321
Posts: 593
Join Date: Jul 2010

 
DONATE TO ME
Quote:
Originally Posted by goliath714 View Post
Yeah it still didn't work. Here's the recovery log.
Did you flash gapps then report error?

ro.build.version.release=2.3.5
ro.build.date=Tue Aug 9 22:24:52 PDT 2011
ro.build.user=dorian
ro.build.host=dorian-VirtualBox
ro.product.name=cyanogen_heroc

This isn't this rom.....?
Sent from my HERO200 using XDA
"Never ascribe to malice that which is adequately explained by incompetence." -Napoleon Bonaparte
 
shawn1482
Old
#72  
Member
Thanks Meter 8
Posts: 77
Join Date: Sep 2007
Location: New York *Brooklyn*
Im having a problem where I download apps off the market and when they start installing the phone freezes and restarts the os. The apps basically dont install at all.
 
goliath714
Old
#73  
Senior Member
Thanks Meter 112
Posts: 217
Join Date: Jan 2010
Location: Lynnwood
Quote:
Originally Posted by ajrty33 View Post
Did you flash gapps then report error?

ro.build.version.release=2.3.5
ro.build.date=Tue Aug 9 22:24:52 PDT 2011
ro.build.user=dorian
ro.build.host=dorian-VirtualBox
ro.product.name=cyanogen_heroc

This isn't this rom.....?
Sent from my HERO200 using XDA
Yeah I did...that's really weird. I flashed the latest miui rom, booted, power off, boot to recovery, flash gapps, booted, didn't work, power off, boot to recovery, report error, and copy recovery.log to my computer and post it here. And I also tried jaybob's latest teamheroc 7.2.0 with the same gapps package I used and it flashed with no problems so I know it's not a bad zip. Am I going to have to ruu or something? I'll try getting another recovery.log.
 
ajrty33
Old
#74  
ajrty33's Avatar
Senior Member - OP
Thanks Meter 321
Posts: 593
Join Date: Jul 2010

 
DONATE TO ME
Quote:
Originally Posted by goliath714 View Post
Yeah I did...that's really weird. I flashed the latest miui rom, booted, power off, boot to recovery, flash gapps, booted, didn't work, power off, boot to recovery, report error, and copy recovery.log to my computer and post it here. And I also tried jaybob's latest teamheroc 7.2.0 with the same gapps package I used and it flashed with no problems so I know it's not a bad zip. Am I going to have to ruu or something? I'll try getting another recovery.log.
Flash gapps > andvanced > report error.... don't reboot
If you did all of that then reported error and your phone has a different build.prop than what you flashed..... then uhhhh

Sent from my HERO200 using XDA
"Never ascribe to malice that which is adequately explained by incompetence." -Napoleon Bonaparte
 
ajrty33
Old
(Last edited by ajrty33; 6th April 2012 at 05:36 PM.)
#75  
ajrty33's Avatar
Senior Member - OP
Thanks Meter 321
Posts: 593
Join Date: Jul 2010

 
DONATE TO ME
Quote:
Originally Posted by shawn1482 View Post
Im having a problem where I download apps off the market and when they start installing the phone freezes and restarts the os. The apps basically dont install at all.
That sucks.

Just kidding, not really. Try holding your phone at a 45 degree angle while downloading. OR pastebin a logcat.

What do you mean "restarts the os?" Reboots? What market are you on? Are you sure your market isn't trying to update and home is redrawing?

Sent from my HERO200 using XDA
"Never ascribe to malice that which is adequately explained by incompetence." -Napoleon Bonaparte
 
goliath714
Old
(Last edited by goliath714; 7th April 2012 at 12:43 AM.)
#76  
Senior Member
Thanks Meter 112
Posts: 217
Join Date: Jan 2010
Location: Lynnwood
Quote:
Originally Posted by ajrty33 View Post
Flash gapps > andvanced > report error.... don't reboot
If you did all of that then reported error and your phone has a different build.prop than what you flashed..... then uhhhh

Sent from my HERO200 using XDA
Lol yeah I'm not quite sure why it said that...I'll try one more time...

Here's the new recovery; flashed miui, booted, reboot recovery, flash gapps, got recovery.log, booted, still no gapps, but the recovery.log should be correct....
Attached Files
File Type: zip recovery.zip - [Click for QR Code] (2.0 KB, 3 views)
 
Luckydog666
Old
(Last edited by Luckydog666; 8th April 2012 at 06:14 PM.)
#77  
Junior Member
Thanks Meter 2
Posts: 27
Join Date: Jan 2010
Location: Oregon
Quote:
Originally Posted by ajrty33 View Post
That sucks.

Just kidding, not really. Try holding your phone at a 45 degree angle while downloading. OR pastebin a logcat.

What do you mean "restarts the os?" Reboots? What market are you on? Are you sure your market isn't trying to update and home is redrawing?

Sent from my HERO200 using XDA
Mine is doing the same thing, I flashed gapps and then rebooted. The only application that seems to be flashed is the market. If I, say, try to download gmail for instance, it takes quite a while to start the download. Once downloaded, it starts to install it and then the screen goes black. After which you get the boot animation. Also, rom manager force closes every time. My market appears to be the new one. Aside from that, this rom seems fairly fast and smooth. I liked it on my nookcolor and was excited to see it for the hero.

4/8/12 - as it turns out I didn't have the new play store. I redid everything, let the market update and everything works perfect now.

Sent from my Transformer Prime TF201 using Tapatalk
 
suckoos
Old
#78  
Junior Member
Thanks Meter 1
Posts: 29
Join Date: Sep 2010
Default Problem restoring applications

Whenever I try to restore in titanium backup, the rom restarts and nothing gets restored. I was using FR but I stopped to try it completely stock and it was still doing it. Has anyone else had this problem? I didn't see it anywhere else in the thread, thanks for your hard work on this, apart from this issue, it is an excellent rom.
 
Rizzy6
Old
#79  
Junior Member
Thanks Meter 1
Posts: 23
Join Date: May 2010
Tried to install this. Mid-install it says:

E: wrong digest: META-INF/com/google/updater-script
E: Verification failed

Installation aborted.

---

What did I do wrong?
 
ajrty33
Old
#80  
ajrty33's Avatar
Senior Member - OP
Thanks Meter 321
Posts: 593
Join Date: Jul 2010

 
DONATE TO ME
Quote:
Originally Posted by Rizzy6 View Post
Tried to install this. Mid-install it says:

E: wrong digest: META-INF/com/google/updater-script
E: Verification failed

Installation aborted.

---

What did I do wrong?
what recovery are you using?
try toggling signature verification
"Never ascribe to malice that which is adequately explained by incompetence." -Napoleon Bonaparte

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes