5,814,720 Members 52,056 Now Online
XDA Developers Android and Mobile Development Forum

[ROM][19.06.2012]MS2Ginger Gingerbread 2.3.6 for Milestone 2

Tip us?
 
Motodoido
Old
#781  
Senior Member
Thanks Meter 151
Posts: 297
Join Date: Jan 2011
Location: Curitiba
Quote:
Originally Posted by hawkstorm View Post
Tried that... still stuck in boot loop. I also flashed bootloader 70.13 cause it said bootloader corrupt at one point. But i think I need bootloader 70.12. Is there anywhere I can get it?


Sent from my MZ601 using XDA
After upgrade to 13, you can't downgrade.
Try flash bl again, and flash 2.3.4 to, so try wipe data again

Sent from my MotoA953 using XDA
The Following User Says Thank You to Motodoido For This Useful Post: [ Click to Expand ]
 
hawkstorm
Old
(Last edited by hawkstorm; 1st April 2012 at 07:29 AM.)
#782  
Senior Member
Thanks Meter 22
Posts: 235
Join Date: Nov 2011
Location: Kuala Lumpur
Quote:
Originally Posted by Motodoido View Post
After upgrade to 13, you can't downgrade.
Try flash bl again, and flash 2.3.4 to, so try wipe data again

Sent from my MotoA953 using XDA

I've tried this 3 times. Still not booting. When I'm on RSD Lite it doesn't display the IMEI etc. It just recognises the device as a flash 4g OMAP.... is that normal? And the Moto Logo doesn't appear anymore. It's just blank. But it still detects it when i plug it in.
 
Motodoido
Old
#783  
Senior Member
Thanks Meter 151
Posts: 297
Join Date: Jan 2011
Location: Curitiba
Quote:
Originally Posted by hawkstorm View Post
I've tried this 3 times. Still not booting. When I'm on RSD Lite it doesn't display the IMEI etc. It just recognises the device as a flash 4g OMAP.... is that normal? And the Moto Logo doesn't appear anymore. It's just blank. But it still detects it when i plug it in.
whats your default android version,and whats version you tried flash?

Sent from my MotoA953 using XDA
 
hawkstorm
Old
#784  
Senior Member
Thanks Meter 22
Posts: 235
Join Date: Nov 2011
Location: Kuala Lumpur
I had the stock froyo for uk upgraded to oem gb. I tried flashing the stock gb for uk,.

Sent from my MZ601 using XDA
 
harisit2005
Old
#785  
Senior Member
Thanks Meter 7
Posts: 175
Join Date: Dec 2010
does this rom based on Cyanogen or the original stock rom ? I wonder whether this support OpenVPN or not ?
 
hawkstorm
Old
#786  
Senior Member
Thanks Meter 22
Posts: 235
Join Date: Nov 2011
Location: Kuala Lumpur
Its based on the defy rom. Works like a charm

Sent from my MZ601 using XDA
 
scottyn
Old
#787  
Member
Thanks Meter 2
Posts: 44
Join Date: Dec 2010
Quote:
Originally Posted by sm4rty View Post
got it working.
the magic trick was to wipe / factory reset in stock recovery and not in CWM / custom recovery!
worked for me too!
 
crazyteknohed
Old
(Last edited by crazyteknohed; 7th April 2012 at 04:40 PM.)
#788  
Senior Member
Thanks Meter 8
Posts: 113
Join Date: Apr 2011
Quote:
Originally Posted by Motodoido View Post
Fixed SBF = CH Kernel
If I'm not wrong, choose 4.5.2-109-DHT-22-fixed.sbf
After restore msginger with CWM, before the first boot, enter in boot mode ( hold up button + power) and flash the fixed sbf with rsd lite 4.9 or above. Then wipe data (hold X + power button then vol up + vol down), or you will get bootloop
I'm a bit stuck... so far I've:

- restored MS2Ginger 3 RTM
- installed Milestone 2.zip
- rebooted holding 'up' on the volume...

...now all I get is the red Moto logo. Can't get RSD Lite 5.6 to recognise the phone. Tried stock boot (vol up + camera) and RSD detects the phone but not the IMEI etc. Then tried flashing the fixed SBF like you told me but it won't flash... I get a critical error FEBE 0047 response on the phone. Any ideas?

Ta.
 
Motodoido
Old
#789  
Senior Member
Thanks Meter 151
Posts: 297
Join Date: Jan 2011
Location: Curitiba
Quote:
Originally Posted by crazyteknohed View Post
I'm a bit stuck... so far I've:

- restored MS2Ginger 3 RTM
- installed Milestone 2.zip
- rebooted holding 'up' on the volume...

...now all I get is the red Moto logo. Can't get RSD Lite 5.6 to recognise the phone. Tried stock boot (vol up + camera) and RSD detects the phone but not the IMEI etc. Then tried flashing the fixed SBF like you told me but it won't flash... I get a critical error FEBE 0047 response on the phone. Any ideas?

Ta.
Try with rsdlite 4.9 and wipe data in stock recovery

Sent from my MotoA953 using XDA
The Following User Says Thank You to Motodoido For This Useful Post: [ Click to Expand ]
 
crazyteknohed
Old
#790  
Senior Member
Thanks Meter 8
Posts: 113
Join Date: Apr 2011
Quote:
Originally Posted by Motodoido View Post
Try with rsdlite 4.9 and wipe data in stock recovery

Sent from my MotoA953 using XDA
Gave up in the end and just flashed the GB kernel update in this thread. Didn't like the ROM (k/b backlight only worked intermittently) so flashed a Nandroid of the UK GB ROM off the net. Now trying to downgrade using this method but it doesn't appear to be working. The downgrade SBF flashes fine but the multi-touch bug seems ever present.

Crapping myself now as it looks like I'm stuck with the buggy UK GB kernel for life

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes