5,599,478 Members 39,566 Now Online
XDA Developers Android and Mobile Development Forum

Android 4.0.X for Streak7 [WIP] [CM9][TEMP CLOSED]

Tip us?
 
artin1993
Old
#161  
Member
Thanks Meter 3
Posts: 44
Join Date: Oct 2008
This is indeed Opera related problem. It uses missing fonts. Droid Sans Fallback. After downloading the following package and pushing missing fonts to my streak it works just perfect ;]

Package: http://www.ffonts.net/Droid-Sans-Fallback.font

After two days of using Beta 4 I had no restarts (except the one I tried to launch camera xD) but experienced lots of flickering. App just freezes and starts to flicker. I can of course kill it with holding back button but it can be a little annoying.

Rest of known issiues like random MAC or lack of auto brightness aren't that terrible, however I hope they will be solved in Beta 5. For now pretty stable and very fast ROM ;] Good work DJ Steve and giveen!
 
DoctorZaius68
Old
#162  
Member
Thanks Meter 2
Posts: 35
Join Date: Oct 2010
Location: South Jersey (New Jersey)
Default Docking station

Has anyone used the latest beta with the Dell docking station - how well does it work?
"Never trust a fart"

@DoctorZaius68
 
giveen
Old
#163  
giveen's Avatar
Senior Member - OP
Thanks Meter 1528
Posts: 2,128
Join Date: Jul 2010
Location: Caldwell, ID

 
DONATE TO ME
Quote:
Originally Posted by DoctorZaius68 View Post
Has anyone used the latest beta with the Dell docking station - how well does it work?
Curious myself.
The Following User Says Thank You to giveen For This Useful Post: [ Click to Expand ]
 
dharmabum
Old
#164  
Member
Thanks Meter 2
Posts: 67
Join Date: Jan 2007
Location: D.C.
I used it when b4 first came out. Mirroring worked. But I seem to remember things like hulu and netflix not.

Sent from my Dell Streak using xda premium
The Following User Says Thank You to dharmabum For This Useful Post: [ Click to Expand ]
 
ghost__
Old
#165  
Junior Member
Thanks Meter 4
Posts: 29
Join Date: Dec 2007
Quote:
Originally Posted by DoctorZaius68 View Post
Has anyone used the latest beta with the Dell docking station - how well does it work?
Not well.

The audio is really the problem for me. I use the tablet in the car and with the latest beta there were a number of problems that prevented me from using it full time.

1) Tasker seems to randomly crash in the latest beta.
2) The audio out sometimes works and sometimes doesn't. When it does work the audio is mirrored in the tablet speaker and that really annoys me.
3) The SD Card "fix" never really seemed to work for me. I made the change so that the system could see the SD Card but the stock Music app never was able to search through that directory so I didn't have any music.
4) The GPS seemed really spotty. Cut in and out a lot.

I'm looking forward to development on this -- hopefully everything gets straighten out in future builds.
The Following User Says Thank You to ghost__ For This Useful Post: [ Click to Expand ]
 
ElfinJNoty
Old
#166  
ElfinJNoty's Avatar
Senior Member
Thanks Meter 436
Posts: 1,013
Join Date: Jun 2009
Location: St. George, UT

 
DONATE TO ME
I use the dock and streak in my car as well. GPS status app run first gets me good locks and then GPS works spot on. I have a wifi only and I've allowed mock locations on both the streak and the cell I tether to while I'm on the road. Can't say I've tested the GPS much without a wifi connection.

As I am going to be mounting the docking station into my dash and will be using the dock as a secondary head unit, the whole point was to utilize all the features of an android tab in my car and give it a factory look in my 06 Mercury Mariner. These sound issues you are reporting make me worry some.

The docking station's rear audio out 3.5 is how I'll have my streak output to the aux in on my primary head unit. The sound mirroring is a big issue for me.

While the kernel is being worked on, may I humbly request that while docked, the internal speakers be disabled?
Very much looking forward to the next release

Sent from my PC36100 using XDA
 
cvcduty
Old
#167  
Senior Member
Thanks Meter 68
Posts: 378
Join Date: Feb 2011
Location: Holly
Any news?
I am wondering if the sdcard mounting issue has been resolved. I would love for the camera to work but it's the sdcard issue that is keeping me from flashing... and I would LOVE some ICS on my DS7...

I know the devs have lives, too, so please don't beat me up too much...
My toys...
SG Note II - JB Stock
Captivate - AOSP JB
Touchpad - OaT LnT JB
Galaxy Player WiFi 5.0 INTL - Eryigit KPA GB Rom - Rls 3.5
Galaxy Player WiFi 5.0 INTL - CM10 Nightly
Galaxy Player WiFi 5.0 US - CM10 Nightly
Streak 7 - ICS -B4 CM9
Dinc 2 - GB Stock
AspireOne NetBook - Windows 7/Windows 8 Pre/Ubuntu/Android X86 (ICS)
Logitech GoogleTV - HC 3.2
Nexus 7 16GB - JB Rooted
MK802
Xperia Play R800X - GB
 
giveen
Old
(Last edited by giveen; 6th April 2012 at 04:54 PM.)
#168  
giveen's Avatar
Senior Member - OP
Thanks Meter 1528
Posts: 2,128
Join Date: Jul 2010
Location: Caldwell, ID

 
DONATE TO ME
Quote:
Originally Posted by cvcduty View Post
Any news?
I am wondering if the sdcard mounting issue has been resolved. I would love for the camera to work but it's the sdcard issue that is keeping me from flashing... and I would LOVE some ICS on my DS7...

I know the devs have lives, too, so please don't beat me up too much...
There is a temp fix available to resolve the external SD card mount issue.

Code:
Temp Fix for Mounting External SD Card - Thanks Dreamer
1. open file "/System/etc/vold.fstab" using a File Explorer that has SU access
2.Find line "dev_mount sdcard /mnt/sdcard2 auto /devices/platform/sdhci-tegra.2/mmc_host/mmc1"
3.We need this path /mnt/sdcard2
4.Change it to /mnt/external_sd
No Tegra 2 device really has camera working. In the kernel it is working fine, its something to do with the Android built itself.

Also, I editted the OP to show the fixes now.
 
cvcduty
Old
#169  
Senior Member
Thanks Meter 68
Posts: 378
Join Date: Feb 2011
Location: Holly
Quote:
Originally Posted by giveen View Post
There is a temp fix available to resolve the external SD card mount issue.

Code:
Temp Fix for Mounting External SD Card - Thanks Dreamer
1. open file "/System/etc/vold.fstab" using a File Explorer that has SU access
2.Find line "dev_mount sdcard /mnt/sdcard2 auto /devices/platform/sdhci-tegra.2/mmc_host/mmc1"
3.We need this path /mnt/sdcard2
4.Change it to /mnt/external_sd
No Tegra 2 device really has camera working. In the kernel it is working fine, its something to do with the Android built itself.

Also, I editted the OP to show the fixes now.
Cool. Thanks. I am out of town now but I will give this a go when I get back...
My toys...
SG Note II - JB Stock
Captivate - AOSP JB
Touchpad - OaT LnT JB
Galaxy Player WiFi 5.0 INTL - Eryigit KPA GB Rom - Rls 3.5
Galaxy Player WiFi 5.0 INTL - CM10 Nightly
Galaxy Player WiFi 5.0 US - CM10 Nightly
Streak 7 - ICS -B4 CM9
Dinc 2 - GB Stock
AspireOne NetBook - Windows 7/Windows 8 Pre/Ubuntu/Android X86 (ICS)
Logitech GoogleTV - HC 3.2
Nexus 7 16GB - JB Rooted
MK802
Xperia Play R800X - GB
 
cvcduty
Old
#170  
Senior Member
Thanks Meter 68
Posts: 378
Join Date: Feb 2011
Location: Holly
Thank you.

I updated my DS7 wifi to B4 ICS build. So far so good. Thanks for your hard work!

I tried the brightness fix... can't tell if the auto-brightness is working. I checked the auto-brightness box under display and changed the value of the file as instructed (221 from 224) but can't tell if it did anything... Anyway, thanks...

Are you guys still developing this ICS rom? Camera issues aside, it seems to be working pretty good. Just wondering if we will see any more of the magic.
My toys...
SG Note II - JB Stock
Captivate - AOSP JB
Touchpad - OaT LnT JB
Galaxy Player WiFi 5.0 INTL - Eryigit KPA GB Rom - Rls 3.5
Galaxy Player WiFi 5.0 INTL - CM10 Nightly
Galaxy Player WiFi 5.0 US - CM10 Nightly
Streak 7 - ICS -B4 CM9
Dinc 2 - GB Stock
AspireOne NetBook - Windows 7/Windows 8 Pre/Ubuntu/Android X86 (ICS)
Logitech GoogleTV - HC 3.2
Nexus 7 16GB - JB Rooted
MK802
Xperia Play R800X - GB

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes