Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,786,401 Members 43,773 Now Online
XDA Developers Android and Mobile Development Forum

DISCONTINUED [DEV][WIP] ICS / CM9 (4.0.4) Alpha 5 - 3.1 kernel

Tip us?
 
LeonP5
Old
#551  
Member
Thanks Meter 1
Posts: 31
Join Date: Apr 2011
Quote:
Originally Posted by ReiverBlade View Post
Im on alpha 4 and my folio reacte even faster than on Dexter folio mod 1.4 or folio comb

As I've said over and over my only issue is with being stuck on sleep and forced to do a reboot ... still no answer but whatever...(tho I did crawl thru the whole topic and didn't see any option... its no biggies but its still annoying to shut down my device every time I stop using it...)

Sent from my folio100 using XDA Premium HD app
The way to avoid the sod (sleep of death) is the same as other rom: I set the minimum frequency at 456/600 MHz.

On this rom at the moment I tried only the performance governor and it always stay alive, no Sod but battery drain is very high also on standby. Try other configuration I'm sure you can avoid it too :D

Anyway my problem is another one: No internal memory is detected.
I can install apps but I can't use the camera cuz it says "you need a SD to use camera" T^T
I wanna use the internal storage of course.. and if I go on the memory section in the setting, the settings app crash... is the same on your folio??
The Following User Says Thank You to LeonP5 For This Useful Post: [ Click to Expand ]
 
DT84
Old
#552  
Senior Member
Thanks Meter 41
Posts: 232
Join Date: Mar 2008
Could anybody tell me how to use my Huawei E173 branded Internet key with my Folio? I'm using alpha 3 at the moment.

Thank you.
 
highpoiss
Old
#553  
Junior Member
Thanks Meter 5
Posts: 25
Join Date: Jan 2008
Location: Barendrecht
Default thanks great rom

just want to say thanks for this great rom alpha 4
Every thing is working great.
Wifi can be turned on and of and almost always auto connects.
no problems with sod.
no problems with partition
full hd in you tube
full flash support
plays almost all games nfs shift and gta III


the only thing that is bugging me is that sound give hick up

keep this great rom a live i,m looking forward to alpha 5

bye
 
LeonP5
Old
#554  
Member
Thanks Meter 1
Posts: 31
Join Date: Apr 2011
Quote:
Originally Posted by highpoiss View Post
just want to say thanks for this great rom alpha 4
Every thing is working great.
Wifi can be turned on and of and almost always auto connects.
no problems with sod.
no problems with partition
full hd in you tube
full flash support
plays almost all games nfs shift and gta III


the only thing that is bugging me is that sound give hick up

keep this great rom a live i,m looking forward to alpha 5

bye
Can you use the internal storage to save photos and videos? If it is please tell me how. :)
 
highpoiss
Old
#555  
Junior Member
Thanks Meter 5
Posts: 25
Join Date: Jan 2008
Location: Barendrecht
Quote:
Originally Posted by LeonP5 View Post
Can you use the internal storage to save photos and videos? If it is please tell me how. :)
yes i can do you see internel storage in your folio ?
maybe a fastboot -w will do the trick

bye
 
LeonP5
Old
#556  
Member
Thanks Meter 1
Posts: 31
Join Date: Apr 2011
Quote:
Originally Posted by highpoiss View Post
yes i can do you see internel storage in your folio ?
maybe a fastboot -w will do the trick

bye
Tried and nothing changed =/
 
highpoiss
Old
(Last edited by highpoiss; 8th April 2012 at 02:55 PM.)
#557  
Junior Member
Thanks Meter 5
Posts: 25
Join Date: Jan 2008
Location: Barendrecht
Quote:
Originally Posted by LeonP5 View Post
Tried and nothing changed =/
fastboot erase linux
fastboot erase system
fastboot erase userdata
fastboot erase cache
fastboot reboot

boot into recovery and format all parttions
than flash the new rom

i hope it work's
 
mr.gonzoo
Old
(Last edited by mr.gonzoo; 9th April 2012 at 08:18 AM.)
#558  
mr.gonzoo's Avatar
Member
Thanks Meter 2
Posts: 36
Join Date: Aug 2009
Guys, I don't know why but for me (Alpha3) still some demanding 3D games keep flashing screen or crash (like GTA III, Modern Combat 3, Six Guns etc, of course original). Yesterday, I've made completely clean installation (like described above). What should I do to repair it?

Quote:
Originally Posted by DT84 View Post
Could anybody tell me how to use my Huawei E173 branded Internet key with my Folio? I'm using alpha 3 at the moment.

Thank you.
I'd also like to know that .
 
swimmer 4
Old
#559  
Senior Member
Thanks Meter 43
Posts: 136
Join Date: May 2011

 
DONATE TO ME
Quote:
Originally Posted by mr.gonzoo View Post
Guys, I don't know why but for me (Alpha3) still some demanding 3D games keep flashing screen or crash (like GTA III, Modern Combat 3, Six Guns etc, of course original). Yesterday, I've made completely clean installation (like described above). What should I do to repair it?


I'd also like to know that .
I have an other hawei but I must put the usb devices in my folio before I boot my tablet. I do nothing else too let it work. I must also not put in my pincode on my folio but on my pc he alsked my pincode I have nothing special done with my hawei device.

Sent from my LT15i using XDA
 
yohannsiche
Old
#560  
Member
Thanks Meter 0
Posts: 33
Join Date: Nov 2008
Default Hi every body, no suggestions?

Quote:
Originally Posted by yohannsiche View Post
Hi everybody,

I come back after two months overtheseas, and when i left, my girlfriend told me that our folio didn't startup.

I didn't tell her, but i had just installed latest build one day before leaving....
But it seems that my daughter who is 2.5 years old plugged it some time ago and it started fine.

But since one week it wouldn't start anymore, I tried to empty the battery but no more results. The led shine but nothing on the screen.
Usual codes on startup don't work, no more chance with "reset hole" on the back of the tablet.

Just hoping that my loved tiny daughter didn't perform 5 power and vol+ (the ones that brick the tab!!)

I can't acces nothing, fastboot or adb, no boot screen...

Does anybody see something that i can do to get it back please.

For the moment, I will leave it without battery for a few days.

Thanks for all.

Yoh
No ideas about my problem?

Still in the same state.

Thanks.

Tags
android 4.0.4, folio 100
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes