Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

DEV ONLY - NAND access + Full Unlock for Lumia 710 & 800

OP biktor_gj

9th April 2012, 05:06 PM   |  #51  
Senior Member
Thanks Meter: 42
 
184 posts
Join Date:Joined: Nov 2009
Quote:
Originally Posted by biktor_gj

Does anybody have a copy of that update package so I can see what it has inside? Maybe we can downgrade the bootloader or something...

Sent from my GT-I9100 using XDA

Here you go, this is the unbranded 12070 version (signapore):
http://download.windowsupdate.com/ms...00e49b2dbf.cab
The Following User Says Thank You to Briefcase For This Useful Post: [ View ]
9th April 2012, 06:52 PM   |  #52  
ombadboy's Avatar
Senior Member
London
Thanks Meter: 12
 
145 posts
Join Date:Joined: Oct 2008
Donate to Me
More
Quote:
Originally Posted by Briefcase

Here you go, this is the unbranded 12070 version (signapore):
http://download.windowsupdate.com/ms...00e49b2dbf.cab

Yup, that's what am using and it's working perfectly..
9th April 2012, 07:46 PM   |  #53  
biktor_gj's Avatar
OP Senior Member
Thanks Meter: 235
 
665 posts
Join Date:Joined: Jan 2008
Quote:
Originally Posted by ombadboy

Yup, that's what am using and it's working perfectly..

Cant find any bootloader on the zune package, but while talking with ultrashot i noticed navifirn does download a new osbl, still havent checked it, but it could be that NSU/navifirm updated the loader and not zune?

btw, progress report: thanks to ultrashot I was able to decompile and recompile the rom and... it got stucked on the operator splash screen (before the nokia logo), but hey! progress is progress!
Sent from my GT-I9100 using XDA
Last edited by biktor_gj; 9th April 2012 at 07:51 PM.
The Following 4 Users Say Thank You to biktor_gj For This Useful Post: [ View ]
9th April 2012, 08:03 PM   |  #54  
beidl's Avatar
Senior Member
Flag Purbach
Thanks Meter: 169
 
449 posts
Join Date:Joined: Apr 2009
Donate to Me
More
Quote:
Originally Posted by biktor_gj

Cant find any bootloader on the zune package, but while talking with ultrashot i noticed navifirn does download a new osbl, still havent checked it, but it could be that NSU/navifirm updated the loader and not zune?

btw, progress report: thanks to ultrashot I was able to decompile and recompile the rom and... it got stucked on the operator splash screen (before the nokia logo), but hey! progress is progress!
Sent from my GT-I9100 using XDA



In terms of u-boot: I'm pretty sure we can reuse a lot of these patches for our msm8x55 based devices:
http://lists.denx.de/pipermail/u-boo...ch/119412.html
Last edited by beidl; 9th April 2012 at 08:11 PM.
9th April 2012, 08:57 PM   |  #55  
Member
Thanks Meter: 3
 
49 posts
Join Date:Joined: Apr 2009
Quote:
Originally Posted by beidl

From all the posts I've seen in this thread, it does work as long as you didn't flash the update using Zune.

My phone allows me to access it, and it was updated to 12070 via zune. It was also one of the early ones, bought at phones4U, someone probably forgot to turn it off in the first few batches.
9th April 2012, 09:00 PM   |  #56  
Member
Thanks Meter: 11
 
74 posts
Join Date:Joined: Aug 2009
More
Quote:
Originally Posted by ombadboy

Don't think I have a developer device.. Bought mine on release date from Phones4U.. Maybe it's an issue with the first batch they sent out? And can't be reproduced by later versions? No idea..

Also, I must note that I didn't update my Lumia to 12070 thru Zune but rather using the .cab from singapore using Heath's method.. if that makes any difference

from which firmware what rev did you updated to 12070 (what was your earlier firmware)

edit.have you used mobileEx earlier? , it has nokia dload driver
Last edited by cdbase; 9th April 2012 at 09:26 PM.
9th April 2012, 09:22 PM   |  #57  
Senior Member
Thanks Meter: 114
 
800 posts
Join Date:Joined: Jul 2009
Donate to Me
More
Sounds promiseful! Keep up the good work!
9th April 2012, 09:38 PM   |  #58  
Heathcliff74's Avatar
Recognized Developer
Thanks Meter: 2,056
 
1,439 posts
Join Date:Joined: Dec 2010
Donate to Me
Trying to get it working on my NOKIA. Still no luck, so far. I downgraded from 12070 to 11500. Tried, no luck. Then downgraded from 11500 to 11451. Tried, still no luck.

I will now try NOKIA Care Suite and see if I can do something with that.

Heathcliff74
The Following User Says Thank You to Heathcliff74 For This Useful Post: [ View ]
9th April 2012, 09:53 PM   |  #59  
Senior Member
Thanks Meter: 832
 
158 posts
Join Date:Joined: Feb 2011
@biktor_gj:

dump is from phone with non-secure msm8255 chipset.
seems some lumias are not secure at all, seems some are secure - which could not enter that disk mode, but entering nokia dload mode instead.
9th April 2012, 10:34 PM   |  #60  
Member
Thanks Meter: 11
 
74 posts
Join Date:Joined: Aug 2009
More
Quote:
Originally Posted by the_laser

@biktor_gj:

dump is from phone with non-secure msm8255 chipset.
seems some lumias are not secure at all, seems some are secure - which could not enter that disk mode, but entering nokia dload mode instead.

**** i think i have a second option :/ but we don't know this for sure but im
afraid you're right maybe some update method leaves this option unsecure i've tried
cab method , NCS with navifirm 11414 unbranded retail mode italian, spanish> 12070 cab, and i get
hid device in dev mgr on win7,
on ubuntu i got nothing
and on other win7 pc i got dload nokia so i think that is caused by driver cuz when device is lack of driver it boots normally and exits dload mode
Last edited by cdbase; 9th April 2012 at 10:40 PM.

Post Reply Subscribe to Thread

Tags
android, bootloader, full unlock, interopunlock, nand
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes