Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM][Nightly][ICS] Team Eos US 4G Nightlies (Stingray4G/MZ602)

OP teameos

10th April 2012, 01:24 AM   |  #1701  
Senior Member
Thanks Meter: 149
 
1,095 posts
Join Date:Joined: Nov 2010
Quote:
Originally Posted by Mjamocha


Which GAPP pack are you using? If you are still on 4.0.3 - that might be part of your issue. (maybe) I'm running all Black GAPPs 4.0.4/4.0.5 and no issues. That's odd.

Can you share the link for the all black GAPPs? Please. Been away for a bit and everything has changed :)
10th April 2012, 02:53 AM   |  #1702  
mptpro's Avatar
Member
Flag Placentia, CA
Thanks Meter: 2
 
53 posts
Join Date:Joined: Aug 2010
More
Ever since installing n77 I can'ts restore my backups using Titanium Backup Pro. I get the error "Guru caught fire during calculations, Seriously, what for a Titanium Backup pro version is this ?"

this never happend before?

I wiped, installed n77 again, same error.

Something in the ROM?
10th April 2012, 03:07 AM   |  #1703  
runhopskipjump's Avatar
Senior Member
Thanks Meter: 45
 
207 posts
Join Date:Joined: Dec 2010
More
Quote:
Originally Posted by mptpro

Ever since installing n77 I can'ts restore my backups using Titanium Backup Pro. I get the error "Guru caught fire during calculations, Seriously, what for a Titanium Backup pro version is this ?"

this never happend before?

I wiped, installed n77 again, same error.

Something in the ROM?

I have the same issue. The I emailed the titanium backup dev this morning thinking it was the recent app update. Perhaps it could be the ROM?

Xoom 4G + Team EOS ICS nightlies = WIN
10th April 2012, 04:37 AM   |  #1704  
Senior Member
Flag Colorado
Thanks Meter: 73
 
226 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by runhopskipjump

I have the same issue. The I emailed the titanium backup dev this morning thinking it was the recent app update. Perhaps it could be the ROM?

Xoom 4G + Team EOS ICS nightlies = WIN

I have the same issue. Tried re-installing my pro key. Didn't work. By chance I used Root Explorer and went into system/apps and found Titanium Backup apk file. Clicked on it and installed it. Titanium Backup now works until a reboot. Bottom line I'd have to do this with each reboot.
Hopefully EOS will fix soon.

Just extracted Titanium Backup apk from Nightly 76 and replaced it into Nightly 77 and Titanium Backup works and I rebooted a few times and it seems to work. I can access all features of Titanium Pro.
So, I'm guessing the apk file for Titanium Backup in Nightly 77 is bad?
Last edited by rob62551; 10th April 2012 at 05:20 AM. Reason: Update
10th April 2012, 05:21 AM   |  #1705  
mptpro's Avatar
Member
Flag Placentia, CA
Thanks Meter: 2
 
53 posts
Join Date:Joined: Aug 2010
More
I suspect you are right. I reverted to n76 and everything worked.
10th April 2012, 06:29 AM   |  #1706  
Senior Member
Flag Colorado
Thanks Meter: 73
 
226 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by mptpro

I suspect you are right. I reverted to n76 and everything worked.

"The titanium backup apk is direct from the Titanium Backup website, and is downloaded for each build.

We do not modify the Titanium Backup application."

Direct quote from solarnz as he responded to me in another thread. Someone else stated he was having same problem in the wingray build.

So, it looks like Titanium Backup might have had an update that doesn't like keeping pro key working. So, hopefully we'll see an update from tibu.

For now my fix is working for me still on 77 and tibu is working.
10th April 2012, 07:16 AM   |  #1707  
bigrushdog's Avatar
Recognized Developer
Flag Fontana, CA
Thanks Meter: 6,166
 
3,179 posts
Join Date:Joined: Apr 2007
Donate to Me
More
TB wonked out on me too. I just uninstalled and reinstalled from market. Works fine now. And I didn't mess with the key apk. Btw we're just getting warmed up on the ui mods. I have one now ready to push but the doctor gave me Vicodin so I'm kinda high atm. Maybe I can push before the buildbot kicks in.
The Following User Says Thank You to bigrushdog For This Useful Post: [ View ]
10th April 2012, 07:20 AM   |  #1708  
Senior Member
Flag Colorado
Thanks Meter: 73
 
226 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by bigrushdog

TB wonked out on me too. I just uninstalled and reinstalled from market. Works fine now. And I didn't mess with the key apk. Btw we're just getting warmed up on the ui mods. I have one now ready to push but the doctor gave me Vicodin so I'm kinda high atm. Maybe I can push before the buildbot kicks in.

Push push push LOL
Hope you get to feeling better!
10th April 2012, 07:27 AM   |  #1709  
bigrushdog's Avatar
Recognized Developer
Flag Fontana, CA
Thanks Meter: 6,166
 
3,179 posts
Join Date:Joined: Apr 2007
Donate to Me
More
Quote:
Originally Posted by rob62551

Push push push LOL
Hope you get to feeling better!

Oh I feel great atm . Its just battery text color change. Nothing epic. But I gotta confess. SOLARNZ IS A ANDROID JAVA BEAST!!! This quick setting mod is just bad ass!
10th April 2012, 07:49 AM   |  #1710  
Mjamocha's Avatar
Senior Member
Thanks Meter: 731
 
1,142 posts
Join Date:Joined: Jul 2010
Donate to Me
Quote:
Originally Posted by bigrushdog

Oh I feel great atm . Its just battery text color change. Nothing epic. But I gotta confess. SOLARNZ IS A ANDROID JAVA BEAST!!! This quick setting mod is just bad ass!

[IMG]http://***********************/instances/400x/18164448.jpg[/IMG]

Post Reply Subscribe to Thread

Tags
eos, mz602
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes