Mozilla Ditches Google, Makes Yahoo Default Search Engine

Mozilla and Google have had a long-standing relationship of about 10 years. Google … more

Learn More About Linux with Linux Man Pages

Linux is quite a powerful and very configurable operating system. Thanks to some user-friendly … more

Detect, Avoid IMSI-Catcher Attacks with Android IMSI-Catcher Detector

Privacy is always an important topic, as well as a delicate one to … more

Materialized LeanDroid Fights Your Poor Battery Life

Battery life has always been one of the biggest problems facing most Android devices. … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Deleted

[BETA] WM6.1 Clean Developer Edition Revision 1.1

OP ND4SPD

29th July 2008, 10:12 PM   |  #1  
ND4SPD's Avatar
OP Senior Member
Flag Chicago, IL
Thanks Meter: 0
 
691 posts
Join Date:Joined: Jan 2007
Donate to Me
More
After long last, I've finally updated the WM6.1 Clean Developer Edition and have fixed up almost all the problems you guys had with the original.

Changes from original 1.0 version:
Portrait Camera now working
MMS 4.0 is included with basic MMS settings
Custom splash screen!
Some other bugs I can't remember...
User Customization 2.0 - You'll really like this if you have a microSD card!

Installation:
Installation is now completely automated. If you are currently running the official T-Mobile ROM, please run the CID Unlocker.exe that is included.
Once you are CID Unlocked, run the Windows Mobile 6.1.exe program.
Done!

If at any time you want to go back to the T-Mobile ROM because of an error flashing or whatever, you will need to turn your phone on in bootloader mode. To do this, hold down the camera button and then press and release the power button while still holding the camera button down. Your phone should go to a screen with red,green, and blue bars. Plug it in to your computer now and run the T-Mobile Update from their site.

Download link: http://www.sendspace.com/file/vxxsq3
Rapidshare mirror: http://rapidshare.com/files/13383147...n_1.1.rar.html

Note: The T-Mobile Edition BETA 2 will be released sometime later today or tomorrow for those who have been waiting for an update since the last.
Last edited by ND4SPD; 2nd August 2008 at 03:35 PM.
30th July 2008, 01:09 AM   |  #2  
Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Dec 2006
works great so far! thanks again for the updates
30th July 2008, 03:07 AM   |  #3  
lbakalinsky's Avatar
Member
Flag Los Angeles
Thanks Meter: 2
 
30 posts
Join Date:Joined: May 2008
Donate to Me
More
Beautiful, I love for your work .
30th July 2008, 06:29 AM   |  #4  
liljay18's Avatar
Member
Thanks Meter: 0
 
62 posts
Join Date:Joined: Sep 2007
did you add rickwyatt fix for the interface




edit
after trying to download this 10 times already im kinda pist
upload it somwhare else it stops like half way
Last edited by liljay18; 30th July 2008 at 09:56 AM.
30th July 2008, 10:01 AM   |  #5  
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: May 2008
huh?
okay i must first apologize for my ignorance, as i am very new to this. first what is "CID unlocked"? Also, are there still bugs being worked out of this rom? i previously had a dash ( HTC Excalibur ) and used a 6.1 rom from an xda member and really liked it. T-mobile has not issued a release date for wm 6.1 and frankly i am sick of waiting! will this rom work the same as the previous rom i used for my dash? thank you ahead of time for any answers and help you may be able to provide me with.
30th July 2008, 01:04 PM   |  #6  
Junior Member
Flag NE Ohio
Thanks Meter: 0
 
16 posts
Join Date:Joined: Feb 2006
More
Everything works perfect! The only thing I have not tried is mms but I don't mms often.
Thank you for all your hard work!
31st July 2008, 01:39 AM   |  #7  
lbakalinsky's Avatar
Member
Flag Los Angeles
Thanks Meter: 2
 
30 posts
Join Date:Joined: May 2008
Donate to Me
More
Noted BUGS
#####
#BUGS
#####

1.) To upgrade from Dev 1.0 to 1.1, I for some reason had to cid unlock. For some reason, every time I tried to flash the Juno, I kept getting an invalid certificate message.

2.) Microsoft's Getting Started App is missing.

3.) After LiveSearch is installed, when a user tries to exit the application they would encounter a missing resource error. (Note: This never occured in the 1.0 version. I'm currently googeling for a solution).

-----
That's all I could find. Otherwise, great ROM. I've noticed it works a bit faster then the 1.0 Rom, what changes did you make?
31st July 2008, 02:12 AM   |  #8  
kron2's Avatar
Senior Member
Thanks Meter: 1
 
475 posts
Join Date:Joined: Mar 2008
I also upgraded for dev1.0 to 1.1 and did not have to cid unlock the exe worked great

live search I have no problems with and get no error win exiting

getting started is missing and looked in the windows folder I did not see it there so I think he removed it but who needs it I did have a died shortcut in the all programs for it but after adding more programs to it it is gone

the battery on the settings slide still needs to be edited in the reg to open

still have to try User Customization

but all and all works great
31st July 2008, 02:56 AM   |  #9  
liljay18's Avatar
Member
Thanks Meter: 0
 
62 posts
Join Date:Joined: Sep 2007
hopefuly need4speed can make a cab to fix these bugs brcouse im kinda sick of flashing my phone
31st July 2008, 02:57 AM   |  #10  
liljay18's Avatar
Member
Thanks Meter: 0
 
62 posts
Join Date:Joined: Sep 2007
im also waiting for a mirror

Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes