Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

DISCONTINUED [DEV][WIP] ICS / CM9 (4.0.4) Alpha 5 - 3.1 kernel

OP DerArtem

10th April 2012, 06:55 PM   |  #561  
Senior Member
Thanks Meter: 53
 
250 posts
Join Date:Joined: Mar 2008
More than a month since last update, even on github the project looks frozen. Are you guys having problems in real life?
The Following User Says Thank You to DT84 For This Useful Post: [ View ]
10th April 2012, 07:34 PM   |  #562  
Senior Member
Thanks Meter: 41
 
128 posts
Join Date:Joined: Mar 2011
Quote:
Originally Posted by DT84

More than a month since last update, even on github the project looks frozen. Are you guys having problems in real life?

I'm also afraid it is stalled. I was waiting until the next version, as there were still some open issues.

But i can't wait any longer....
Does anyone can tell me what the current state is? I'm using the 7.2 gingerbread rom, which works fine. Biggest usage, next to browsing, is skype and flash movies. Will those work?
10th April 2012, 09:22 PM   |  #563  
Senior Member
Thanks Meter: 53
 
250 posts
Join Date:Joined: Mar 2008
Quote:
Originally Posted by spicyalan

I'm also afraid it is stalled. I was waiting until the next version, as there were still some open issues.

But i can't wait any longer....
Does anyone can tell me what the current state is? I'm using the 7.2 gingerbread rom, which works fine. Biggest usage, next to browsing, is skype and flash movies. Will those work?

They do work.

Both alpha 3 and alpha 4 are working good, but I prefer alpha 3 since WiFi works better in this version. The are still some issues with some 3D games and probably some high usage of RAM memory, but they're sure worth a try.
The Following User Says Thank You to DT84 For This Useful Post: [ View ]
10th April 2012, 09:32 PM   |  #564  
Senior Member
Thanks Meter: 26
 
320 posts
Join Date:Joined: Apr 2009
Still some bugs in 3D games but for the rest it seems usable . Some SOD occured while using games.
But... is the developer still working on this project ?

It's some time I do not here about DerArtem .......

I hope it is just because this is just an hobby also for him and only free time is spent for this... life is life...

Anyhow a big thank you to DerArtem for the great jog he is doing for our folio 100 !!! :)

miazza
The Following User Says Thank You to miazza For This Useful Post: [ View ]
10th April 2012, 10:08 PM   |  #565  
Member
Flag Lincoln
Thanks Meter: 2
 
56 posts
Join Date:Joined: Dec 2011
Does seem to have gone very quiet, my hope is that they're deciding on how to approach the new kernels or doing tests or something... Really hope this project isn't dead... So much progress in such a short time...
10th April 2012, 11:24 PM   |  #566  
Member
Thanks Meter: 1
 
31 posts
Join Date:Joined: Apr 2011
Quote:
Originally Posted by highpoiss

fastboot erase linux
fastboot erase system
fastboot erase userdata
fastboot erase cache
fastboot reboot

boot into recovery and format all parttions
than flash the new rom

i hope it work's

Thanks I'll try it soon!

I'm glad to say that sod doesn't come with 356 MHz of min frequency, and any governor indeed :)
11th April 2012, 06:50 PM   |  #567  
Senior Member
Flag Szczecin
Thanks Meter: 8
 
246 posts
Join Date:Joined: Jul 2007
More
Quote:
Originally Posted by highpoiss

fastboot erase linux
fastboot erase system
fastboot erase userdata
fastboot erase cache
fastboot reboot

boot into recovery and format all parttions
than flash the new rom

i hope it work's

I have also trouble installing this rom - nomally wipe and was working, but not in this case. So I'v erased all partitions and tada it's working like a harm
11th April 2012, 08:42 PM   |  #568  
Senior Member
Thanks Meter: 53
 
250 posts
Join Date:Joined: Mar 2008
Quote:
Originally Posted by swimmer 4

I have an other hawei but I must put the usb devices in my folio before I boot my tablet. I do nothing else too let it work. I must also not put in my pincode on my folio but on my pc he alsked my pincode I have nothing special done with my hawei device.

Sent from my LT15i using XDA

I've plugged the Internet key into the tablet before turning it on, but I can't yet figure out how to connect it to Internet.
12th April 2012, 01:23 PM   |  #569  
Senior Member
Flag Bristol
Thanks Meter: 13
 
210 posts
Join Date:Joined: Dec 2009
Donate to Me
More
Unhappy
I'm having issues where apps I've installed stop working after a period of time. So far te only thing that works is to reflash the tablet and re install everything. I have tried uninstalling andbreinstalling via android market but the same issues still occurs. No changes made to settings either. Virtually all apps affected except angry birds. Some refuse to start (I get the force close box when I open them) some start but she the force close box, and some start and run for a little while, but then crash and return to the home screen. Apps affeted
Dolphin browser HD
Draw something free
Music
Browser
Settings
Astro file manager
Polycom realpresence

I don't have that many apps installed (maybe 10)
13th April 2012, 12:57 AM   |  #570  
Member
Thanks Meter: 1
 
31 posts
Join Date:Joined: Apr 2011
Quote:
Originally Posted by highpoiss

fastboot erase linux
fastboot erase system
fastboot erase userdata
fastboot erase cache
fastboot reboot

boot into recovery and format all parttions
than flash the new rom

i hope it work's

Awesome! It worked Thanks a lot!

Post Reply Subscribe to Thread

Tags
android 4.0.4, folio 100
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes