FORUMS

OnePlus Addresses Reservation List Cheating

Jake Cooper figured out how to bump his place up on OnePlus’ reservation list and … more

OnePlus 2 Benchmark Scores Show Its Muscle

This video by FoneArena contains all the popular benchmarks being tested on the OnePlus 2, … more

Sony’s Emergence in The Middle: Is The Price Right?

Sony’s Electronics Division is not in its best days, and its smartphone … more

HTC Delivering Ads Straight to Sense Home

HTC’s 2015 has been a year marked by a desperate search for revenue.The HTC One M9 … more

[ROM]Debellare[EC09]

267 posts
Thanks Meter: 79
 
Post Reply Subscribe to Thread Email Thread
11th April 2012, 02:17 AM |#31  
Senior Member
Flag Buffalo, NY area
Thanks Meter: 115
 
More
Quote:
Originally Posted by logan302

Well I tried Heimdall today over the debinged EC09 and it would not go further until I checked re-partition...doom followed. Well I am back up after several flashes. Hints?

So this isn't working then? I'm currently on the EC09 debinged & debloated. Not flashing correctly over it?
 
 
11th April 2012, 02:54 AM |#32  
Senior Member
Flag Cleveland
Thanks Meter: 28
 
More
Quote:
Originally Posted by KJW979

So this isn't working then? I'm currently on the EC09 debinged & debloated. Not flashing correctly over it?

Sorry if this is a tad off topic (but not really) .. ive posted several times asking for help and such with the wife's continuum. i borked it pretty badly about a year ago trying to flash the first ROM's that came out for this. i still cant flash anything fully. i have her "stable" now on this ROM, but things still dont work right.. and i my humble guess is because the CWM port is either missing something or writing something wrong.

for some reason, flashes only seem to "take" sometimes. ive odin'd back to the pure stock and it NEVER erases all the data, and properly resets it. i still cant fully format the system or boot, and when i went from MIUINA to EC07 and to this, it still "held over" files and data even tho i manually tried to erase everything in CWM.

no disrespect intended for the devs who gave us the recovery for this. however i think something is borked in the recovery that flashes something to a wrong partition, or deletes something that is required on this phone.

and believe me, i know the recovery was long in coming, and kanged and ported to the best of the devs ability.. but i really think it has to do with the recovery/flash process - not the roms themselves.

is there a way to get a new CWM ported now that there are a few new solid 5.0 releases for other sammy devices? maybe that can help?
11th April 2012, 03:09 AM |#33  
Senior Member
Flag Buffalo, NY area
Thanks Meter: 115
 
More
Quote:
Originally Posted by mrjake1970

Sorry if this is a tad off topic (but not really) .. ive posted several times asking for help and such with the wife's continuum. i borked it pretty badly about a year ago trying to flash the first ROM's that came out for this. i still cant flash anything fully. i have her "stable" now on this ROM, but things still dont work right.. and i my humble guess is because the CWM port is either missing something or writing something wrong.

for some reason, flashes only seem to "take" sometimes. ive odin'd back to the pure stock and it NEVER erases all the data, and properly resets it. i still cant fully format the system or boot, and when i went from MIUINA to EC07 and to this, it still "held over" files and data even tho i manually tried to erase everything in CWM.

no disrespect intended for the devs who gave us the recovery for this. however i think something is borked in the recovery that flashes something to a wrong partition, or deletes something that is required on this phone.

and believe me, i know the recovery was long in coming, and kanged and ported to the best of the devs ability.. but i really think it has to do with the recovery/flash process - not the roms themselves.

is there a way to get a new CWM ported now that there are a few new solid 5.0 releases for other sammy devices? maybe that can help?

I believe any phone is like that, even my OG DROID with its unlocked bootloader and all after flashing many different roms always seemed to have problems whether it be a app won't work right, continuous fc's, or laggy as hell. SBFing back to stock unrooted helped some but it was never the same. Always had a problem, I'm just glad I never bricked my phones.

Sent from my SCH-I400 using XDA
11th April 2012, 12:37 PM |#34  
pattielipp's Avatar
OP Senior Member
Flag Southern Maryland
Thanks Meter: 79
 
Donate to Me
More
Quote:
Originally Posted by mrjake1970

Sorry if this is a tad off topic (but not really) .. ive posted several times asking for help and such with the wife's continuum. i borked it pretty badly about a year ago trying to flash the first ROM's that came out for this. i still cant flash anything fully. i have her "stable" now on this ROM, but things still dont work right.. and i my humble guess is because the CWM port is either missing something or writing something wrong.

for some reason, flashes only seem to "take" sometimes. ive odin'd back to the pure stock and it NEVER erases all the data, and properly resets it. i still cant fully format the system or boot, and when i went from MIUINA to EC07 and to this, it still "held over" files and data even tho i manually tried to erase everything in CWM.

no disrespect intended for the devs who gave us the recovery for this. however i think something is borked in the recovery that flashes something to a wrong partition, or deletes something that is required on this phone.

and believe me, i know the recovery was long in coming, and kanged and ported to the best of the devs ability.. but i really think it has to do with the recovery/flash process - not the roms themselves.

is there a way to get a new CWM ported now that there are a few new solid 5.0 releases for other sammy devices? maybe that can help?

There are a few things wrong with everything you did unfortunatly. This rom only flashes the system recovery and kernel. I had it the same way with MIUNIA. I did this so if you came from another rom you wouldn't loose your files.

The next issue is you said you went from miunia to ec07(which is fine) then you went to this.. There lies the issue. I recommend downloading and installing the full ec09 system image located at this link. That is a complete ec09 system image provided by abby nitewolf. It will reset everything and put everything in it's correct place.
Once you flash that, i would reflash this overtop and it should resolve any and all of your issues, assuming you did it correct.
The Following User Says Thank You to pattielipp For This Useful Post: [ View ]
11th April 2012, 06:59 PM |#35  
Junior Member
Thanks Meter: 2
 
More
links dead????
Hello, I was trying to download your odin files for both Miunia and Debellare and neither one seem to be working.... :/
12th April 2012, 12:19 PM |#36  
pattielipp's Avatar
OP Senior Member
Flag Southern Maryland
Thanks Meter: 79
 
Donate to Me
More
Looks like Dropbox shutdown the links again. Send me a PM and i'll give you the dropbox credentials to log in and download it directly. May be time to pay for it...
12th April 2012, 02:56 PM |#37  
Senior Member
Flag Buffalo, NY area
Thanks Meter: 115
 
More
Any chance in getting an odin file for this ROM, dl'd heimdall, read instructions but still confused on what to put where.

Sent from my SCH-I400 using XDA
12th April 2012, 07:32 PM |#38  
Txwolf1980's Avatar
Senior Member
Flag Huntsville Tx
Thanks Meter: 226
 
More
Quote:
Originally Posted by KJW979

Any chance in getting an odin file for this ROM, dl'd heimdall, read instructions but still confused on what to put where.

Sent from my SCH-I400 using XDA

I take it that this was after reading my tutorial? If so, and you'd like to work on it, pm me, and we can set up a time to meet in irc.

Sent from my SCH-I400 using Tapatalk 2
12th April 2012, 10:07 PM |#39  
Senior Member
Flag Buffalo, NY area
Thanks Meter: 115
 
More
Well just borked my phone trying to flash Deballare, going to try and odin back to debloated rom.
13th April 2012, 12:37 AM |#40  
Senior Member
Flag Buffalo, NY area
Thanks Meter: 115
 
More
If anyone willing to help when attempting to flash this ROM with heimdall I screwed up my phone, attempted to flash back to a stock ROM with no luck. Only thing I can get into is bootloader & recovery, lost root & CWM recovery. Any guidance would be appreciated. Good thing have back up phone as was daily driver.

Edit:Got phone to flash EC09 deoxed & able to boot up.
Last edited by KJW979; 13th April 2012 at 02:45 AM.
13th April 2012, 03:39 AM |#41  
Senior Member
Flag Cleveland
Thanks Meter: 28
 
More
Quote:
Originally Posted by pattielipp

There are a few things wrong with everything you did unfortunatly. This rom only flashes the system recovery and kernel. I had it the same way with MIUNIA. I did this so if you came from another rom you wouldn't loose your files.

The next issue is you said you went from miunia to ec07(which is fine) then you went to this.. There lies the issue. I recommend downloading and installing the full ec09 system image located at this link. That is a complete ec09 system image provided by abby nitewolf. It will reset everything and put everything in it's correct place.
Once you flash that, i would reflash this overtop and it should resolve any and all of your issues, assuming you did it correct.

downloading now and going to give it a shot this weekend. thanks patty.. ill let you know how it goes after i throw this process on

let me bother you for one more moment. i am using the cyan cwm on her phone to flash this stuff (in addition to odin). should i be using that one or the other one posted..or maybe something different. i keep seeing that both versions are posted for use?

so process would be unzip the ec09, odin the file and all good? no need to use the atlas pit file?

ive had zero issues with my fascinate, and am a flash-a-holic with that, and have had no major issues. this dang gone continuum is kicking my ass tho.. as i said, ive even gone back to the posted "stock" and it refuses to fully erase everything. that first flash i tried on her phone a year ago, it bricked it hard..it took me days - and a help from one of this sites super-dev gods to even let me get out of a recovery boot loop.

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes