Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM][ICS][7/9] Android Open Kang Project Fascinate Milestone 6 (4.0.4)

OP Stephen.k.spear

13th April 2012, 12:42 AM   |  #1081  
k_nivesout's Avatar
Senior Member
Thanks Meter: 432
 
2,353 posts
Join Date:Joined: Mar 2011
Quote:
Originally Posted by electric bill

has anyone written a howto on building this from source? (no, I haven't read all 107 pages of this thread)

Thanks

There's some good info in the AOKP section at rootzwiki, hopefully you can find some answers there!

Link
The Following User Says Thank You to k_nivesout For This Useful Post: [ View ]
13th April 2012, 01:03 AM   |  #1082  
Junior Member
Thanks Meter: 0
 
19 posts
Join Date:Joined: Mar 2011
The biggest issue I am having is that when in a call, I cannot bring up the dialpad again preventing me from typing in an access code for a conference call .. had to revert to GB to gain this back. It just blacks out the screen when selected. This is on a Fascinate with build 31.

Is there already a fix for this? I search but could only find where others also reported similar issues
13th April 2012, 01:09 AM   |  #1083  
Senior Member
Thanks Meter: 417
 
1,222 posts
Join Date:Joined: May 2010
Quote:
Originally Posted by tab22

The biggest issue I am having is that when in a call, I cannot bring up the dialpad again preventing me from typing in an access code for a conference call .. had to revert to GB to gain this back. It just blacks out the screen when selected. This is on a Fascinate with build 31.

Is there already a fix for this? I search but could only find where others also reported similar issues

I just hit the dial-pad icon in the lower left hand corner while on a call. It works everytime for me. Surely you have tried that?
13th April 2012, 01:12 AM   |  #1084  
dsrhokie's Avatar
Member
Thanks Meter: 29
 
74 posts
Join Date:Joined: Apr 2011
@Steve...

+1 on the battery charging icon not appearing when I try to charge with the phone powered off. I have yet to try briefly pressing the power button as suggested on the last page, but I will and report back.

Additional battery oddities....when powered on, the battery icon in the status bar does not show that it is charging (even though it is) unless it is plugged into a PC. Also, on multiple occasions I have powered down at 30/40%, and when I powered up 8 hours later or so, the phone is almost fully discharged (2/3%). This has been occurred with 3 different OEM batteries, so it is not battery specific.

Any thoughts are appreciated.

Other than these minor oddities, I cannot heap enough praise and gratitude on/for this ROM.

Thanks,

Dave

P.S. Fassy, B30.1
Last edited by dsrhokie; 13th April 2012 at 01:17 AM.
13th April 2012, 01:17 AM   |  #1085  
sendan's Avatar
Senior Member
Flag Appleton
Thanks Meter: 103
 
576 posts
Join Date:Joined: Dec 2009
More
Quote:
Originally Posted by electric bill

has anyone written a howto on building this from source? (no, I haven't read all 107 pages of this thread)

Thanks

I'm not sure if this is still up to date, but it worked for me! Just replace toro with fascinatemtd where appropriate, everything else is pretty well explained.

edit: Heh woops, I guess my page wasn't updated. I gotta stop opening so many tabs! -_-
13th April 2012, 01:20 AM   |  #1086  
Junior Member
Thanks Meter: 0
 
19 posts
Join Date:Joined: Mar 2011
Quote:
Originally Posted by bobloblaw1

I just hit the dial-pad icon in the lower left hand corner while on a call. It works everytime for me. Surely you have tried that?

Of course, mine however brings up a blank screen ..
13th April 2012, 01:35 AM   |  #1087  
ssewk2x's Avatar
Senior Member
Flag Detroit, MI
Thanks Meter: 1,362
 
1,312 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by tab22

Of course, mine however brings up a blank screen ..

Then something is apparently wrong with your install. I'd re-download and re-flash. Maybe even a data wipe, and see if it works before you restore any apps.
13th April 2012, 01:48 AM   |  #1088  
shelby04861's Avatar
Senior Member
Thanks Meter: 82
 
475 posts
Join Date:Joined: Aug 2011
More
No battery icon issues for charging or battery depletion , or dialpad issues here. All is normal.

Sent from my SCH-I500 using Tapatalk
13th April 2012, 01:57 AM   |  #1089  
Senior Member
Thanks Meter: 417
 
1,222 posts
Join Date:Joined: May 2010
Agreed that something is wrong with your download or install. Bringing up the dialpad definitely works. Maybe even try clearing dialer app data...

As to the discharge issue while the phone is off; I know chopper mentioned something along those lines months ago but it would discharge over a course of a week while off and not merely hours.

Sent from my SCH-I500 using xda premium
The Following User Says Thank You to bobloblaw1 For This Useful Post: [ View ]
13th April 2012, 02:09 AM   |  #1090  
Junior Member
Thanks Meter: 0
 
19 posts
Join Date:Joined: Mar 2011
Quote:
Originally Posted by bobloblaw1

Agreed that something is wrong with your download or install. Bringing up the dialpad definitely works. Maybe even try clearing dialer app data...

As to the discharge issue while the phone is off; I know chopper mentioned something along those lines months ago but it would discharge over a course of a week while off and not merely hours.

Sent from my SCH-I500 using xda premium

Well ... good news is I reinstalled and it's now working correctly. I get the dialpad icon in the corner which i did not have previously. Not sure what went wrong the first time, followed the same procedure .. oh well! Now I can try this thing out for real

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes