Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[HELP] Signal Problem

OP Sensitivity

12th April 2012, 10:20 PM   |  #1  
Sensitivity's Avatar
OP Senior Member
Thanks Meter: 83
 
331 posts
Join Date:Joined: Nov 2010
Donate to Me
More
I have just flashed my gio with costume kernel but after at all it said for all sim:
" No Connection "

I 've tried a lot of roms and kernels after that.. but non of thes slove my problem.

anybody?
12th April 2012, 10:31 PM   |  #2  
shiftyHungary's Avatar
Senior Member
Flag Budapest
Thanks Meter: 278
 
543 posts
Join Date:Joined: Sep 2011
Donate to Me
More
Please move this thread to General topic.
12th April 2012, 10:34 PM   |  #3  
Member
Flag Vilnius
Thanks Meter: 8
 
74 posts
Join Date:Joined: Apr 2012
More
Quote:
Originally Posted by Sensitivity

I have just flashed my gio with costume kernel but after at all it said for all sim:
" No Connection "

I 've tried a lot of roms and kernels after that.. but non of thes slove my problem.

anybody?

One way: go warranty
12th April 2012, 10:55 PM   |  #4  
voetbalremco's Avatar
Recognized Developer
Flag gelderland
Thanks Meter: 1,782
 
4,222 posts
Join Date:Joined: Jan 2012
Donate to Me
More
Quote:
Originally Posted by Sensitivity

I have just flashed my gio with costume kernel but after at all it said for all sim:
" No Connection "

I 've tried a lot of roms and kernels after that.. but non of thes slove my problem.

anybody?

try flashing a stock rom, you problably flashed a kernel wich is not supposed to work with that rom

Sent from my GT-S5660 using xda premium
12th April 2012, 11:01 PM   |  #5  
Thatgrass's Avatar
Senior Member
XDA-Developers
Thanks Meter: 542
 
1,630 posts
Join Date:Joined: Jan 2012
Donate to Me
Quote:
Originally Posted by voetbalremco

try flashing a stock rom, you problably flashed a kernel wich is not supposed to work with that rom

Sent from my GT-S5660 using xda premium

Yep, this should do it, use odin multi downloader 4.42 (just telling )

Sent from my GT-S5660 using xda premium
12th April 2012, 11:02 PM   |  #6  
Andy's Avatar
Forum Moderator
Flag UK
Thanks Meter: 5,375
 
4,150 posts
Join Date:Joined: Jan 2008
Donate to Me
More
Quote:
Originally Posted by shiftyHungary

Please move this thread to General topic.

You'd be better reporting the post, rather than just posting.
When a post is reported I get a Massive yellow banner telling me the universe will explode unless I view the report.
The Following 2 Users Say Thank You to Andy For This Useful Post: [ View ]
12th April 2012, 11:10 PM   |  #7  
shiftyHungary's Avatar
Senior Member
Flag Budapest
Thanks Meter: 278
 
543 posts
Join Date:Joined: Sep 2011
Donate to Me
More
Yep, I think I'll be following my usual procedure about reporting...
The Following User Says Thank You to shiftyHungary For This Useful Post: [ View ]
13th April 2012, 06:00 AM   |  #8  
Darkshado's Avatar
Senior Member
Montréal
Thanks Meter: 473
 
997 posts
Join Date:Joined: Apr 2011
Donate to Me
More
Quote:
Originally Posted by Sensitivity

I have just flashed my gio with costume kernel but after at all it said for all sim:
" No Connection "

I 've tried a lot of roms and kernels after that.. but non of thes slove my problem.

anybody?

One of the worse things you can do after a bad flash is "panic flashing" i.e. frantically trying random files in a desperate bid to save the situation without having a f*cking clue as to what you're doing.

Breathe slowly, remain calm, and analyse the situation.

What did you flash *exactly* and in what order?

Any basebands in that? That'd explain a "no signal" problem nicely.
17th April 2012, 08:49 PM   |  #9  
Pancakes_Gio's Avatar
Senior Member
Flag Liberty City - Algonquin
Thanks Meter: 200
 
1,253 posts
Join Date:Joined: Apr 2012
More
Quote:
Originally Posted by andyharney

You'd be better reporting the post, rather than just posting.
When a post is reported I get a Massive yellow banner telling me the universe will explode unless I view the report.

LOL!!

Sent from my GT-S5660 using xda premium

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes