FORUMS

3G Speed [Not in USA]

164 posts
Thanks Meter: 14
 
By hramos20, Senior Member on 10th April 2012, 06:22 AM
Post Reply Subscribe to Thread Email Thread
My internet speed test is always fixed at 120 kb/s even though I'm connected to a 4G network and I know for sure that other cel phones get more than that on 3G. I live in Honduras, Central America and have tried many different ROMS to see if it was a ROM issue. I'm using the AT&T version over here but have searched all over the forums and can't find a fix. Only see fixes for AT&T in USA. Any help?
 
 
10th April 2012, 07:12 AM |#2  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by hramos20

My internet speed test is always fixed at 120 kb/s even though I'm connected to a 4G network and I know for sure that other cel phones get more than that on 3G. I live in Honduras, Central America and have tried many different ROMS to see if it was a ROM issue. I'm using the AT&T version over here but have searched all over the forums and can't find a fix. Only see fixes for AT&T in USA. Any help?


Knowing your carrier would be useful. It could be the APN settings which are causing your problems.
13th April 2012, 07:46 AM |#3  
OP Senior Member
Flag Tegucigalpa
Thanks Meter: 14
 
More
Quote:
Originally Posted by Bacon8r

Knowing your carrier would be useful. It could be the APN settings which are causing your problems.

My carrier is TIGO for Honduras.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes