FORUMS

Analysis & Opinion

Top Forum Discussions

Sgs2 to TV

2,922 posts
Thanks Meter: 887
 
By bmakk2055, Senior Member on 12th April 2012, 03:06 AM
Post Reply Subscribe to Thread Email Thread
Can some one tell me what I need to do this?

Sent from my SAMSUNG-SGH-I727 using Tapatalk 2 Beta-5
 
 
12th April 2012, 03:29 AM |#2  
qbanlinxx's Avatar
Senior Member
Flag Orlando
Thanks Meter: 259
 
More
Mhl adapter

Sent from my SGH-T989 using xda premium
The Following User Says Thank You to qbanlinxx For This Useful Post: [ View ]
12th April 2012, 03:33 AM |#3  
bmakk2055's Avatar
OP Senior Member
Thanks Meter: 887
 
More
Quote:
Originally Posted by qbanlinxx

Mhl adapter

Sent from my SGH-T989 using xda premium

Is that all I need?

Sent from my SAMSUNG-SGH-I727 using Tapatalk 2
12th April 2012, 08:27 AM |#4  
bzlik88's Avatar
Senior Member
Thanks Meter: 165
 
More
Quote:
Originally Posted by bmakk2055

Is that all I need?

Sent from my SAMSUNG-SGH-I727 using Tapatalk 2

An mhl adapter has a short microusb cable that connects to your phone. It has an HDMI port that will take an HDMI cable to your TV. It also has a microusb port on the side that takes your power cable (came with phone) to the wall outlet for power. So recap:

You need...

Phone
Mhl adapter
TV
HDMI cable
Microusb cable (came with phone for charge)


Sent from my SGH-T989 using XDA
The Following User Says Thank You to bzlik88 For This Useful Post: [ View ]
12th April 2012, 08:30 AM |#5  
bzlik88's Avatar
Senior Member
Thanks Meter: 165
 
More
....
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1334215793253.jpg
Views:	121
Size:	60.6 KB
ID:	998436  
12th April 2012, 10:48 AM |#6  
bmakk2055's Avatar
OP Senior Member
Thanks Meter: 887
 
More
Thanks y'all for the help

Sent from my SAMSUNG-SGH-I727 using Tapatalk 2
12th April 2012, 11:35 AM |#7  
bipoler's Avatar
Senior Member
Thanks Meter: 83
 
More
Can anyone tell me why I have it set up audio and screen show up. Chrome Beta and the youtube app both show up just fine until I click play on a video. Audio plays thru the youtube app and shows video on phone screen but only audio on the t.v and chrome just loads so idk. Also the camera app doesnt transfer to the t.v but I expect that. Im running sky rocket leak

Sent from my SAMSUNG-SGH-I727 using Tapatalk 2
12th April 2012, 10:55 PM |#8  
bmakk2055's Avatar
OP Senior Member
Thanks Meter: 887
 
More
Thanks guys, I just ordered one off Amazon

Sent from my SAMSUNG-SGH-I727 using Tapatalk 2
The Following User Says Thank You to bmakk2055 For This Useful Post: [ View ]
13th April 2012, 04:27 AM |#9  
Senior Member
None of your bizness
Thanks Meter: 164
 
More
Quote:
Originally Posted by bipoler

Can anyone tell me why I have it set up audio and screen show up. Chrome Beta and the youtube app both show up just fine until I click play on a video. Audio plays thru the youtube app and shows video on phone screen but only audio on the t.v and chrome just loads so idk. Also the camera app doesnt transfer to the t.v but I expect that. Im running sky rocket leak

Sent from my SAMSUNG-SGH-I727 using Tapatalk 2

IF you are not running a kernel for the t989 your HDMI out will not work correctly ..


So NO it will not work on a skyrocket leak ...
13th April 2012, 11:47 AM |#10  
bzlik88's Avatar
Senior Member
Thanks Meter: 165
 
More
Quote:
Originally Posted by bmakk2055

Thanks guys, I just ordered one off Amazon

Sent from my SAMSUNG-SGH-I727 using Tapatalk 2

Hope its not more than $10.20 =)


Sent from my SGH-T989 using XDA
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes