Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[KERNEL] Siyah - JELLYBEAN - ICS [v4.3.3] "One kernel to rule them all!"

OP ktoonsez

15th April 2012, 03:23 PM   |  #741  
Senior Member
Flag Princeton, NJ
Thanks Meter: 31
 
271 posts
Join Date:Joined: Aug 2010
More
Quote:
Originally Posted by tylercarter

dont overclock. your phone doesnt like it.

um alright but that still doesn't fix my data usage issue

Sent from my SGH-I777 using xda premium
15th April 2012, 04:12 PM   |  #742  
tylercarter's Avatar
Senior Member
Flag Illinois
Thanks Meter: 364
 
1,469 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by JazzyCarr0t

um alright but that still doesn't fix my data usage issue

Sent from my SGH-I777 using xda premium

Slow speeds? Try a different modem. Check apn settings. Toggle airplane mode. You're not being very descriptive which is making me want to bash my face into a brick wall.

Sent from my SGH-I777 using Tapatalk 2
15th April 2012, 04:36 PM   |  #743  
Smokeaire's Avatar
Senior Member
Flag Missouri
Thanks Meter: 23
 
537 posts
Join Date:Joined: May 2010
More
Quote:
Originally Posted by REOGrand

OOOppss....wrong thread!!

????

Sent from my SAMSUNG-SGH-I777 using xda premium
15th April 2012, 04:44 PM   |  #744  
Koizuma's Avatar
Senior Member
Flag West Tennessee
Thanks Meter: 65
 
732 posts
Join Date:Joined: Jun 2011
More
Gave Dual booting a whirl and so far pretty good. Dual booting the latest AOKP as my primary and MIUI as the secondary and so far so good
15th April 2012, 05:11 PM   |  #745  
tylercarter's Avatar
Senior Member
Flag Illinois
Thanks Meter: 364
 
1,469 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by JazzyCarr0t

um alright but that still doesn't fix my data usage issue

Sent from my SGH-I777 using xda premium







Quote:
Originally Posted by tylercarter

Slow speeds? Try a different modem. Check apn settings. Toggle airplane mode. You're not being very descriptive which is making me want to bash my face into a brick wall.

Sent from my SGH-I777 using Tapatalk 2

After reading your previous posts do a full wipe. If that doesn't work go get a new iPhone and send me your sgs2

Sent from my SGH-I777 using Tapatalk 2
15th April 2012, 05:13 PM   |  #746  
Senior Member
Thanks Meter: 105
 
328 posts
Join Date:Joined: Jul 2010
Quote:
Originally Posted by shoestar

Make sure that you run the cleaner script. That will help a lot. Next, you need to make sure you have your kernel set to Performance in the kernel advanced setting in the Recovery mode. Then set your Scaling governor to Performance in your Rom Manager. Max CPU is set to 1400mhz. Voltage is set to 1400mV. You will need to mess around with the voltage until you find a setting that your phone loves. Also, if the phone starts to get warm, don't get upset when your benchmark goes down.

went from 3000 to 6200 from checking performance and ocing alone. I'm going to leave undervolting alone as it seems to be causing a lot of problems.
Last edited by butikofer08; 15th April 2012 at 05:25 PM.
15th April 2012, 05:18 PM   |  #747  
jaxf250's Avatar
Senior Member
Flag FL
Thanks Meter: 76
 
533 posts
Join Date:Joined: Dec 2004
More
Quote:
Originally Posted by butikofer08

Do you havea link for the script I should run? I'm guessing it's flashed through CWM, right? I'm going to leave undervolting alone as it seems to be causing a lot of problems.

Before asking a Q like this, always a good tip to look in the OP of the thread first.... you would have seen this then:

If you are having issues with random reboots, you might need to run a kernel cleaner CWM script to clean things up. Here is a link to the main page for Jivy's script:
http://forum.xda-developers.com/show....php?t=1428530

Should get you to what you seek....
15th April 2012, 05:26 PM   |  #748  
This sucks! I seem to have over volted a little to much....

Does anybody have a fix for this?
15th April 2012, 05:29 PM   |  #749  
ktoonsez's Avatar
OP Recognized Contributor / Recognized Developer
Flag Tempe
Thanks Meter: 40,075
 
14,771 posts
Join Date:Joined: Nov 2011
Donate to Me
More
Quote:
Originally Posted by tomween1

This sucks! I seem to have over volted a little to much....

Does anybody have a fix for this?

You'll have to go down to your local shop and put it in a press
15th April 2012, 05:53 PM   |  #750  
Senior Member
Flag Charleston, Ar
Thanks Meter: 64
 
365 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by butikofer08

went from 3000 to 6200 from checking performance and ocing alone. I'm going to leave undervolting alone as it seems to be causing a lot of problems.

I don't undervolt. I am overvolting. Some time the battery needs a little extra umph to get the CPUs up to speed. Don't be afraid to mess around with your phone. Just take it slow. Hell. I was messing around with 5mV at a time. Just don't get greedy.

Post Reply Subscribe to Thread

Tags
i tagged dis bitch, siyah i777, siyah kernel, so smooth i almost came, stable
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes