Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,803,209 Members 44,022 Now Online
XDA Developers Android and Mobile Development Forum

[System & Kernel] Repencis v3.5 Advanced Rom

Tip us?
 
MrOnline
Old
#211  
Member
Thanks Meter 12
Posts: 43
Join Date: Feb 2012
Can SomeOne Help Me With This !?

I Love Your Rom Very Much

After Installing The Arabic Patch

I Tried Some Apps Which Require Roooting

It Keeps Telling Me That My Phone Is Not Rooted

I Tried To Root Again Installed The Zip

The App Super USer Installed But I Cannot Run Any Root App

Can SomeOne Help Me With This ?!

Thx
 
rrhgang
Old
#212  
rrhgang's Avatar
Senior Member
Thanks Meter 59
Posts: 102
Join Date: Feb 2012
Quote:
Originally Posted by somkll View Post
i have attached new one please try it on post 207
Download & try..
But i don't like this launcher
But thanks for help...

Sent from my GT-S5360 using xda premium
DON'T DO DRUGS
 
rrhgang
Old
(Last edited by rrhgang; 15th April 2012 at 06:32 PM.)
#213  
rrhgang's Avatar
Senior Member
Thanks Meter 59
Posts: 102
Join Date: Feb 2012
If any other launchers please help me??
DON'T DO DRUGS
 
kurotsugi
Old
#214  
kurotsugi's Avatar
Recognized Contributor
Thanks Meter 1,783
Posts: 2,520
Join Date: Feb 2012
Location: yogyakarta
you might try this one...not a beatifull one, but I liked it.
http://forum.xda-developers.com/show...0#post24887620
 
washa_rednecks
Old
#215  
washa_rednecks's Avatar
Junior Member
Thanks Meter 2
Posts: 23
Join Date: Apr 2010
Location: Kroměřž
Exclamation Can't boot after flash, waiting with boot logo.

Please, can anybody help me?

I just flashed this ROM via CWM (following the instruction), everything was ok, so i wipe data/cache, reboot...

Now I'm waiting with "Samsung Galaxy Y Young GT-S5363" boot logo for a very long time and nothing else is happening.

I read some articles about diference between GT-S5360 and GT-S5363 and it is the same phone. There are same ROMs.

I think i can use this one, but it seems, it doesn't work for me. Or i'm doing something wrong?

Please, help me, thanks.
 
Raol Emostar
Old
#216  
Raol Emostar's Avatar
Senior Member
Thanks Meter 151
Posts: 630
Join Date: Mar 2012
Location: Las Vegas
Quote:
Originally Posted by washa_rednecks View Post
Please, can anybody help me?

I just flashed this ROM via CWM (following the instruction), everything was ok, so i wipe data/cache, reboot...

Now I'm waiting with "Samsung Galaxy Y Young GT-S5363" boot logo for a very long time and nothing else is happening.

I read some articles about diference between GT-S5360 and GT-S5363 and it is the same phone. There are same ROMs.

I think i can use this one, but it seems, it doesn't work for me. Or i'm doing something wrong?

Please, help me, thanks.
First do a data and cache wipe and then install the ROM and reboot. After the first boot, boot into Recovery, flash CWM and flash the update.
 
washa_rednecks
Old
#217  
washa_rednecks's Avatar
Junior Member
Thanks Meter 2
Posts: 23
Join Date: Apr 2010
Location: Kroměřž
Thanks, but i think i have still the same problem...
I just did the following:
I rebooted to recovery, i did a data and cache wipe, install ROM, reboot.
But with the first reboot after flash, i'm jammed at bootscreen, so what to do now? Unplug battery and boot into Recovery?
 
repencis
Old
#218  
repencis's Avatar
Senior Member - OP
Thanks Meter 655
Posts: 347
Join Date: Jan 2012

 
DONATE TO ME
Quote:
Originally Posted by washa_rednecks View Post
Thanks, but i think i have still the same problem...
I just did the following:
I rebooted to recovery, i did a data and cache wipe, install ROM, reboot.
But with the first reboot after flash, i'm jammed at bootscreen, so what to do now? Unplug battery and boot into Recovery?
ur sdcard problem
reformat and partsion ur sdcard must be fresh sdcard and try instal.. i have same problem, i m installing with other my sdcard with data old cant boot stuk in logo , but i flash with my fresh sdcard after repartision its fast and normally.. recomended fresh sdcard befor instaling rom
The Following User Says Thank You to repencis For This Useful Post: [ Click to Expand ]
 
washa_rednecks
Old
(Last edited by washa_rednecks; 15th April 2012 at 08:11 PM.) Reason: update
#219  
washa_rednecks's Avatar
Junior Member
Thanks Meter 2
Posts: 23
Join Date: Apr 2010
Location: Kroměřž
Quote:
Originally Posted by repencis View Post
ur sdcard problem
reformat and partsion ur sdcard must be fresh sdcard and try instal.. i have same problem, i m installing with other my sdcard with data old cant boot stuk in logo , but i flash with my fresh sdcard after repartision its fast and normally.. recomended fresh sdcard befor instaling rom
Ok, thanks for this help, i'm going to use another fresh SDcard...

1. fresh, formatted SDcard -> cwm, rom, update2 copied on card
2. reboot to recovery, wipe data and cache, flash cwm, flash ROM, reboot, waiting with boot logo after reboot...

---------- Post added at 09:47 PM ---------- Previous post was at 09:01 PM ----------

Well, i tried it cca 5x, but without success.
I tried wipe data/cahe before flash, after flash, before flash and after flash...
It seems i'm doing anything wrong, but what?
 
washa_rednecks
Old
#220  
washa_rednecks's Avatar
Junior Member
Thanks Meter 2
Posts: 23
Join Date: Apr 2010
Location: Kroměřž
Exclamation Bricked?

It seems i have bricked it:

When i'm trying to wipe data/cache via Recovery, i have the following:
Formatting /data...
E:format_volume: rfs format failed on /dev/stl11
Formatting /cache...
E:format_volume: rfs format failed o /dev/stl10
Data wipe complete.

If i'm trying to wipe data/cache via CWM Recovery, everything seems OK.

But if i flash any ROM, i have boot logo, and nothing else.

And at this time, i can't flash stock ROM via ODIN, ODIN can't see my phone.

So, any idea please??

Tags
best rom for sgy, fast, repencis rom, repencis rom v3.5
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes