FORUMS

OnePlus 2 Announced: Specs, Price and Details

The OnePlus 2 has just had its Virtual Reality Launch event, and at the XDA Office we all … more

A Helpful Guide to Music Streaming Services

With the launch of Apple Music, music streaming services have recently gained a lot of … more

An Inside Look at the Redesign of Business Calendar

The much-acclaimed calendar app, Business Calendar, underwent a major design … more

New Android One Device Dead On Arrival

Today, Google announced the second generation of Android One devices, with the new Lava Pixel … more

CyanogenMod 9 - Bug report / Discussion thread / FAQ

392 posts
Thanks Meter: 696
 
By THE-E, Senior Member on 13th April 2012, 07:36 PM
Post Reply Subscribe to Thread Email Thread
15th April 2012, 12:33 PM |#41  
TheGatorade's Avatar
Member
Flag Italy
Thanks Meter: 15
 
More
Quote:
Originally Posted by JuLiian

A few bugs I have:

1. The browser often has download problems, when I try to download the same thing with opera it always works.

2. If you use 4x1 Contact-widget and your phone is idle for a long time (at night) there is just the widget with "loading" but doesn't load anything and you don't have your contact linked there.

3. Sometimes Screenshots aren't working, the phone can't load the pictures it has done. So it does take the picture but isn't able to show the picture -> That's the reason why I wasn't able to attach a screenshot of problem 2/3. I think those aren't so easy to understood, because my English isn't the best.


Hope you understand what I mean

JuLiian
Sent from my GT-I8150 using Tapatalk 2

Try another app for screenshots, like Screenshot UX and tell us if it worked.

Sent from my GT-I8150 using XDA on CyanogenMod 9
 
 
15th April 2012, 12:46 PM |#42  
JuLiian's Avatar
Senior Member
Flag Wiesbaden
Thanks Meter: 22
 
More
Tried screenshot UX but the same problem :/ if it is just my problem, maybe a re-flash helps,could that be?

Sent from my GT-I8150 using Tapatalk 2
15th April 2012, 12:53 PM |#43  
TheGatorade's Avatar
Member
Flag Italy
Thanks Meter: 15
 
More
Quote:
Originally Posted by JuLiian

Tried screenshot UX but the same problem :/ if it is just my problem, maybe a re-flash helps,could that be?

Sent from my GT-I8150 using Tapatalk 2

Dunno, on my phone works fine, also screencast videos. Try wipe and reflash.

Sent from my GT-I8150 using XDA on CyanogenMod 9
15th April 2012, 02:17 PM |#44  
JuLiian's Avatar
Senior Member
Flag Wiesbaden
Thanks Meter: 22
 
More
Yes I'll do it when I'm back at home
Ehm I asked evilisto about changing lockscreen wallpaper to a different then homescreen has, and he answered me:
Quote:
Originally Posted by evilisto

Adding lockscreen wallpaper is not much difficult, but it require some source code changes. So you have to compile from source code..

See this links. (from AOKP github)
add phone lockscreen wallpapers
add simple lockscreen wallpaper implementation

Regards,
evilisto

I don't understand this, is anyone able to do this?
Thanks in advance.

Sent from my GT-I8150 using Tapatalk 2
15th April 2012, 03:20 PM |#45  
Junior Member
Singapore
Thanks Meter: 4
 
More
"It was the internal sd card for me. It suddenly stopped happening though after doing some kernel changes, and I haven't experienced it since."

Thank you for the reply. Maybe because I swapped; I am quite sure that's the same issue I am facing as you did earlier on. I would look forward to the kernel changes in the next release.
Last edited by richxiong; 15th April 2012 at 03:25 PM.
15th April 2012, 07:16 PM |#46  
Senior Member
Thanks Meter: 40
 
More
When I connect the samsung with my PC, how can I go then to my external SD card? I see just the internal sd card.
15th April 2012, 07:52 PM |#47  
Junior Member
Thanks Meter: 1
 
More
Angry Thanks!
Hey guys, thank you so much for the ROM, I knew this phone could run ICS, and I knew it was BS when Samsung didnt officially make a ROM, especially for a phone thats so new, but oh wells, I think the cleaner ICS experience Cyanogenmod brings anyway

If anyone doesn't want to install it just yet because of the camera issues or something else, I have a video thats a little more in-depth than some of the others, so if you want to see it in action, just search HyperkidZero on youtube and click on my channel, the Galaxy W video will be there (cant post links since im a new user)

anyway thanks so much for the ROM
The Following User Says Thank You to itsJoeClark For This Useful Post: [ View ]
15th April 2012, 09:06 PM |#48  
Junior Member
Thanks Meter: 6
 
More
same mobile data bug again..please add it to the list:
1
2
The Following User Says Thank You to chaoskoch For This Useful Post: [ View ]
15th April 2012, 09:28 PM |#49  
THE-E's Avatar
OP Senior Member
Thanks Meter: 696
 
More
Quote:
Originally Posted by chaoskoch

same mobile data bug again..please add it to the list:
1
2

The first link was already displayed under: mobile data / APN no password issue

I have added the second link.

greets

THE-E
15th April 2012, 10:05 PM |#50  
sparta20's Avatar
Senior Member
Thanks Meter: 430
 
More
I can't send file in format apk with blutooth or other files while with gingerbread works.

If I have been helpful, hit the button thanks
15th April 2012, 10:09 PM |#51  
THE-E's Avatar
OP Senior Member
Thanks Meter: 696
 
More
Quote:
Originally Posted by sparta20

I can't send file in format apk with blutooth or other files while with gingerbread works.

If I have been helpful, hit the button thanks

So the issue is: Sending files using Bluetooth ?

If so, can you describe which app you are using and how you try to do it ?

greets

THE-E
Last edited by THE-E; 15th April 2012 at 10:12 PM.

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes