Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,736,817 Members 54,266 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Properly Bricked Xoom - no screen whatsoever

Tip us?
 
Bloggorus
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Apr 2012
Default [Q] Properly Bricked Xoom - no screen whatsoever

hi everyone, I have a challenge for you...

My MZ604 Wifi Xoom is completely unresponsive. No boot logo, no screen nothing.

A few months ago I flashed a US stock to get a hold of the ISC update. it went off without a hitch and I was very happy with it.

A few weeks ago I picked it up and it was black and not booting, even to the logo. Nothing.

The only things that light up are the white charging light when it is plugged in.

When I plug in the USB (Win7x64) it registers as a Motorola Flash Interface and charges through my computer- but not all the time.

I have tried many combinations of button pressing and holding, and the only indications I get that it is working underneath the black screen are the white front light going on and off and the device registering in device manager.

Oh, and it makes the battery low sound when low on battery, which i hope is a good sign.

Adb fastboot does not recognise the device no matter that I do.

Has anyone ever come back from this???

Desperate,

Bloggorus
 
okantomi
Old
#2  
Senior Member
Thanks Meter 712
Posts: 3,003
Join Date: Feb 2011
Location: Boston, MA
Quote:
Originally Posted by Bloggorus View Post
hi everyone, I have a challenge for you...

My MZ604 Wifi Xoom is completely unresponsive. No boot logo, no screen nothing.

A few months ago I flashed a US stock to get a hold of the ISC update. it went off without a hitch and I was very happy with it.

A few weeks ago I picked it up and it was black and not booting, even to the logo. Nothing.

The only things that light up are the white charging light when it is plugged in.

When I plug in the USB (Win7x64) it registers as a Motorola Flash Interface and charges through my computer- but not all the time.

I have tried many combinations of button pressing and holding, and the only indications I get that it is working underneath the black screen are the white front light going on and off and the device registering in device manager.

Oh, and it makes the battery low sound when low on battery, which i hope is a good sign.

Adb fastboot does not recognise the device no matter that I do.

Has anyone ever come back from this???

Desperate,

Bloggorus
This might be a case for the Motorola Programming cable from the Black Hat Team (google it). You can also make one. There are instructions somewhere in one of these threads.

Have you tried to take the cover off and remove the batter(ies)? Look for the thread with instructions for that. You will need a Torx screwdriver (#5?).

I'll bet you can bring it back.
Transformer Infinity 32Gb - KK 4.2.2
ROM: CROMBI.KK with _that kernel
Nexus 7 32Gb - KK 4.4.2
Galaxy Note 2 - 4.3

When someone--anyone--helps you, give them a THANKS!
 
Bloggorus
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Apr 2012
thanks okantomi,

I just ordered a torx set, hopefully a battery disconnect will work.

Very hard to figure this out, every single search i made for 'bricked xoom' came up with silly buggers with frozen boot screens. Not a real brick at all...

If you don't hear from me again, assume it's fixed!

Thank again
 
okantomi
Old
#4  
Senior Member
Thanks Meter 712
Posts: 3,003
Join Date: Feb 2011
Location: Boston, MA
Good luck!
Transformer Infinity 32Gb - KK 4.2.2
ROM: CROMBI.KK with _that kernel
Nexus 7 32Gb - KK 4.4.2
Galaxy Note 2 - 4.3

When someone--anyone--helps you, give them a THANKS!
 
new-noob
Old
#5  
Senior Member
Thanks Meter 24
Posts: 228
Join Date: Jan 2012
Location: here
We havent hear from you since so hopefully you fixed your xoom!

Can you share your experience for whoever has simmilar issue....

Thanks
&
Good Luck
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes