5,597,937 Members 38,565 Now Online
XDA Developers Android and Mobile Development Forum

All Your ICS/CM9 related Bug Reports And Questions And Stuff...

Tip us?
 
vap_66
Old
#1861  
vap_66's Avatar
Senior Member
Thanks Meter 511
Posts: 801
Join Date: Jun 2011
Quote:
Originally Posted by cidefix View Post
Yes, this notification is from the build in keyboard app. Other keyboard apps like e. g. SwiftKey don't have this notification.
I use SwiftKey X and the notification is there. Also, I hate it.
 
AnTerNoZ
Old
#1862  
AnTerNoZ's Avatar
Senior Member
Thanks Meter 542
Posts: 846
Join Date: Jan 2011
Location: Siegen

 
DONATE TO ME
Q.:

by the way

how warm is your battery with extensive use on the 20120413 nightly?

F/C

my green lense it's between 100,4 F/38C~107,6 F/42C

think this is very ok, Moto telling more than 113,0F/45C are not really good for the battery


Defy mit Android 4.0.4 CM9 RockZ
 
Ranjith_defy
Old
#1863  
Junior Member
Thanks Meter 0
Posts: 11
Join Date: Aug 2011
Unhappy Play store not working

BUGREPORT:I cannot download apps from playstore

Everytime I start downloading apps from playstore, I get an error message "Error processing Purchase".This happens when I am trying to download free apps.

Rusnning on Epsylon3 april 6th build
 
King_Rat
Old
(Last edited by King_Rat; 15th April 2012 at 07:37 PM.)
#1864  
King_Rat's Avatar
Senior Member
Thanks Meter 134
Posts: 1,110
Join Date: Mar 2011
Quote:
Originally Posted by ktxda1988 View Post
Most people found the video recording not working, i am one of them. But i found a trick to make it works, would you guys please try if it works for you. This symptom may help the developer to fix the problem.

1. Switch to video
2. The preview quality is bad
3. Settings, toggle the power shutter
4. The preview will become much clear
5. Recording is ok now

But next time you go to step 1, preview is bad again, just go through step 2-4. It works again!

If you guys can confirm it, it means the video function is basically ok, just some minor problem and i think it can help epsylon to fix it.

My phone is, defy red lens, 20120406 build, froyo.


Can anyone post this method to the original threads (developer forum), so more people can test it, as i am new member and do not have sufficient permission to post.
Thnx 4 heads up ^^

In fact you don't need to toggle at all

Start camera>switch to video>settings (transparent menu bar)>flash(click off)...

Any flash or white balance setting will do the same

Weird :yup: It's already off just hit off again & picture noise will vanish & you can record...

Out of 5 attempts I got 1x fastboot <<<= I guess you'd call it - i.e. bootanimation+ph on (normal)
 
vap_66
Old
#1865  
vap_66's Avatar
Senior Member
Thanks Meter 511
Posts: 801
Join Date: Jun 2011
Quote:
Originally Posted by Ranjith_defy View Post
BUGREPORT:I cannot download apps from playstore

Everytime I start downloading apps from playstore, I get an error message "Error processing Purchase".This happens when I am trying to download free apps.

Rusnning on Epsylon3 april 6th build
Same build as you, Froyo kernel. The Play Store (v. 3.5.16) works fine, for free and paid apps.
Try clearing data + cache on the Store app.
The Following User Says Thank You to vap_66 For This Useful Post: [ Click to Expand ]
 
elnovio
Old
#1866  
elnovio's Avatar
Senior Member
Thanks Meter 19
Posts: 110
Join Date: Jan 2011
Location: Munich
Quote:
Originally Posted by Ranjith_defy View Post
BUGREPORT:I cannot download apps from playstore

Everytime I start downloading apps from playstore, I get an error message "Error processing Purchase".This happens when I am trying to download free apps.
Same was for me. the only thing for help was:
Clear data and cache of google framework service (of playstore doesnt help for me) - restart, all full working (for me)
gnex maguro miuiandroid
The Following User Says Thank You to elnovio For This Useful Post: [ Click to Expand ]
 
abutreca
Old
(Last edited by abutreca; 16th April 2012 at 12:53 PM.)
#1867  
Junior Member
Thanks Meter 0
Posts: 13
Join Date: Apr 2012
Location: Madrid
USB not connecting, No way to access SDCard using USB. Bootloader also not working for the same reason.
 
cidefix
Old
#1868  
Member
Thanks Meter 11
Posts: 34
Join Date: Jan 2011
Quote:
Originally Posted by vap_66 View Post
I use SwiftKey X and the notification is there. Also, I hate it.
Oh, that's funny. I use swiftkey 3 beta at the moment and the notification is also there. I just oversaw it... Sorry.

Sent with my Defy running CyanogenMod 9
 
hackergnome
Old
#1869  
hackergnome's Avatar
Recognized Contributor - OP
Thanks Meter 871
Posts: 2,564
Join Date: Apr 2011
Location: Mumbai

 
DONATE TO ME
Quote:
Originally Posted by abutreca View Post
USB not connecting, No way to access SDCard using USB. Bootloader also not working for the same reason.
Really?
Might be hardware...
U should try nAndroid restore of ur stock rom and see if it works...
cm9 has nothing to do with USB not working in boot loader mode...

Sent from my MB525 using xda premium
 
mgp32
Old
#1870  
Member
Thanks Meter 1
Posts: 46
Join Date: Feb 2012
I ran wakajiui for a while and now Im on CM7 but Im getting bored again. Was going to wait till CM9 was stable but it sounds like there are some decent builds out there now. Thing is , there are just so many out there (different build dates) I dont know which one or where to get the download. What do you guys recommened for me to try? I have a green lens...

Also, which kernal? Im currently running a GB kernal.

Thanks for any help...

Tags
cm9 bugs, community contributions
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes