FORUMS

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

CleanSlate Brings Fingerprint Scanner Mod to HTC One M9+

Work of XDA Recognized Developer tbalden, CleanSlate custom kernel for the HTC … more

Sunday Debate: Which Factors Caused HTC’s Woes?

Join us in a fun Sunday Debate on HTC’s situation. Come with your … more

HTC’s New Ad Campaign And What It Really Means

HTC has just released three new blind test adverts comparing app loading … more

[ROM] Aurora ICS 4.0.4 for u8800 - Version 5.0 update 20

2,367 posts
Thanks Meter: 4,830
 
By dzo, Senior Recognized Developer on 12th February 2012, 05:14 AM
Post Reply Subscribe to Thread Email Thread
15th April 2012, 04:29 PM |#4011  
Member
Flag Lisboa
Thanks Meter: 6
 
More
Quote:
Originally Posted by VuDuCuRSe

Hum... I'm seeing a pattern here... clearly, people aren't happy with an "experimental" tagged release... they gotta screw it even more! LOL

I made two or three clean installs of 2.07 and my wifi didn't had different behaviours. In first try it wouldn't connect at all, just showed the AP's but didn't connect. I thought it could be the problem we had with new wifi driver (couldn't connect to ZON routers) and I tryed the file from page 366. With that mod my wifi connected but the wifi symbol just stayed gray and had no data transfers. In second clean install had the same problems, so... I don't know what to do and went back to 2.04 with old wifi driver x)

A funny thig is that in 2.06 with the file of page 366 my wifi worked flawlessly with awesome battery consuption. I loved that. But I couldn't make it work again after try 2.07, really odd :S

Keep up the good work dzo

sorry for my bad english

thaks in advance
 
 
15th April 2012, 05:14 PM |#4012  
Munich089's Avatar
Member
Thanks Meter: 3
 
More
Exclamation
Please make another FM radio. best from the version 2.04
the current is very bad. one can hardly read it, is only in English, has many bugs and graphic errors.

There is a huge step back.

Otherwise this version is very very very good.
The Following User Says Thank You to Munich089 For This Useful Post: [ View ]
15th April 2012, 05:28 PM |#4013  
fjsferreira's Avatar
Senior Member
Flag Ponta Delgada
Thanks Meter: 1,574
 
More
Quote:
Originally Posted by Munich089

Please make another FM radio. best from the version 2.04
the current is very bad. one can hardly read it, is only in English, has many bugs and graphic errors.

There is a huge step back.

Otherwise this version is very very very good.

Dzo didn't made that app, the best he might do is figure out why the old, better one, doesn't work in recent versions and fix it, but I don't think it's in his priorities right now...

Sent from my U8800
The Following 5 Users Say Thank You to fjsferreira For This Useful Post: [ View ]
15th April 2012, 11:14 PM |#4014  
Senior Member
Thanks Meter: 12
 
More
Quote:
Originally Posted by rimsilva

I think it's a kernel issue.


wifi is a problem too, but can be solved with 2.04 wifi file.

I posted this before, but if I use the old wpa_supplicant file I cannot even turn on WiFi anymore.. anyone else with this problem? I'd like to be able to use my WiFi-network at home again..

EDIT: OK, never mind. It was a permissions thing. I can connect now, will test if it works though it still seems very slow, as before.

EDIT 2: yup, still the same: I can connect but the connection is incredibly slow, even though my PC gets upt to 1 MBit/sec on the same network. For me, this is the one major drawback of this ROM.
Last edited by toeter80; 15th April 2012 at 11:21 PM.
16th April 2012, 11:28 AM |#4015  
Senior Member
Flag Oeiras
Thanks Meter: 74
 
More
Quote:
Originally Posted by kapa_pt

i use the instagram =) works for me

I install it yestarday but i cant take fotos with the app, the camera stops and the app FC. So i have to untick the option "use advance camera". But that make me losing time because when i want to take a photo it will be ask what i want to use (camera or gallery).
You have the same problem?

Thx and sorry for post here
16th April 2012, 12:15 PM |#4016  
Junior Member
Thanks Meter: 0
 
More
i cant update to 2.07_test, but 2.05 can...

after i upgrading to 2.07_test, it stuck on huawei logo...

i have followed all the insturction...

any problem with my phone?
16th April 2012, 12:20 PM |#4017  
M1ST4K3's Avatar
Senior Member
Flag Portugal
Thanks Meter: 39
 
More
Quote:
Originally Posted by jbarros26

I install it yestarday but i cant take fotos with the app, the camera stops and the app FC. So i have to untick the option "use advance camera". But that make me losing time because when i want to take a photo it will be ask what i want to use (camera or gallery).
You have the same problem?

Thx and sorry for post here

Press the screen to focus before you take the photo...

Mate, don't say "sorry to post here...." and use the general topic to questions like that... Use this topic for bugs/features only. If this topic was clean, you could easily spot the dzo's post telling us the workarround to instagram...
The Following 3 Users Say Thank You to M1ST4K3 For This Useful Post: [ View ]
16th April 2012, 12:51 PM |#4018  
riDDimann's Avatar
Senior Member
Thanks Meter: 99
 
More
Speaking of the camera... that does seem noticeably quicker to focus in 2.07 (maybe those are the Android 4.04 improvements). Also pictures are a LOT less grainy than with Oxygen.
Also curiously after 67 hours uptime Wifi still turns on an off just fine even through the notification widget. Should my problems have simply gone away all on their own?
16th April 2012, 01:05 PM |#4019  
Senior Member
Flag Oeiras
Thanks Meter: 74
 
More
Quote:
Originally Posted by QianLeong

i cant update to 2.07_test, but 2.05 can...

after i upgrading to 2.07_test, it stuck on huawei logo...

i have followed all the insturction...

any problem with my phone?

Nop to me happens the same. Take off the battery and reinstall the rom

Sent from Space Ship Enterprise
16th April 2012, 01:06 PM |#4020  
Senior Member
Flag Oeiras
Thanks Meter: 74
 
More
Quote:
Originally Posted by M1ST4K3

Press the screen to focus before you take the photo...

Mate, don't say "sorry to post here...." and use the general topic to questions like that... Use this topic for bugs/features only. If this topic was clean, you could easily spot the dzo's post telling us the workarround to instagram...

I know my bad. Thx

Sent from Space Ship Enterprise
Post Reply Subscribe to Thread

Tags
android 4, aurora, huawei ideos x5, ics, u8800
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes