Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
View Poll Results: which launcher should be installed by default?
trebuchet (current) 336 44.04%
nova launcher (default in AOKP for phones) 427 55.96%
Voters: 763. You may not vote on this poll

Post Reply

[ROM] [ICS|MTD] [GSM/CDMA] AOKP SGT7 - Milestone #6 (19/09/2012)

OP stimpz0r

16th April 2012, 03:02 PM   |  #791  
Senior Member
Thanks Meter: 1,262
 
3,148 posts
Join Date:Joined: Jul 2007
More
Hi stimpz0r,

You are too kind.
Anyone who read xda forums and attempts anything suggested in it is more or less already on their own.


Sent from my GT-P1000 using XDA
16th April 2012, 03:16 PM   |  #792  
Senior Member
Flag Holon
Thanks Meter: 8
 
111 posts
Join Date:Joined: Feb 2008
More
Quote:
Originally Posted by stimpz0r

big difference. GT-P1000 is GSM (which this rom is for), Verizon is CDMA (and has a model of SPH(SCH)-100. both are different in certain ways, which means that if you flash a Verizon (CDMA) rom on a GSM tablet, then you may potentially brick it (or it just wont work).

this rom is not official, it means that you wont find it on AOKP's download pages, you wont find it on their github, and you wont get any help asking them about this build. it is not supported by TeamKang (creators of AOKP), and may never be. do not attempt to download any of the roms on their website / forums and flash them on to a GSM GalaxyTab. downloading roms built for other devices will cause you great heartache and either turn your tablet into an expensive brick, or you will have to restock / reflash your tablet.

(the above paragraph is going in the first post to warn other people, whoever doesn't follow this and goes ahead and flashes an incorrect version and bricks / damages their tablet from here on in, is completely on their own.)


Thank you very much.
16th April 2012, 05:24 PM   |  #793  
Senior Member
Thanks Meter: 33
 
166 posts
Join Date:Joined: Sep 2009
Quote:
Originally Posted by supreetv

i am a newbie
my GT is working OK after installation today, but extrenal memry card is not recognised. pls confirm

Probably is recognised, just mounted in a different location.Try looking in /mnt/emmc, that it's where it now mounts by default instead of /sd card/external_sd. If you want to change this I believe elsewhere in the thread it is explained how to alter the mount point. This is similar to modifying fstab in Linux. Somebody please correct me if I'm mistaken.
My grain of sand from Spain


Sent from my GT-P1000 using Tapatalk
16th April 2012, 08:17 PM   |  #794  
Senior Member
Flag Serres
Thanks Meter: 56
 
257 posts
Join Date:Joined: Dec 2010
More
Quote:
Originally Posted by salahmed

I had this situation before, if you have file manager apk, you can add it to the gapps.zip , paste it in the folder system\app and then flash it from recovery.
By the way the Bluetooth is working but it will not receive APK files.

Try to rename the file extent from .apk to .zip and it will work.
Someone mentioned that on a previous post.
16th April 2012, 09:06 PM   |  #795  
rikiau123's Avatar
Senior Member
Flag milano
Thanks Meter: 16
 
169 posts
Join Date:Joined: Mar 2010
More
Hi guys, thanks for the excellent work, a question, 32 okay for p1000 European?. Thank you
16th April 2012, 09:25 PM   |  #796  
astuermer's Avatar
Senior Member
Thanks Meter: 104
 
639 posts
Join Date:Joined: Feb 2006
More
Is the camera working on this build?!
16th April 2012, 10:11 PM   |  #797  
Member
Thanks Meter: 10
 
63 posts
Join Date:Joined: Nov 2010
Not yet.

Sent from my GT-P1000L using Tapatalk
17th April 2012, 01:55 AM   |  #798  
Senior Member
Flag Waterloo
Thanks Meter: 12
 
159 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by astuermer

Is the camera working on this build?!

Not complaining, but just curious.

Is the non-camera issue a driver issue still? Is this something that is just going to take time, or is it likely never going to happen?

I have an Evo 3D which has ICS ports, but also no camera. Won't be resolved until HTC releases ICS for it. Since this tab is never officially getting ICS, does this mean we're all SOL, or all in due time?
17th April 2012, 03:15 AM   |  #799  
Member
Flag Manila
Thanks Meter: 3
 
54 posts
Join Date:Joined: Jul 2011
More
Quote:
Originally Posted by amace04

Not complaining, but just curious.

Is the non-camera issue a driver issue still? Is this something that is just going to take time, or is it likely never going to happen?

I have an Evo 3D which has ICS ports, but also no camera. Won't be resolved until HTC releases ICS for it. Since this tab is never officially getting ICS, does this mean we're all SOL, or all in due time?

in this build stock camera is WORKING but only in landscape mode.

you can use "angel camera DX" for alternative camera for picture & video recording but torch/flash is still not yet working but everything is working 100%.

i could say that this is 95% near perfect.
17th April 2012, 04:52 AM   |  #800  
Member
Thanks Meter: 2
 
35 posts
Join Date:Joined: Aug 2008
Is there phone?
First thanks for the work on ROM. Had a question running a very old version of overcome rom with the robeet script to switch to 2g for phone. Does this have phone in hdspa mode? And can I just then flash as is in the directions? Thanks for your guys help.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes