Sony Updates AOSP Sources to Android 5.0.1

Just a few days ago, Sony did an utterly fantastic job by pushing out numerous device trees for … more

Stop Your Screen From Turning Off with KeepItOn

We all know the feeling of reading a news article orrather longdocument, when our screen … more

The XDA LG QPair Developer Challenge Voting Has Begun!

It seems like it was just yesterday that weannounced that we had paired up with LGto … more

Major Update for the Sony Smartwatch 2 Brings DND and More

With the wearables landscape now dominated by Android Wear and Pebble, its … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Apps incompatible

OP lesd777

2nd April 2012, 05:43 AM   |  #1  
lesd777's Avatar
OP Senior Member
Thanks Meter: 5
 
146 posts
Join Date:Joined: Sep 2011
Since upgradung to the leaked ics, I noticed hbo go is not in the google play store. I went to the hbogo website and clicked the link to download it in the google store. It pulls up but says its incompatible with my device. Is there an alternate way I can download this

Sent from my SAMSUNG-SGH-I727 using xda premium
2nd April 2012, 06:13 AM   |  #2  
Senior Member
Thanks Meter: 21
 
281 posts
Join Date:Joined: Mar 2011
More
download the apk from the web
16th April 2012, 03:23 PM   |  #3  
dvandam's Avatar
Senior Member
Thanks Meter: 25
 
303 posts
Join Date:Joined: Aug 2010
More
Don't you have to modify something else in order to get that to work? I thought I read something about a build.prop file or something..
16th April 2012, 06:05 PM   |  #4  
Member
Thanks Meter: 15
 
90 posts
Join Date:Joined: Jul 2011
Quote:
Originally Posted by dvandam

Don't you have to modify something else in order to get that to work? I thought I read something about a build.prop file or something..

That would be good to know , since installing the ICS leak I've been having a lot of issues installing apps such as Groupon,Living Social , Yahoo Mail that would all show as incompatible with device
16th April 2012, 06:33 PM   |  #5  
dvandam's Avatar
Senior Member
Thanks Meter: 25
 
303 posts
Join Date:Joined: Aug 2010
More
Quote:
Originally Posted by desilva79

That would be good to know , since installing the ICS leak I've been having a lot of issues installing apps such as Groupon,Living Social , Yahoo Mail that would all show as incompatible with device

Groupon and Living Social both work on mine, although I'm using the Stock Revamped ROM. As far as Groupon goes, did you do a backup and then restore in Titanium Backup? If you do that Groupon doesn't launch. If you delete it and then redownload it via Google Play it should work fine.
16th April 2012, 06:43 PM   |  #6  
Member
Thanks Meter: 15
 
90 posts
Join Date:Joined: Jul 2011
Quote:
Originally Posted by dvandam

Groupon and Living Social both work on mine, although I'm using the Stock Revamped ROM. As far as Groupon goes, did you do a backup and then restore in Titanium Backup? If you do that Groupon doesn't launch. If you delete it and then redownload it via Google Play it should work fine.

I'm using Mod1411's NexusMod ICS with LCD Density set to 200. I thought it was the LCD Density at first but it wouldn't work even if I set it back to 240. I searched for Groupon first on Google Play but couldn't find it. Going to the direct Google Play link it will show me as incompatible
16th April 2012, 08:34 PM   |  #7  
Senior Member
Amite, La.
Thanks Meter: 40
 
243 posts
Join Date:Joined: Jan 2012
More
Even after setting density back, you have to clear google play data and may have to go to recovery and wipe caches and reboot.
16th April 2012, 09:19 PM   |  #8  
dvandam's Avatar
Senior Member
Thanks Meter: 25
 
303 posts
Join Date:Joined: Aug 2010
More
Can anyone speak to the HBO (No) Go app issue? Has anyone been able to get this running on their phone? I'd like to get that back up and running.
16th April 2012, 10:20 PM   |  #9  
nest75068's Avatar
Senior Member
Flag Dallas
Thanks Meter: 122
 
924 posts
Join Date:Joined: Feb 2012
More
Well my i heart radio app was working fine until they released 4.2.1 version for it, now I get that my device is not supported.

Update, found the app on the Amazon app store and it installed and works fine.

to the OP, try that.
Last edited by nest75068; 16th April 2012 at 10:40 PM.
17th April 2012, 04:12 PM   |  #10  
dvandam's Avatar
Senior Member
Thanks Meter: 25
 
303 posts
Join Date:Joined: Aug 2010
More
Quote:
Originally Posted by nest75068

Well my i heart radio app was working fine until they released 4.2.1 version for it, now I get that my device is not supported.

Update, found the app on the Amazon app store and it installed and works fine.

to the OP, try that.

I tried with HBO Go and it isn't working. Won't even come up when I search for it.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes