FORUMS

Analysis & Opinion

Top Forum Discussions

[ROM][ICS][4.0.3][1-7-12][WIP] ics-deck-e3d [alpha7]

497 posts
Thanks Meter: 3,150
 
By kushdeck, Recognized Developer on 26th December 2011, 02:28 AM
Post Reply Subscribe to Thread Email Thread
16th April 2012, 02:25 PM |#1171  
davec1234's Avatar
Senior Member
Thanks Meter: 213
 
More
Quote:
Originally Posted by tatnai

Does google speech recognition work on pb9?

Not on mine.
 
 
16th April 2012, 04:16 PM |#1172  
kMogs17's Avatar
Senior Member
Flag Minnesota
Thanks Meter: 117
 
More
chrome doesnt work in pb9. please fix this chrome is my favorite browser. is this because hardware accel is not working? or is hardware accel working?
BTW im running chads twisted ics kernel because the stock kernel wont boot for me. is it a kernel issue?
Last edited by kMogs17; 16th April 2012 at 04:19 PM.
16th April 2012, 04:22 PM |#1173  
Senior Member
Flag Salamanca
Thanks Meter: 811
 
More
Quote:
Originally Posted by kMogs17

chrome doesnt work in pb9. please fix this chrome is my favorite browser. is this because hardware accel is not working? or is hardware accel working?
BTW im running chads twisted ics kernel because the stock kernel wont boot for me. is it a kernel issue?

HW accel is over 85% maybe 90%. If you want to run Chrome just uninstall the app, go to play store and download it again.
The Following User Says Thank You to luis4ever For This Useful Post: [ View ]
16th April 2012, 05:26 PM |#1174  
cloak.n.dagger's Avatar
Senior Member
Thanks Meter: 16
 
More
PB9 just went south on me. I was downloading an app from Amazon App store while playing freecell game and the phone got really hot then rebooted. It would boot into the OS then reboot again. I had to pull battery and reboot and things seem back to normal for now. Just thought I'd report what I saw.
16th April 2012, 06:09 PM |#1175  
ch1naski's Avatar
Senior Member
Flag Los Angeles
Thanks Meter: 2,525
 
More
Quote:
Originally Posted by luis4ever

HW accel is over 85% maybe 90%. If you want to run Chrome just uninstall the app, go to play store and download it again.

I threw my phone as hard as I could and my hardware accelerated another 10%.

Sent from my PG86100 using Tapatalk 2 Beta-5
The Following User Says Thank You to ch1naski For This Useful Post: [ View ]
16th April 2012, 06:45 PM |#1176  
Gene_Bailey's Avatar
Senior Member
Flag Temple
Thanks Meter: 202
 
More
Quote:
Originally Posted by ch1naski

I threw my phone as hard as I could and my hardware accelerated another 10%.

Sent from my PG86100 using Tapatalk 2 Beta-5

^ This :P

Sent from my PG86100 using Tapatalk 2
16th April 2012, 08:08 PM |#1177  
mingolianbeef's Avatar
Senior Member
Thanks Meter: 1,488
 
Donate to Me
More
What kernel is pb9 using.??

Sent from my PG86100 using XDA
16th April 2012, 08:23 PM |#1178  
ch1naski's Avatar
Senior Member
Flag Los Angeles
Thanks Meter: 2,525
 
More
Quote:
Originally Posted by ognimnella

What kernel is pb9 using.??

Sent from my PG86100 using XDA

It's a modified tiamat kernel.

Sent from my HTC Evo 3D using Tapatalk 2 Beta-5
16th April 2012, 09:28 PM |#1179  
B-rye785's Avatar
Senior Member
Thanks Meter: 73
 
More
Quote:
Originally Posted by cloak.n.dagger

PB9 just went south on me. I was downloading an app from Amazon App store while playing freecell game and the phone got really hot then rebooted. It would boot into the OS then reboot again. I had to pull battery and reboot and things seem back to normal for now. Just thought I'd report what I saw.

+1 Same. Thought I was good then it started rebooting over and over. Anyone else? I might re-dl and flash again if others aren't having problems.
16th April 2012, 09:38 PM |#1180  
davec1234's Avatar
Senior Member
Thanks Meter: 213
 
More
Quote:
Originally Posted by B-rye785

+1 Same. Thought I was good then it started rebooting over and over. Anyone else? I might re-dl and flash again if others aren't having problems.

It's flaking out a little. 2 self reboots and it's ok. May be the kernel?
16th April 2012, 09:53 PM |#1181  
cloak.n.dagger's Avatar
Senior Member
Thanks Meter: 16
 
More
Quote:
Originally Posted by B-rye785

+1 Same. Thought I was good then it started rebooting over and over. Anyone else? I might re-dl and flash again if others aren't having problems.

My reboot issue went away after pulling the battery. Has been solid ever since.
The Following User Says Thank You to cloak.n.dagger For This Useful Post: [ View ]

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes