Post Reply

[ROM][ICS][4.0.3][1-7-12][WIP] ics-deck-e3d [alpha7]

OP kushdeck

16th April 2012, 02:25 PM   |  #1171  
davec1234's Avatar
Senior Member
Thanks Meter: 212
 
1,154 posts
Join Date:Joined: May 2010
More
Quote:
Originally Posted by tatnai

Does google speech recognition work on pb9?

Not on mine.
16th April 2012, 04:16 PM   |  #1172  
kMogs17's Avatar
Senior Member
Flag Minnesota
Thanks Meter: 106
 
532 posts
Join Date:Joined: Nov 2010
More
chrome doesnt work in pb9. please fix this chrome is my favorite browser. is this because hardware accel is not working? or is hardware accel working?
BTW im running chads twisted ics kernel because the stock kernel wont boot for me. is it a kernel issue?
Last edited by kMogs17; 16th April 2012 at 04:19 PM.
16th April 2012, 04:22 PM   |  #1173  
Senior Member
Flag Salamanca
Thanks Meter: 802
 
1,393 posts
Join Date:Joined: Apr 2009
More
Quote:
Originally Posted by kMogs17

chrome doesnt work in pb9. please fix this chrome is my favorite browser. is this because hardware accel is not working? or is hardware accel working?
BTW im running chads twisted ics kernel because the stock kernel wont boot for me. is it a kernel issue?

HW accel is over 85% maybe 90%. If you want to run Chrome just uninstall the app, go to play store and download it again.
The Following User Says Thank You to luis4ever For This Useful Post: [ View ]
16th April 2012, 05:26 PM   |  #1174  
cloak.n.dagger's Avatar
Senior Member
Thanks Meter: 16
 
178 posts
Join Date:Joined: Dec 2010
PB9 just went south on me. I was downloading an app from Amazon App store while playing freecell game and the phone got really hot then rebooted. It would boot into the OS then reboot again. I had to pull battery and reboot and things seem back to normal for now. Just thought I'd report what I saw.
16th April 2012, 06:09 PM   |  #1175  
ch1naski's Avatar
Senior Member
Flag Los Angeles
Thanks Meter: 2,525
 
5,076 posts
Join Date:Joined: Jun 2010
More
Quote:
Originally Posted by luis4ever

HW accel is over 85% maybe 90%. If you want to run Chrome just uninstall the app, go to play store and download it again.

I threw my phone as hard as I could and my hardware accelerated another 10%.

Sent from my PG86100 using Tapatalk 2 Beta-5
The Following User Says Thank You to ch1naski For This Useful Post: [ View ]
16th April 2012, 06:45 PM   |  #1176  
Gene_Bailey's Avatar
Senior Member
Flag Temple
Thanks Meter: 202
 
644 posts
Join Date:Joined: Sep 2010
More
Quote:
Originally Posted by ch1naski

I threw my phone as hard as I could and my hardware accelerated another 10%.

Sent from my PG86100 using Tapatalk 2 Beta-5

^ This :P

Sent from my PG86100 using Tapatalk 2
16th April 2012, 08:08 PM   |  #1177  
mingolianbeef's Avatar
Senior Member
Thanks Meter: 1,137
 
1,931 posts
Join Date:Joined: Apr 2011
More
What kernel is pb9 using.??

Sent from my PG86100 using XDA
16th April 2012, 08:23 PM   |  #1178  
ch1naski's Avatar
Senior Member
Flag Los Angeles
Thanks Meter: 2,525
 
5,076 posts
Join Date:Joined: Jun 2010
More
Quote:
Originally Posted by ognimnella

What kernel is pb9 using.??

Sent from my PG86100 using XDA

It's a modified tiamat kernel.

Sent from my HTC Evo 3D using Tapatalk 2 Beta-5
16th April 2012, 09:28 PM   |  #1179  
B-rye785's Avatar
Senior Member
Thanks Meter: 72
 
202 posts
Join Date:Joined: Oct 2011
More
Quote:
Originally Posted by cloak.n.dagger

PB9 just went south on me. I was downloading an app from Amazon App store while playing freecell game and the phone got really hot then rebooted. It would boot into the OS then reboot again. I had to pull battery and reboot and things seem back to normal for now. Just thought I'd report what I saw.

+1 Same. Thought I was good then it started rebooting over and over. Anyone else? I might re-dl and flash again if others aren't having problems.
16th April 2012, 09:38 PM   |  #1180  
davec1234's Avatar
Senior Member
Thanks Meter: 212
 
1,154 posts
Join Date:Joined: May 2010
More
Quote:
Originally Posted by B-rye785

+1 Same. Thought I was good then it started rebooting over and over. Anyone else? I might re-dl and flash again if others aren't having problems.

It's flaking out a little. 2 self reboots and it's ok. May be the kernel?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in EVO 3D CDMA Android Development by ThreadRank