XDA Xposed Tuesday: Modify the Look of Your Volume Control – XDA TV

How many screenshots have you seen with a volume status bar in the … more

Prepare Your Nokia X2 for Battle with Nokia X2 Tools

Unveiled in June this year, the Nokia X2 is the Finnish companys second crack at an … more

Increase the Speaker Volume of Your Samsung Gear 2 with Tool and Tutorial

I think its pretty safe to say that any sound coming out of a … more

Unlock Hidden Camera Settings on Your Moto G

At one point in time or another, weve all gotten very fiddly with the camera settings on our … more
Post Reply

Atrix video recording issue/problem!It's freeze

22nd February 2012, 09:47 AM   |  #1  
Cloudus91's Avatar
OP Senior Member
Flag Naples
Thanks Meter: 14
 
115 posts
Join Date:Joined: Nov 2011
Hi guys!I bought Motorola Atrix one month ago..and since the first time I record a video,I noticed that sometimes(not always)the video looks like freeze.

Yesterday I take 10 minutes of video(1gb lol),and during recording it's freeze 3 times!

After I stopped the video, I watch it,it made the video 3x faster than it is.
Obviously it lost the audio/video sync..

I have the stock rom with 2.3.4(it is the latest version available in Italy)without Root.

This is very annoying..please help me!


Sorry for my english!
22nd February 2012, 10:43 AM   |  #2  
maajstor's Avatar
Senior Member
Flag Varaždin
Thanks Meter: 36
 
118 posts
Join Date:Joined: Jan 2011
More
It happened to me with CM7 ba2tf. Not every time. Sometimes. But I can never tell what caused it.
I thought it was CM7 bug with Atrix, but you are on stock.. Anyone else having this problem?
22nd February 2012, 11:11 AM   |  #3  
Cloudus91's Avatar
OP Senior Member
Flag Naples
Thanks Meter: 14
 
115 posts
Join Date:Joined: Nov 2011
Quote:
Originally Posted by maajstor

It happened to me with CM7 ba2tf. Not every time. Sometimes. But I can never tell what caused it.
I thought it was CM7 bug with Atrix, but you are on stock.. Anyone else having this problem?

I start to think it's a hardware problem..
16th April 2012, 01:04 PM   |  #4  
kornolio80's Avatar
Member
Flag Bueos Aires
Thanks Meter: 10
 
71 posts
Join Date:Joined: Jul 2009
More
I'm having exactly the same problem... not really sure why though, but it happened on CM7 and Stock ROM, I also tried to record on the microSD and the internal memory (both options) with the same results... I'm hoping this is not a hardware problem, otherwise I'll have to sell my phone. I use it to record all kind of stuff...

Hope someone can help us here!
Thank you!
16th April 2012, 02:40 PM   |  #5  
quetzalcoatl2435's Avatar
Senior Member
Flag Yogyakarta
Thanks Meter: 616
 
811 posts
Join Date:Joined: Apr 2012
More
Judging by the time (10 minutes) and size (1 GB), I'm guessing the problem lies with the SD card being too slow. Try using a higher class SD card and defragmenting it first. From my experience, fragmentation kills SD card performance and defragmenting it makes a lot of difference for read/write speed.
2nd May 2012, 02:49 PM   |  #6  
kornolio80's Avatar
Member
Flag Bueos Aires
Thanks Meter: 10
 
71 posts
Join Date:Joined: Jul 2009
More
Did anyone find a solution to this?

cheers,
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes