FORUMS

Mysterious GG1 Google Device Stops by FCC. Glass v2?

As the year progresses, we draw further away from Google’s annual I/O … more

Material and Material Dark Hit Samsung’s Theme Store

The latest version of Touchwiz, launched alongside the Galaxy S6 and S6 Edge, … more

Swappa’s New App Helps You Value Your Device

There comes a sad time in everyone’s life where you must part ways with your … more

Xiaomi Sold 34.7 Million Phones In 6 Months

2015 has been a phenomenal year for Xiaomi so far. With a stellar rise in 2014, 2015 saw … more

[ROM] Aurora ICS 4.0.4 for u8800 - Version 5.0 update 20

2,365 posts
Thanks Meter: 4,827
 
By dzo, Senior Recognized Developer on 12th February 2012, 05:14 AM
Post Reply Subscribe to Thread Email Thread
16th April 2012, 03:18 PM |#4021  
Member
Thanks Meter: 7
 
More
Quote:
Originally Posted by dzo

Could somebody having problems with the new wifi driver post a kernel log.

su
dmesg > /sdcard/kmsg.txt

It works fine for me, perhaps there are different hardware revisions of the wcn1312 wifi chip.

Thanks.


For me wifi stops randomly working, the toggle in the settings switches back to off when trying to enable and in notification power widget wifi icon stays half-lit. Happens randomly after a day or two of usage and needs a reboot.

Heres some log of it happening and trying to enable wifi a few times.

Running 2.07 test.
Attached Files
File Type: txt kmsg.txt - [Click for QR Code] (128.0 KB, 17 views)
The Following 4 Users Say Thank You to pezzku For This Useful Post: [ View ]
 
 
16th April 2012, 03:50 PM |#4022  
eng.stk's Avatar
Recognized Contributor
Thanks Meter: 13,366
 
Donate to Me
More
Quote:
Originally Posted by pezzku

For me wifi stops randomly working, the toggle in the settings switches back to off when trying to enable and in notification power widget wifi icon stays half-lit. Happens randomly after a day or two of usage and needs a reboot.

Heres some log of it happening and trying to enable wifi a few times.

Running 2.07 test.

Happens to me also. I think WiFi will be fixed by DZO eventually.
16th April 2012, 04:34 PM |#4023  
snake_boss's Avatar
Senior Member
Flag Porto
Thanks Meter: 36
 
More
Hi dzo! There is any way that we can open Qualcomm Settings in your ROM? To work with DFS and QPST? Or I need to go back to stock to have the "background menu"?

regards
16th April 2012, 04:36 PM |#4024  
Senior Member
Thanks Meter: 58
 
More
I get this bug sometimes:



2.07-test but had this bug in others too.

Sent from my U8800 using Tapatalk 2
Last edited by Qqqxxxzzz; 16th April 2012 at 04:41 PM.
The Following User Says Thank You to Qqqxxxzzz For This Useful Post: [ View ]
16th April 2012, 04:41 PM |#4025  
Senior Member
Flag Athens
Thanks Meter: 31
 
More
I was having that problem too. A new clean install fixed it.
16th April 2012, 04:57 PM |#4026  
Member
Thanks Meter: 0
 
More
sorry, the volume button stop working everyday...
16th April 2012, 05:58 PM |#4027  
Loureiro's Avatar
Senior Member
Flag Alentejo
Thanks Meter: 305
 
More
Same problem here with Wifi toggle on settings panel. Wifi couldn't initializate

Had a reboot earlier while downloading a .zip file through wifi with aprox 100MB, screen was off. Tried to extract a log but .txt file only contains unrecognisable chars. (used cat /dev/block/mmcblk0p7)
Attached Files
File Type: txt kmsg.txt - [Click for QR Code] (128.0 KB, 8 views)
Last edited by Loureiro; 16th April 2012 at 06:00 PM.
The Following User Says Thank You to Loureiro For This Useful Post: [ View ]
16th April 2012, 06:31 PM |#4028  
Senior Member
Flag Évora
Thanks Meter: 73
 
More
I have noticed some oom(out of memory) problems in 2.07, i think its oom problems because in dolphin HD sometimes the app just closes it self without FC or anything else, happens in some games to
16th April 2012, 06:40 PM |#4029  
Senior Member
Flag Oeiras
Thanks Meter: 74
 
More
Hi there...

I notice a little strange thing today, I have the 3g on and when I was talking with my girlfriend I notice to much interference in the call so I finish the call and turn of the 3g and call again without any problem. To make sure I've make the same once again, and notice that the problem persist. Anyone more with that issue?
Thx in advance.

Sent from Space Ship Enterprise
16th April 2012, 07:32 PM |#4030  
Senior Member
Thanks Meter: 47
 
More
After days of testing, I've noticed three things:

- distorted image like in one of the previous posts
- when in active call, and another person calls you - it drops your active call
- volume button stops randomly working (without volume rocker wake-up patch)

regards.
Post Reply Subscribe to Thread

Tags
android 4, aurora, huawei ideos x5, ics, u8800
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes