Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM] Aurora ICS 4.0.4 for u8800 - Version 5.0 update 20

OP dzo

16th April 2012, 04:18 PM   |  #4021  
Member
Thanks Meter: 7
 
46 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by dzo

Could somebody having problems with the new wifi driver post a kernel log.

su
dmesg > /sdcard/kmsg.txt

It works fine for me, perhaps there are different hardware revisions of the wcn1312 wifi chip.

Thanks.


For me wifi stops randomly working, the toggle in the settings switches back to off when trying to enable and in notification power widget wifi icon stays half-lit. Happens randomly after a day or two of usage and needs a reboot.

Heres some log of it happening and trying to enable wifi a few times.

Running 2.07 test.
Attached Files
File Type: txt kmsg.txt - [Click for QR Code] (128.0 KB, 17 views)
The Following 4 Users Say Thank You to pezzku For This Useful Post: [ View ]
16th April 2012, 04:50 PM   |  #4022  
eng.stk's Avatar
Recognized Contributor
Thanks Meter: 10,424
 
2,466 posts
Join Date:Joined: Mar 2011
Donate to Me
More
Quote:
Originally Posted by pezzku

For me wifi stops randomly working, the toggle in the settings switches back to off when trying to enable and in notification power widget wifi icon stays half-lit. Happens randomly after a day or two of usage and needs a reboot.

Heres some log of it happening and trying to enable wifi a few times.

Running 2.07 test.

Happens to me also. I think WiFi will be fixed by DZO eventually.
16th April 2012, 05:34 PM   |  #4023  
snake_boss's Avatar
Senior Member
Flag Porto
Thanks Meter: 36
 
255 posts
Join Date:Joined: Sep 2010
More
Hi dzo! There is any way that we can open Qualcomm Settings in your ROM? To work with DFS and QPST? Or I need to go back to stock to have the "background menu"?

regards
16th April 2012, 05:36 PM   |  #4024  
Senior Member
Thanks Meter: 58
 
355 posts
Join Date:Joined: Mar 2012
More
I get this bug sometimes:



2.07-test but had this bug in others too.

Sent from my U8800 using Tapatalk 2
Last edited by Qqqxxxzzz; 16th April 2012 at 05:41 PM.
The Following User Says Thank You to Qqqxxxzzz For This Useful Post: [ View ]
16th April 2012, 05:41 PM   |  #4025  
Senior Member
Flag Athens
Thanks Meter: 31
 
257 posts
Join Date:Joined: May 2011
More
I was having that problem too. A new clean install fixed it.
16th April 2012, 05:57 PM   |  #4026  
Member
Thanks Meter: 0
 
39 posts
Join Date:Joined: Jun 2008
sorry, the volume button stop working everyday...
16th April 2012, 06:58 PM   |  #4027  
Loureiro's Avatar
Senior Member
Flag Alentejo
Thanks Meter: 296
 
666 posts
Join Date:Joined: Aug 2011
More
Same problem here with Wifi toggle on settings panel. Wifi couldn't initializate

Had a reboot earlier while downloading a .zip file through wifi with aprox 100MB, screen was off. Tried to extract a log but .txt file only contains unrecognisable chars. (used cat /dev/block/mmcblk0p7)
Attached Files
File Type: txt kmsg.txt - [Click for QR Code] (128.0 KB, 8 views)
Last edited by Loureiro; 16th April 2012 at 07:00 PM.
The Following User Says Thank You to Loureiro For This Useful Post: [ View ]
16th April 2012, 07:31 PM   |  #4028  
Senior Member
Flag Évora
Thanks Meter: 73
 
204 posts
Join Date:Joined: Sep 2008
More
I have noticed some oom(out of memory) problems in 2.07, i think its oom problems because in dolphin HD sometimes the app just closes it self without FC or anything else, happens in some games to
16th April 2012, 07:40 PM   |  #4029  
Senior Member
Flag Oeiras
Thanks Meter: 74
 
397 posts
Join Date:Joined: Sep 2011
More
Hi there...

I notice a little strange thing today, I have the 3g on and when I was talking with my girlfriend I notice to much interference in the call so I finish the call and turn of the 3g and call again without any problem. To make sure I've make the same once again, and notice that the problem persist. Anyone more with that issue?
Thx in advance.

Sent from Space Ship Enterprise
16th April 2012, 08:32 PM   |  #4030  
Senior Member
Thanks Meter: 44
 
152 posts
Join Date:Joined: Dec 2010
After days of testing, I've noticed three things:

- distorted image like in one of the previous posts
- when in active call, and another person calls you - it drops your active call
- volume button stops randomly working (without volume rocker wake-up patch)

regards.

Post Reply Subscribe to Thread

Tags
android 4, aurora, huawei ideos x5, ics, u8800
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes