FORUMS

AOSP 5.1 Lollipop for Nexus Q

Google Nexus Q is an intriguing device released with Android 4.0 Ice Cream Sandwich. It was abandoned by … more

XDA Picks: Best Apps of the Week (Apr 17 – 24)

Apps are at the front and center of any smartphone experience, and with over a … more

Glimpse Notifications: Easier Lockscreen Notifications

Lollipop brought a revamp to the lockscreen, taking away custom widgets but … more

What Are the Best Looking Apps on Android?

As more developers are updating their apps with Material Design elements, we’re … more
Post Reply Subscribe to Thread Email Thread

Used to love this phone

16th April 2012, 07:59 AM |#21  
Junior Member
Thanks Meter: 0
 
More
I just realized that I am also getting ghost calls. I tried calling my cell, and it did not ring. Then I tried calling again, and it did. As soon as I have an opportunity I will be giving AT&T a call.
 
 
16th April 2012, 06:28 PM |#22  
dsmboost's Avatar
Senior Member
USA
Thanks Meter: 175
 
More
Is this only happening only on the gingerbread basebands or froyo too?
16th April 2012, 06:51 PM |#23  
Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by dsmboost

Is this only happening only on the gingerbread basebands or froyo too?

It seems to be GB-specific. I had no issues with ghost calls or delayed texts when using Froyo. I also don't have any issues when using CyanogenMod after flashing the Gingerbread firmwares. I would just use CyanogenMod except that battery life is abysmal.
17th April 2012, 04:35 AM |#24  
speeddevil's Avatar
OP Member
Thanks Meter: 4
 
More
I am trying to do a master reset, by going to settings, privacy, factory data reset, as instructed by at&t. They are making me do this before they will send me a replacement thrill. They did not offer me a different kind of phone, just another thrill. When I get to the reset everything button, I hit it, and it does nothing. This phone is laughing at me. Im ready to hurl it through at&ts windows.

edit: figured it out, I eventually had to do the thing where you turn off the phone, hold down the volume down button and push the power button and go from there.
Last edited by speeddevil; 17th April 2012 at 05:03 AM.
17th April 2012, 05:02 AM |#25  
Senior Member
Flag bryan
Thanks Meter: 96
 
More
That method doesn't work since at&t update but instead use recovery mode

sent from my acidhazard thrill
17th April 2012, 02:39 PM |#26  
n0kia916's Avatar
Senior Member
Flag Sacramento
Thanks Meter: 12
 
More
Can't rely on the alarm anymore... set alarm for 4:30 am.. woke up at 5: 40.. phone clock said 1:30 am..

Using Straight Talk through att towers
17th April 2012, 05:54 PM |#27  
Senior Member
Flag bryan
Thanks Meter: 96
 
More
With data on the time should keep up mine did someone gave me that idea in another forum I read

sent from my acidhazard thrill
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes